Windows 8 and 8.1 Forums


System running very slow, even after re-installing Windows

  1. #1


    Posts : 11
    Windows 8.1 x64

    System running very slow, even after re-installing Windows


    Over a month ago, I noticed that my system had started to become very slow, taking a long time to switch between apps, or between tabs in Chrome (even with only a few tabs open).

    I've constantly had Resource Monitor open to try and track down the source of the problem. Initially, I thought this was a problem with Chrome or my pagefile, because Chrome was often at/near the top of Disk Activity, manipulating pagefile.sys. However, it seems like the amount of data being manipulated isn't very large; typically well below 1 MB/sec. I tried moving my pagefile to a secondary hard drive to no effect.

    Thinking that it might be a problem with my hard drives, I've downloaded and run multiple programs to check hard drive health, and none of them have found any problems. I'm not talking about simple S.M.A.R.T. diagnostics, but in-depth scans.

    Thinking that it might be a problem with Windows 7 at the time, I wiped the drive and installed Windows 8.1. I installed the latest motherboard drivers and disabled Windows search and file indexing. The problem remains. The fact that the problem persists after wiping the drive had me thinking it's likely a hardware problem. Alas, various hard drive scanners haven't found a problem.

    I have 8GB of memory; rarely is more than 4GB ever in use. Both of my hard drives have plenty of free space (400+ GB each).

    Any ideas?

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    It helps to know more then that the unit has 8GB RAM installed.
      My System SpecsSystem Spec

  3. #3


    Posts : 11
    Windows 8.1 x64


    Quote Originally Posted by broe23 View Post
    It helps to know more then that the unit has 8GB RAM installed.
    Is there anything in particular you'd like to know?
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by Xax View Post
    Quote Originally Posted by broe23 View Post
    It helps to know more then that the unit has 8GB RAM installed.
    Is there anything in particular you'd like to know?
    If you have a complaint about your system running slow. You need to either run Speccy and post the URL from its results, or post the system spec's in your post.

    For all we know. There is nothing to compare as to why you are stating that your machine feels to you that it is running too slow.
      My System SpecsSystem Spec

  5. #5


    Posts : 11
    Windows 8.1 x64


    Quote Originally Posted by broe23 View Post
    If you have a complaint about your system running slow. You need to either run Speccy and post the URL from its results, or post the system spec's in your post.
    Thank you!

    Speccy results: http://speccy.piriform.com/results/J...y4lNLwtdzVdPGX
      My System SpecsSystem Spec

  6. #6


    Your CPU seems to be overclocked. Unstable overclocking may actually decrease CPU performance. I would suggest disabling OC at least as a test.
      My System SpecsSystem Spec

  7. #7


    Posts : 11
    Windows 8.1 x64


    Quote Originally Posted by Anshad Edavana View Post
    Your CPU seems to be overclocked. Unstable overclocking may actually decrease CPU performance. I would suggest disabling OC at least as a test.
    Thank you for taking a look. I actually just overclocked it a few days ago; the problem began much earlier.
      My System SpecsSystem Spec

System running very slow, even after re-installing Windows
Related Threads
Computer running slow in Performance & Maintenance
Alright so my system specs are. Computer Type PC/Desktop System Manufacturer/Model Number Acer OS Windows 8 64-bit (6.2, Build 9200) CPU Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz Motherboard Acer Predator G3620 Memory 32GB DDR3 SDRAM Graphics Card ATI HD...
Hi guys, always been a windows xp pro and windows 7 enterprise user. Yesterday I received a brand new HP envy with the fastest i7 quad core processor and windows 8.1. The good news is that I do not understand people who have difficulty using windows 8.1 because it's so different. The only...
Hey guys, I hope you can help me fix my problem since I don't know what else to do. I have a Sony VAIO laptop, I'm not very knowledgeable and I've gone through many of the threads here but all of the solutions I've already tried and the problem still persists. By the way I have the latest Win 8.1...
8.1 running very slow in Performance & Maintenance
I just bought my girlfriend a new laptop, it's a toshiba C50, I've installed all the windows updates so it's now running on 8.1 but it's running ridiculously slow the spec is as follows AMD E series E1-1200 dual core processor 1.4GHz processor speed 2GB Ram 500GB hard drive Graphics spec...
Hello, My Asus UX32V is starting up extremely slow after installing windows 8.1. I have been searching the web for answers and possible solutions, but haven't found any. Although the problem seems to happen to other users. The first time I installed 8.1 the start-up became very slow also....
So I just installed Windows 8 on my gaming rig. I gotta say, after being skeptical of this whole OS for a while, installing it fresh and trying it out shows just how useful (and FAST) it can be. The only thing about W8 that isn't fast is my ethernet adapter. When connected, downloads are slow,...
Okay i have windows 8 pro, my pc is very fast 4 gb ram dual core with very good graphics card, its a gaming pc. I installed windows 8 and i mainly dj on it, so i run some programs (traktor or wavepad) and even after closing them windows starts being so slow and sticky, windows explorer stops...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook