Windows 8 and 8.1 Forums


Program not responding, win8.1 Looking for definite fix.

  1. #1


    Posts : 9
    Windows 8.1 64bit

    Program not responding, win8.1 Looking for definite fix.


    Scenario: Programs that take a long time to process a certain task, while not refreshing/updating the output/window while doing so.
    Issue: Windows 8 think he's the boss and complains that the program is "not responding"
    Details: I'm the boss, and Win8 is being fkng annoying with his complaints. Also, sometimes it's useful to see what's on screen without it being blurred or with a blank cover on top.
    What is not the problem: Performance. Got a quad-core at 2.9Ghz, some programs just manage to be heavy enough to take some time.

    Other info: I solved this issue on my old win7 by deactivating some service (no idea which). Searched recently and it should be "Desktop windows something something", however, this service does not exist in windows 8.

    Quest: Fix this issue.
    Reward: You'll be an awesome person for the rest of your life.

    VLV
    Last edited by VLTFV; 29 Apr 2014 at 13:51.

      My System SpecsSystem Spec

  2. #2


    How much RAM do you have ?
    HDD speed ?
      My System SpecsSystem Spec

  3. #3


    Posts : 9
    Windows 8.1 64bit


    lol
    16gb 1600, and 750Gb at 7200 rpm. The OS is on a partition that should reach 180mb/s, and heavy programs something like 120mb/s ?. (these values are under ideal scenarios though)
    And the program in question does not usually use more than 1.5-2 gb RAM, and shouldn't really be using the disc at all, just cpu.
      My System SpecsSystem Spec

  4. #4


    It was "Prefetch" that you turned off in Win7 I suppose, in Win8 it goes by name "Superfetch". What abut some AV ? it may hamper some things too.
      My System SpecsSystem Spec

  5. #5


    Posts : 9
    Windows 8.1 64bit


    I might have disabled Prefetch on the old computer, but I'm not doing it on this one, since I have enough RAM.
    The AV is set to leave heavy programs alone, and as far as I know it's only influential when a program is using the disc.

    I think you might have misunderstood the issue, or I wasn't explicit enough. Performance is not the issue, what I am trying to disable is the "not responding" message/white blur. I did so in the old win7 by disabling windows service, so I was wondering if there's a service in win8 that when disabled, solves the issue. I've searched on it a while ago and didn't really find what a proper answer, so I started this thread here.
      My System SpecsSystem Spec

Program not responding, win8.1 Looking for definite fix.
Related Threads
Hello, I'm looking for a command prompt script or other file to be able to manually enter a time to run a file. The idea I'm looking for is to execute the script or other file, enter a time into a pop-up prompt (i.e. 9:24) and have the computer execute the file at that time. I'm looking...
Hallo, I have been trying to find a way to force a process to become "Not Responding" for troubleshooting purposes, but I have not been able to find one. I have also been unable to find anyone on the internet who is trying to do the same thing as I am. Basically, does anybody know of a way I can...
Hello friends My program and features list is emptied by malware but all programs are working normally. Please help me how do I re-entry the deleted (not uninstalled) programs' name in the control panel program and features?
Hi, I want to have a program (B) close automatically when I quit another program (A). I have created a .bat file, and it looks like this: What I would like to do it have the "GamersWindowRelocator.exe" (B) quit automatically when I exit/quit the first program (steam://run/220260) (A),...
Win8 not responding in General Support
Hello people HELP. :D Im having problems with window8. all tiles in metro have X in bottom right. all i can see that is as i cant do anything else. 3 that dont have X on are Chrome, Live Mail and IE. mouse does not work
I'm running into more and more things that don't work any more in Windows 8 that worked perfectly in Windows 7. I'm getting a lot more Access denied messages for things like trying to backup my SeaMonkey profiles, run ERUNT, create folders or files under the \Windows folder structure. Is there...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook