Windows 8 and 8.1 Forums


What is this strange drive appearing in optimization?

  1. #1


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    What is this strange drive appearing in optimization?


    OK, no idea what this is. Won't analyze or optimize but there it is. I do have VMWare Player installed, is that what it is?

    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 102
    Windows 8.1.1 Pro


    Hi popeye,

    Any chance that is the actual recovery partition? The reason I suspect that is because my true recovery partition will not optimize either. Also, this unusual naming convention has come up before and the solution was just to rename it.

    Click image for larger version

    A disk management view might help to make a better determination because some installs have multiple recovery partitions.


    SpringUpdate
      My System SpecsSystem Spec

  3. #3


    Posts : 1,121
    Windows 8.1 x64


    You might try putting the Volume ID (designation) in a Run command to see if it opens any folders or partitions.

    If you run a MountVol command in an Admin command prompt, it will usually have a couple of mount points with volume IDs and no drive letters.
      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Thanks for the replies. I don't think it has anything to do with recovery as I have that showing also. I'll try your suggestions Saltgrass. Making me a bit loony trying to figure out what it is.
      My System SpecsSystem Spec

  5. #5


    Posts : 102
    Windows 8.1.1 Pro


    Quote Originally Posted by popeye View Post
    Thanks for the replies. I don't think it has anything to do with recovery as I have that showing also. I'll try your suggestions Saltgrass. Making me a bit loony trying to figure out what it is.
    It also depends on your installation. As stated before, many installations have multiple recovery partitions:

    Click image for larger version

    Good luck with your issue.

    SpringUpdate
      My System SpecsSystem Spec

  6. #6


    I have the same on my Win 8.1 Pro system.

    I use a 250GB Samsung SSD and it shows the same type of "drive" as you show. Different numbers but basically the same. No idea what it is though.
      My System SpecsSystem Spec

  7. #7


    Posts : 102
    Windows 8.1.1 Pro
      My System SpecsSystem Spec

  8. #8


    Posts : 1,720
    Windows 8.1 Pro


    It's a System Reserved Partition created by Windows install:

    Attachment 42165
      My System SpecsSystem Spec

  9. #9


    What program/tool are you using to look at that partition?
      My System SpecsSystem Spec

  10. #10


    Posts : 1,875
    Windows 10 Pro Prieview x64


    I had exactly the same issue when I first upgraded to 8 from 7. Strange new drive appeared after upgrade to Windows 8

    In the end I gave up and did a clean install and the drive went away. Not much of an answer I know but it isn't a real drive just a glitch.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
What is this strange drive appearing in optimization?
Related Threads
Today I joined a Win8.1 client to our SBS2011 domain. The LTO-4 tape drive worked perfect when not logged on to the domain but claimed not to see the drive once logged to the domain even though the software could eject/erase the tape. After trying many (some smart some stupid) things to fix...
Hi all , Have purchased the Asus ME400C 64g . the internal eMMC device is a Sandisk sem64g. With the factory installed windows 8 upgraded to 8.1 (after getting windows updates working!!) I was unable to use the disk optimisation tool in windows .. Optimisation not Available this was on...
The Windows 8* defrag facility has a "Last run" column. Can anyone tell me where the date/time that populates that column is stored? 48654
Solved Strange behaviour of Optical Drive in Drivers & Hardware
This is strictly not a Windows 8 problem but a hardware problem. But I am trying my luck for a solution because there might be others who have had the same problem and therefore know how to overcome it. For days now my grand-daughter's laptop's optical drive does not recognize/play pressed...
I have recently upgraded from 7 Ultimate to 8 Pro. In backup and defrag I see this drive \\?\Volume{95......} I can not see it in Windows explorer even if I show hidden files but if I type in the address in the run window it takes me to the root of the C drive which (it seems) is empty. Does...
Strange folders Appearing in General Support
I do not know what Win 8 thinks its doing but its not making any sense. Folders are appearing from seemingly nowhere, one called 'unknown' and was full of some files that I know not what, possibly something RT - so deleted. Another folder appeared but empty, deleted. That makes about half a dozen...
Strange Hard Drive Issue in Drivers & Hardware
Hello all, hope someone can help: Here's my drive config (all SATA): Disk 0 - Intel 128gb SSD - Windows System Disk 1 - 1TB Western Digital - Media storage Disk 2 - 250gb WD Work / project files Disk 3 - 250gb WD VMs for testing Mainboard - Asus P8P67 Pro In my system event viewer, I get...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook