Windows 8 and 8.1 Forums


Windows 8.1 Freeze Ups (Disk usage 100%, 0 R/W speeds)

  1. #1


    Posts : 11
    Windows 8.1

    Windows 8.1 Freeze Ups (Disk usage 100%, 0 R/W speeds)


    Hey guys. I've been having some major problems with Windows 8.1 (and 8.1 Update) which never occurred to me in Windows 8.

    What essentially happens is that the computer completely freezes up and I know that the disk usage goes to 100% as does the active time but the read speed/write speed and average response time are all 0. During this period, i cannot do anything with the machine, not even take a screenshot (And hence to poor quality of the attached picture which shows the scenario).

    I've encountered this problem in all of the situations:
    • Upgrade from Windows 8 to 8.1 via Store
    • Upgrade from Windows 8 to 8.1 via flash drive
    • Clean install of Windows 8.1 on to a formatted partition


    I've never had this problem with Windows 7 nor with Windows 8 and I've gone through the process of trying to upgrade to Windows 8.1 more than 8 times (literally) on my laptop. I've updated the drivers from the vendor site.

    I also encountered this same problem on my desktop once when I performed a clean install on it but I need a stable configuration on my desktop for now for work.

    The following are the steps that I've seen online as solutions to this problem and have tried all of them to no avail:
    • Disable superfetch and windows search services
    • Disable Link State Power Management for PCI express
    • Disable live tiles
    • Disable page files


    The configurations for the laptop are as follows:
    HP Pavilion dv6-7040tx
    • 3rd generation Intel Core i7 3610QM
    • 8 GB of RAM
    • 750 GB SATA harddisk (Currently has three partitions plus the small partition created by windows. This problem existed even when I had a single partition. The reason I re-partitioned was ease of formatting and re-installing the OS alone without clearing my data)
    • NVIDIA GEFORCE GT 630M 2GB graphics card

    I do have all the latest drivers from the HP website and the latest updates from windows update. Also, if I check the resource monitor, at these times, the actual disk usage is indeed at very low rates for the different processes. I've attached a snapshot of that as well (had to use a camera then too). Notice the long gap during with the disk active (blue line) is 100% but the speeds (green area) are 0.

    It'd be great if anyone has any experience with this problem or can help me resolve it cause it's been eating my head for the longest time!

    Thanks!
    Attached Thumbnails Attached Thumbnails 2014-04-11 16.49.20.jpg   2014-04-11 17.13.14.jpg  

      My System SpecsSystem Spec

  2. #2


    Posts : 11
    Windows 8.1


    So updates on this. I installed Hyper V which was also suggested as a solution. It's on high performance. For some reason, the fingerprint reader is disabled (not my doing) and it appears pretty stable. Oddly when I installed VMware it messed up the confirmation and I had trouble getting it back to normal. I uninstalled it, installed hyper V, and changed to high performance and it didn't return to normal for a bit. At this time, the fingerprint reader was working. After a few restarts, the fingerprint reader isn't working anymore but the system is stable.


    This is pretty crazy behaviour and I'll update when I figure out some more about the reasons behind it.

    EDIT
    Yup. That seems to be true. After a reboot, the usage went back to this 100% stalked state and sure enough, the fingerprint reader was working. I'm not sure if the culprit is the fingerprint reader drivers or if that is just a side effect.
    Last edited by aceroom; 15 Apr 2014 at 02:05.
      My System SpecsSystem Spec

  3. #3


    Posts : 11
    Windows 8.1


    Still can't isolate the source of the issue or get back to a stable configuration. Anyone have any insights on this? Any tests or data that I can get which would be useful in debugging the problem?

    Thanks.
      My System SpecsSystem Spec

  4. #4


    Posts : 11
    Windows 8.1


    Sighs. I've tried nearly all the solutions online to no avail. I think I'm just going to revert back to Windows 8 until I find another solution for this.
      My System SpecsSystem Spec

  5. #5


    Posts : 1
    8.1.1


    Disable Superfetch service.
      My System SpecsSystem Spec

  6. #6


    I had the same problem after installing the update 1 to Windows 8.1. Disabled onedrive, which I don't use. The problem, for me, was solved.
      My System SpecsSystem Spec

  7. #7


    Posts : 11
    Windows 8.1


    Hey, thanks for the responses. I've tried the superfetch method. Didn't work for me.

    How exactly did you disable OneDrive? I had tried disable they sync in the settings and also the onedrive service.

    Thanks again.

    EDIT:
    Followed this:
    OneDrive Integration in Windows 8.1 - Enable or Disable
    Didn't make a difference
    Last edited by aceroom; 18 Apr 2014 at 22:24.
      My System SpecsSystem Spec

  8. #8


    Just had a look at the tutorial. I used the group policy method, but also through the charms bar - settings - change PC settings.
      My System SpecsSystem Spec

  9. #9


    Posts : 11
    Windows 8.1


    Tried both approaches. Still doesn't work. I'm really surprised as 8 doesn't have issues and both 8.1 and 8.1 update do. I didn't realize that there were such drastic changes in the overall framework.
      My System SpecsSystem Spec

  10. #10


    Posts : 1
    Win 8.1

    Same Problem


    I feel your pain!

    I am having the exact same problem on a peer to peer network with 20-computers. I would say that about 13 of the 20 computers are experiencing the same exact issues. Laptops, desktops all different manufactures, dell, HP, Gateway and I can't figure out for the life of me what's going on. Also it's happening on both Windows 7 & Windows 8.1, but most of my problems are on Windows 8.1 (only 3 of the 13 are running Windows 7).

    I've also tried just about every suggestion that I've found online and NOTHING seems to work. I signed up for eightforums.com just to post this response. I can't figure out if it's a program causing the issue or what, but it started happening on most of the computers in the last 6-8 weeks (but not all at the exact same time). I really hope someone can provide some useful suggestions because this is extremely frustrating!
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Windows 8.1 Freeze Ups (Disk usage 100%, 0 R/W speeds)
Related Threads
Windows 8.1 Disk Usage 100% in Performance & Maintenance
After a system restore on my laptop, the Disk Usage has been stuck at 100%. I've browsed the internet and tried every-which solution to no avail. Would anyone happen to know a way of fixing this without solutions like "disable BITS" or "check the Resource Manager" - I've never had to deal with the...
Windows 8.1 100% Disk Usage in Performance & Maintenance
Hi all, My laptop has been progressively getting worse with its responsiveness after startup. Icons take ages to load on the desktop, programs launched are lagged or sometimes fail to respond. The culprit is 100% disk usage that lasts for almost 5 minutes after a boot. Unfortunately, this disk...
Solved Windows 8 100% disk usage causes freeze in Performance & Maintenance
Edit: laptop might also chrash while in airplane mode, however making an internet connextion is still a surefire way to make it crash. Seemingly out of nowhere my laptop has been freezing usually minutes after I started it up. I can then restart my laptop and it works for another few minutes...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
Fix for Windows 8/8.1 100% disk usage? in Performance & Maintenance
Hi there, I encountered a problem a few weeks ago after I refreshed my laptop when it started refreshing the desktop constantly to the point where I couldn't do anything. After the refresh, the desktop was back to normal, though I noticed my disk usage in the task manager was constantly at 100%....
Windows 8 - 100% Disk Usage in Performance & Maintenance
Hi, My Toshiba Satellite laptop sometimes goes up to 100% disk usage for no apparent reason. It typically happens 2-3 times per day and for around 5-15 minutes each time. Here's a screenshot of what I'm seeing in Resource Monitor and Task Manager (side by side, respectively): 46897 As you...
Solved Windows 8 - 100% Disk Usage (15 min. freeze) in Performance & Maintenance
Hello, can someone help me with issue ? For first 4 days my Windows 8 runs perfect. But after when i started my PC i get about 15 min. freeze. Later i saw in my task manager, when lag happens my Disk Usage go to 100%, i didn´t saw any process, what have some big usage. My proceses was only at 0 MB...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook