Windows 8 and 8.1 Forums


System Image Recovery from Network Drive - not found

  1. #1


    Posts : 2
    Windows 8

    System Image Recovery from Network Drive - not found


    Hello all!

    I have been routinely backuping my OS and important files using Windows 7 backup on a NAS. It just so happened that I needed to re-image my OS drive and I got into the Windows 8 recovery boot sequence.

    Under the Advanced tools I selected the System Image Recovery and tried to look for the system image on the network path. Although the prompt said it was connecting to the network , the network share was not found. the command prompt couldn't ping google.com and netsh wlan <SSID> command did not work in hopes of connecting to my local wifi.

    Is there a way to connect to the wifi network where my NAS is connected to in order to re-image from the system image found on the NAS? Luckily , there was an older image on a separate local HDD that I could re-image from but I would prefer if I could connect to the NAS during the recovery process.

    Any help is greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Yes as long as the NAS is on the same router. If you are not able to ping or trace route sites from one computer, something is messed up with the DNS table. As for the Windows System recovery, it has issues if that was what you were using.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    The NAS is on the same router. However, I suspect that the attempt to connect to the network failed without any prompt since I never got asked to connect to a wireless network or prompt the network passphrase. It just said "Connecting to Network" and that's it. So the real question is, how can I connect to a wireless network during the Windows 8 recovery interface. Note that I booted from a Windows 8 USB stick to get to the Recovery Interface and I selected Repair existing OS before selecting System Image recovery. Is there a way through the command line with which this would be possible? like I said netsh wlan command didn't work.
      My System SpecsSystem Spec

System Image Recovery from Network Drive - not found
Related Threads
How to Do a System Image Recovery in Windows 8 and 8.1 This tutorial will show you how to restore the contents of your Windows 8 or 8.1 PC back to how it was at the time a system image was created if your hard disk or entire computer ever stops working. You can only do a system image...
My Acer Aspire A7600U-UR24 came with windows 8. I made a recovery drive by choosing "create recovery drive" in windows 8. After making the drive i installed windows 8.1 from DVD. Some time later I tried to restore it back to factory with my recovery usb. Every time I try I get "windows cannot find...
Recovery image not found in Installation & Setup
Ok, been scouring the Web for a little over a month now. I am now sure I have recovery images. Factory, and refresh. Asus shipped no recovery media. I obtained a copy of windows 8. I found out what my product key is. I have attempted every which way i can think of to get my system to recognize my...
Recovery Disk and System Image in Performance & Maintenance
I am trying to get a handle on how these 2 functions are related. I assume the Recovery disk would be needed if you can't boot to the computer (assume the OS needs to be present) and does the Recovery disk replace the boot files that may be damaged and then after you get booted up I assume the...
What is there difference in these 2, if any difference at all?
System recovery image question? in Installation & Setup
So I made one because my PC had made my disk to Dynamic. Not sure how to convert them back. I formatted my hard drive and put back restored windows 8. Now my problem is that I thought it would reset my hard drive partitions. I have 520gbs windows 8(used 398gbs) 100gb mac(empty) 50gb...
I've been dual-booting Windows 8 Pro and Windows 7 Ultimate, but a while back my Windows 8 kind of went "South" and wouldn't boot at all (I got an error message that a device was "not attached"). I have a recent system image on an external USB hard drive, but when I boot to "system recovery" using...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook