Windows 8 and 8.1 Forums

Need help to find issues in a CBS.log file

  1. #1

    Omak, WA
    Posts : 34
    Windows 8.1 64 bit

    Need help to find issues in a CBS.log file

    I'm having a significant system file corruption issue. Every few days, when I run sfc /scannow, it finds corruption and makes a CBS.log file that a person can refer to. If sfc can't fix it, then I run the dism /online /cleanup-image /restorehealth command and eventually it gets fixed. In the meantime, some strange things happen with Window's operation but I don't get BSODs and other major things but the computer can hang for a while. See my related thread here: Can 8.0 chipset drivers be used for Windows 8.1?. A third level Microsoft Support person refuses to do anything more to resolve some issues until the file corruption issues is resolved. I have done a memory test and it found no errors. I'm having the same problem on two similarly configured computers.

    So far, no one can figure out why the file corruption is occurring. It started after upgrading from Windows 8 to 8.1. I see that the ASUS Sabertooth 990FX Rev 2.0 motherboard doesn't have Windows 8.1 drivers but I am told by ASUS, that it doesn't need them.

    I have attached the CBS log file so you can take a look at it and see if anything can be found to help pinpoint the cause of the file corruption. Does anyone have a suggestion on how else to find the cause of the file corruption?

    Need help to find issues in a CBS.log file Attached Files

      My System SpecsSystem Spec

  2. #2

    Posts : 1,121
    Windows 8.1 x64

    It appears the latest problem concerns the Snipping Tool link file. When you check the CBS.log for SFC entries, it is much easier to use the command below you can find in one of the links on the referenced page, in an administrative command window.

    findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"

    Use the System File Checker tool to repair missing or corrupted system files

    As far as the corruption, are all the machines set up the same, such as to type and amount of memory?

    Does the hard drive have plenty of free space, and are they all the same model?

    My first guess would be the memory or something associated with how well it functions. My second guess would lean toward the hard drives and how they are set up and drivers being used with those.

    No overclocking......?
      My System SpecsSystem Spec

  3. #3

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    Perhaps a refresh or restore.
      My System SpecsSystem Spec

  4. #4

    Omak, WA
    Posts : 34
    Windows 8.1 64 bit

    I tried the command that Saltgrass mentioned to get the sfcdetails.txt file to look at. I was able to look at a much more meaningful file and interestingly, the system file corruption was due to Microsoft's own calculator and snipping tool files! Thanks!

    The interesting thing is, a third level MS Support Engineer in the past, has looked at the CBS.log file, itself, and told me there was hardware corruption going on and he refused to try to go further and find out what was going on! In fact, at two different times MS has or wanted to reinstall or refresh Windows because of getting the system file corruption issue when all that was going on (at least shown in the last log file) was that the MS Calculator and especially the Snipping tool files were corrupted.

    As for my RAM, I did a memtest86 check and it found no errors, as I thought it would, because of the symptoms but I thought I would check anyway. The two computers are almost exactly the same. They have plenty of hard drive space--Windows doesn't complain or warn me about a lack of space. Strange things do happen, such as programs stop responding at times, the Task Bar hide/unhide feature doesn't work right at times, and sometimes when I click on things with the mouse, it takes several clicks to get some action. Outlook 2010 does strange things, and etc. Every time, after a reboot, perhaps, and maybe sometimes after a wake up, the hard drive activity goes real high--like 100% at times but I understand that others have this same issue also.

    LSI, the RAID card manufacturer has checked log files associated with their card and found nothing wrong. I also did a consistency check which tests to see if the data is the same on the two drives in a RAID 1 array and there were no errors. ASUS feels that the issues are a result of an incompatibility between their Sabertooth 990FX motherboard and the RAID card. ASUS is in the process of RMAing my two Sabertooth boards and sending me two Crosshair V Formula-Z boards. Hopefully, this will help and not make things worse. ASUS doesn't have Windows 8.1 chipset drivers and they say that the boards don't need them to work properly. I wonder if this is correct--maybe in some situations a person does need 8.1 drivers.

    Again, after upgrading from Windows 8 to 8.1, almost five months ago, I started having the problems listed above. After upgrading, MS has done two refreshes, and one reinstall, I believe that is what they were called and the problem persists. In fact, a third level MS Support Engineer was wanting to do another reinstall because of the data corruption issue and other issues but I said NO! I've had enough of those. According to the third level MS Support Engineer, MS made some significant changes in 8.1. I think that MS has some bugs in their OS that needs to be addressed. Also, I would like to suggest that all manufacturers of computer related items, do so to proper specs so that every thing will work properly together so there will be a lot less hassles and frustration.

      My System SpecsSystem Spec

Need help to find issues in a CBS.log file
Related Threads
Solved Cant find quarantined file in System Security
Hi, i use Windows Defender as my AV (Windows 8.1 OS) and have a file quarantined. i wish to upload it to virus total before making the decision as to delete / allow it - the problem is i cant locate it to upload. under the history tab of defender, the path is given for where it was (it is not...
Hey guys I want to set my Asphalt 8: airborne to use NVIDIA GPU on game-play. I have not set NVIDIA to high performance globally instead its on auto-select. I don't want to change that, instead I wanted to change the program setting of Asphalt 8 only to use NVIDIA on high performance setting. For...
Solved file upload issues in General Support
I'm having trouble uploading files. The reason I think this is an operating system is because this happens when I try to upload an attachment to my Yahoo mail, Gmail mail and account. It starts and I get a spinning wheel with no progress. Can someone point me to some things I can try? ...
I tried using a batch file to run ccleaner at log on. But it always takes forever when it cleans Firefox. So I made a batch file to just delete the Firefox temp folder. And I unchecked Firefox in ccleaner so ccleaner ignores Firefox. Here's the batch file. RMDIR 5bngz3ew.default /S /Q I put...
I run old app on Win8 and it prompt me to Download the .Net Framework 3.5. I press Download and intel this feature and work fine. I have another PC and i want copy the .Net Framework 3.5 setup file to install the .Net Framework 3.5. on it.(another PC and more PCs) But Where can i find the .Net...
Hi, I chose to upgrade directly from win 7 using that upgrade assistance, now I want to make a backup DVD for that just in case I need to do a fresh installation later, the problem is where do i find the installation files?
File permissions issues in General Support
For whatever reason, the default account reports that it is an admin account, but it doesn't always act like it. I have 3 SATA drives, each partitioned in 2 (all NTFS), C/D, E/F and G/H. C had Windows 7 installed on it and it was running fine. I tried the CP in Virtualbox when it was released...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook