Windows 8 and 8.1 Forums


How to recover Windows 8.1 Files without re-installing?

  1. #1

    How to recover Windows 8.1 Files without re-installing?


    Hi all!

    I have a fairly new (purchased 8/2013) Lenovo ThinkPad T431s with Windows 8.1 Pro 64-bit. It has a very tricky error coming basically 8 / 10 boots: Windows is Scanning and repairing drive...

    Click image for larger version



    Error details from Windows Event Viewer:

    A corruption was discovered in the file system structure on volume \?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984}.


    A file on the volume is no longer reachable from its parent directory. The parent file reference number is 0x2000000000002. The name of the parent directory is "". The parent index attribute is ":$I30:$INDEX_ALLOCATION". The file reference number of the file that needs to be reconnected is 0x400000003db80. There may be additional files on the volume that also need to be reconnected to this parent directory.


    What is wrong (my personal analysis):

    To me, it seems that for some reason there is one (all the Event Viewer details point to similar error) corrupted / missing Windows (System) file that is causing this, but I have NO idea what the file(s) is/are.

    Other symptoms on my laptop is that after loggin in and using whatever app (Windows delivered or 3rd party), the whole laptop jams totally for say 30-240 seconds and all apps go to "Not Responding" state untill Laptop recovers AND I can continue using my Laptop "normally".


    What has been done trying to fix that:


    1. SSD disk has been changed (image from previous SSD copied back) -> no solution, error remains
    2. chkdsk /F /R -> no solution, error remains
    3. SFC /scannow -> no solution, error remains
    4. dism /online /cleanup-image /restorehealth -> no solution, error remains after a few boots
    5. TRIED using Windows 8.1 "Update & Recovery -> Refresh Your PC without affecting your files" -> Inserted the Lenovo "Operating System Recovery Disk Windows 8 Pro (OEM Activation 3.0 Required)" BUT Windows did not accept that DVD claiming "The media inserted is not valid"... ???
    6. Ended up calling Lenovo Support and they instructed me to order the Recovery DVD from Lenovorecovery.com -> Waiting that to arrive...


    So anyone had this kind of problem and how to solve this (prior proper (?) the Recovery DVD arrives)? I would absolutely NOT want to re-install everything from scratch...

    Thx for helping

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    6.Ended up calling Lenovo Support and they instructed me to order the Recovery DVD from Lenovorecovery.com -> Waiting that to arrive...
    You can wait.
    or you can try (If you have up dated to 8.1 the below will not work)

    How do a Refresh:
    Refresh Windows 8


    How to do a Reset:
    Reset Windows 8


    How to do a System Restore:
    System Restore - How to Do in Windows 8
      My System SpecsSystem Spec

  3. #3


    Thx. As I have already updated 8.1, seems my only option is to wait for that recovery DVD to arrive.

    // t
      My System SpecsSystem Spec

  4. #4


    You may not need to wait for the disk to arrive. Have a look here:

    Windows 8 and Windows 8.1 ISO - Download or Create
      My System SpecsSystem Spec

  5. #5


    The challenge is, that the product key (checked with ProduKey) seems to be a Lenovo OEM product key and therefore is not a valid one for creating the images...
      My System SpecsSystem Spec

  6. #6


    I do not have dual-boot or anything, just plain and simple Windows 8.1 (upgraded from 8) installation.



    Now this is getting interesting... I put the latest Volume ID
    \\?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984} from the Event Viewer error-log to the run-box and executed it.

    It returned:

    Click image for larger version


    So it returned a bootsqm.dat -file which is NOT located in my local drive (in C: root) nor I can not find it anywhere else. Did some research and it seems that it's only created by chdsk for checking errors, but if (?) that's a temp (?) file, how come Windows tries to "fix" it almost on every boot?


    So what's next?
      My System SpecsSystem Spec

  7. #7


    You could try running a disk cleanup to see if there's an errant file stuck in the temps that needs to be removed.

    Disk Cleanup - Open and Use - Windows 7 Help Forums
      My System SpecsSystem Spec

  8. #8


    mountvol returns:



    \\?\Volume{4d337687-0033-42f7-8a8e-b6968b533cb3}\
    (This is my C:\ drive where Windows installation resides)

    \\?\Volume{e010cf9d-c04d-4c82-b517-3cda1b647fe7}\
    *** NO MOUNT POINTS ***

    \\?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984}\
    *** NO MOUNT POINTS ***

    \\?\Volume{33f0062f-0aff-4fd2-8402-1c7911d86897}\
    *** NO MOUNT POINTS ***




    Then running fsutil dirty query on each returns:


    Volume - \\?\Volume{4d337687-0033-42f7-8a8e-b6968b533cb3} is NOT Dirty
    Volume - \\?\Volume{e010cf9d-c04d-4c82-b517-3cda1b647fe7} is NOT Dirty
    Volume - \\?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984} is Dirty
    Volume - \\?\Volume{33f0062f-0aff-4fd2-8402-1c7911d86897} is NOT Dirty



    The 3rd on is the dirty one... but I do not know what it (that Volume) refers to and WHAT to do IF that is causing my WIndows to perform the scan and repair on each boot...
      My System SpecsSystem Spec

  9. #9


    Doing some research on that, I find references to running CHKDSK (either /R or /F, depending on if you want to scan for bad sectors or just fix). Might want to give that a try. Otherwise, you might have to wait for the disk.
      My System SpecsSystem Spec

  10. #10


    Hi.

    Unfortunatelly chkdsk does not fix the situation.

    Did some further analysis with mountvol and it returns:



    \\?\Volume{4d337687-0033-42f7-8a8e-b6968b533cb3}\
    (This is my C:\ drive where Windows installation resides)

    \\?\Volume{e010cf9d-c04d-4c82-b517-3cda1b647fe7}\
    *** NO MOUNT POINTS ***

    \\?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984}\
    *** NO MOUNT POINTS ***

    \\?\Volume{33f0062f-0aff-4fd2-8402-1c7911d86897}\
    *** NO MOUNT POINTS ***



    Then running fsutil dirty query on each returns following:

    Volume - \\?\Volume{4d337687-0033-42f7-8a8e-b6968b533cb3} is NOT Dirty
    Volume - \\?\Volume{e010cf9d-c04d-4c82-b517-3cda1b647fe7} is NOT Dirty
    Volume - \\?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984} is Dirty
    Volume - \\?\Volume{33f0062f-0aff-4fd2-8402-1c7911d86897} is NOT Dirty


    The 3rd on is a dirty one.

    The chkdsk on the dirty volume
    \\?\Volume{f62db2cf-efe4-4b55-a3f7-0e7db991a984}\ returned:


    The type of the file system is NTFS.
    Insufficient storage available to create either the shadow copy storage file or
    other shadow copy data.

    A snapshot error occured while scanning this drive. Run an offline scan and fix.


    Diskpart output on the same volume:

    DISKPART> lis par

    Partition ### Type Size Offset
    ------------- ---------------- ------- -------
    Partition 1 Reserved 128 MB 17 KB
    Partition 2 Recovery 1000 MB 129 MB
    Partition 3 System 260 MB 1129 MB
    Partition 4 Primary 146 GB 1389 MB
    Partition 5 Recovery 350 MB 147 GB
    Partition 6 Recovery 19 GB 148 GB


    Questions:

    1) Are my Partitions OK, haven't "touched" anything?
    2) Excluded the dirty volume from boot checking with chkntfs /x -> still the Error appears in Event viewer log (see my 1st message on this post). What is causing the error?

    3) Why do I have three (3) recovery partitions?
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
How to recover Windows 8.1 Files without re-installing?
Related Threads
on Acer Aspire Windows 8 - All the drivers I have to instal, do not include an installation program and I have to instal the drivers manually. I don't know if I am doing it right or if there is an easier way of doing it but I have to right click the downloaded Zip file for Bluetooth, extract all...
Hi guys, Sorry about the title, i was unsure how to sum up this post in such few words. Basically at the moment i am using Windows 7 Home and will be upgrading to Windows 8.1 in about a weeks time. I currently have Windows 7 installed on a 60Gb SSD and i have a secondary 500Gb Seagate...
Went from an Intel MB and CPU to an AMD setup before realizing that wouldn't just be able to boot into my existing windows installation when I first plug everything in. From what I've seen on the forums I've decided to reinstall Windows 8 on the machine. The problem is that I need to recover the...
Solved Windows 8 Backup = Installing Old Files in Performance & Maintenance
Hey! Recently I refreshed my laptop to make it faster(and to remove the viruses/spyware). Before I refreshed it, it has Sony exclusive programs like the VAIO smart network etc. I backup it both manually and with file history. I found the Sony programs and copied it to my computer. The problem is,...
hey guys recently i installed vmware because i work with it alot, after doing so and sharing 1 folder with vmware, i cant drag and drop any files anymore. it just suddenly stopped working
recover windows 8 from a .wim file in Performance & Maintenance
Eight Forums Android App Eight Forums IOS App Follow us on Facebook