Windows 8 and 8.1 Forums


CPU Usage Always TOTALS 100%

  1. #1


    Posts : 42
    Windows 8.1 Pro x64 / Windows 7 x64

    CPU Usage Always TOTALS 100%


    Hi all,

    I've been on 8.1 for some time now and just noticed that my CPU usage is always showing up in Task Manager as 100%, no matter what combination of programs are using it. No single program seems to be the culprit for hogging it. The usage values bounce around like crazy, but the column total is stuck at 100%.

    I don't notice any lag or slowness as a result like I should if the CPU WERE at 100% load. It's an older Core i7 Quad in a Dell Precision M6500 laptop.

    I am quite OCD about things running in the background unnecessarily and have disabled a lot of startup items.

    I put a screen cap here, but it isn't perhaps a great example since SnagIt APPEARS to be hogging the CPU to do the capture, but I can assure you, it is not this intensive. If I quit that, some other random process just takes 30%+ and others keep filling in the gaps so that the total is always 99-100%. Very strange. If NOTHING else is going on, Task Manager will shoot up to near 100%.

    Is Windows 8 supposed to have a System Idle Process?

    The other thing is that this machine's fans are NOT running full blast to keep heat down like they would if it were under full load. Is something just not reporting right?

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Try this:

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Posts : 1,875
    Windows 10 Pro Prieview x64


    If you think task manager is incorrect download Process Explorer and see what it shows. There should be a system idle process, yes.
    Attached Thumbnails Attached Thumbnails Capture.PNG  
      My System SpecsSystem Spec

  4. #4


    Posts : 42
    Windows 8.1 Pro x64 / Windows 7 x64


    Quote Originally Posted by adamf View Post
    If you think task manager is incorrect download Process Explorer and see what it shows. There should be a system idle process, yes.
    Good call. Checked that. Everything looks normal. System Idle Process sits around 98%. But System Idle Process is MISSING from Windows 8 Task Manager. How is this possible or how do I get it back?
      My System SpecsSystem Spec

  5. #5


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Have a look in Details tab - should be there. I don't see it on the processes tab either.
    Attached Thumbnails Attached Thumbnails Capture.PNG   Capture2.PNG  
      My System SpecsSystem Spec

  6. #6


    Posts : 42
    Windows 8.1 Pro x64 / Windows 7 x64


    Quote Originally Posted by adamf View Post
    Have a look in Details tab - should be there. I don't see it on the processes tab.
    And so it is... so what is wrong with my Processes and Performance tabs?
      My System SpecsSystem Spec

  7. #7


    Posts : 1,875
    Windows 10 Pro Prieview x64


    dunno. I expect is was left out so people didn't complain about System idle using all their CPU

    You could try these two commands from an elevated command prompt as it certainly doesn't look right. They take a while to run.

    sfc /scannow
    Dism /Online /Cleanup-Image /RestoreHealth

    SFC /SCANNOW Command - Run in Windows 8
    DISM - Fixing Component Store Corruption in Windows 8
      My System SpecsSystem Spec

  8. #8


    Posts : 42
    Windows 8.1 Pro x64 / Windows 7 x64


    Quote Originally Posted by adamf View Post
    dunno. I expect is was left out so people didn't complain about System idle using all their CPU

    You could try these two commands from an elevated command prompt as it certainly doesn't look right. They take a while to run.

    sfc /scannow
    Dism /Online /Cleanup-Image /RestoreHealth

    SFC /SCANNOW Command - Run in Windows 8
    DISM - Fixing Component Store Corruption in Windows 8

    Well, ran sfc and then did a reboot.. and after the normal boot screen, I get a black screen, a cursor, and nothing else. I think I see "US ENG" flash at the bottom right of the screen and the LAN network icon flash towards the left, but that's it. I think this install is botched.

    I can do a clean install and get everything back in a couple hours. I also have some backup Acronis images of this SSD. Really curious what happened.

    Are there any new methods for being able to clean install Windows 8.1 from ISO with a Windows 8 key? Or do I HAVE to do the Windows 8 install then the free 8.1 Update?
      My System SpecsSystem Spec

  9. #9


    Posts : 1,875
    Windows 10 Pro Prieview x64


    I think it depends on your key. It worked for me though. You clean install 8.1 with a generic key and then activate it with your Windows 8 key.


    These may help

    Activate retail Windows 8.1 with Windows 8 Product key.
    Embedded Product Key (8.0) for 8.1 install
      My System SpecsSystem Spec

CPU Usage Always TOTALS 100%
Related Threads
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
RAM usage never more than 80%? in Performance & Maintenance
Okay, so I'm playing watch dogs which needs 6GB ram on a 4GB ram PC. I run compact tray meter and one thing I notice is that the ram usage never goes more than 80%. In fact, whenever it loads stuff from the HDD ( I could see HDD usage 100% and stuttering in my game), RAM usage decrease to...
What is wrong with my Disc usage? 100% usage. in Performance & Maintenance
I am currently running Windows 8 (not 8.1), and have been experiencing difficulty with my disc usage. Programs (especially upon startup) have been unresponsive or painfully slow lately, and upon checking the Task Manager, the Disc Usage will be at 100% or close to 100%. I have also noticed this...
I was just curious, on the forums front page it lists the amount of total viewers. But, when I add up the numbers of the viewing totals for each section, it is almost half of the total as reported. Does that mean there are a lot of sections not visible to most viewers? Just being nosy.
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
CPU Usage 100% in Performance & Maintenance
Hi Friend on 100% CPU system to a stand. Resulting in a sharp decrease in system speed. please help. Thank's.:o
Solved CPU @ 70% usage in Performance & Maintenance
Clean install of win8 pro on half the HDD in my laptop (other is XP) Disk space 24G, processor 1.6m, ram 1G Had typical CPU usage of 10% until the addition of windows media center pack. Now usage is 70%. Culprit is "system interrupts" which runs at about 60%. Suggestions?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook