Windows 8 and 8.1 Forums


Windows 8.1 computer takes 4 minutes to shut down

  1. #1


    Posts : 21
    Windows 8.1

    Windows 8.1 computer takes 4 minutes to shut down


    Hi everyone I am new to the forum and hope that someone can assist me with this very strange issue.
    I have a Dell XPS 8700 Desktop, has 8GB of RAM and a 1TB hard drive, running Windows 8.1 which I had installed the day it came out..the PC I purchased in September 2013..for the past few weeks I have noticed how when I shut down the pc that it can take up to 4 minutes to shut down, the monitor will go black but the power button the tower will remain white til it turns off, it used to turn off in a matter of seconds, now its minutes..same issue for restart, takes about 3 minutes to restart and no one from Dell can figure out what the problem is..all I had installed in December were updates from microsoft thats it, other than that nothing new has been installed. Yesterday I got a notification from Dell on my PC notifying me that I should update my BIOS which was A4 to A6 which I did and still the same issue..talked to five technicians and no one can figure it out, been told maybe its software related and I need to reformat the hard drive, I feel that would be a waste of time, if there was an actual cause I would do it, but to format my hard drive with no known cause of this problem would be stupid, it would just happen again. So if anyone out there knows what could be causing this and what I have to do to fix it please let me know
    Thank you and I hope this is the correct forum thread to ask questions like this

      My System SpecsSystem Spec

  2. #2


    Posts : 94
    Microsoft Windows 8.1 Pro 64-bit


    If there is a lot of disk activity while on shut down, maybe windows is clearing the pagefile, load regedit and search for this value "ClearPageFileAtShutdown" and make sure its on "0", if it is on 1, change to 0 and restart your computer.
      My System SpecsSystem Spec

  3. #3


    Posts : 21
    Windows 8.1


    I went to the file and I see 0x0000000(0) next to it so I guess that means its already on 0 so I dont have to change anything? I didnt click modify or anything I just went to the file and I saw that..Microsoft went through my PC yesterday and searched around trying to find issues but they could find nothing..its just weird the whole thing, do you think it might be the motherboard? Otherwise its a mystery
      My System SpecsSystem Spec

  4. #4


    Posts : 94
    Microsoft Windows 8.1 Pro 64-bit


    Yeah, if its already on 0 then its ok, one more thing, did you scan for malware with superantispyware or malwarebytes antimalware?
      My System SpecsSystem Spec

  5. #5


    Posts : 21
    Windows 8.1


    Yeah I scan the PC everyday but I am scanning it again just to be sure but I dont believe that is the problem because I have had PC's in the past who have had viruses and they shut down and restarted just fine..this is just weird..never experienced something like this before, would a faulty motherboard cause a problem like this? Someone suggested to me that I defragment the hard drive do you think doing that might solve this?
    A technician from Dell is coming this week to replace the motherboard I hope that it does solve it
      My System SpecsSystem Spec

  6. #6


    Posts : 94
    Microsoft Windows 8.1 Pro 64-bit


    nah, the defrag wont help at all i bet, perpahs try this command from a command prompt with admin rights:

    Code:
    dism.exe /online /cleanup-image /restore health
      My System SpecsSystem Spec

  7. #7


    Posts : 21
    Windows 8.1


    I think Dell tried that with me a few days ago and nothing happened..they found no errors, it looks familiar. A Technician is coming here on Wednesday with the motherboard replacement(Another issue is that the USB port in the front of my PC when I connect an external drive to it doesnt give me the option to eject but the other ports do) I think this has to be a hardware problem, everything came out of the blue otherwise the PC is fine, boots up quick, no error messages, just the shut down and restart takes a few minutes, strangest thing ever
      My System SpecsSystem Spec

  8. #8


    Posts : 94
    Microsoft Windows 8.1 Pro 64-bit


    I think a good old format/reinstall is on the horizon, but good luck!
      My System SpecsSystem Spec

  9. #9


    Posts : 21
    Windows 8.1


    I wouldnt mind reinstalling and formatting if I knew what the cause was..I would reformat right now but the problem is whose to guarentee it wont happen again..without an actual cause all I would be doing is putting back in what caused the problem to begin with and it will happen all over again..besides, Ive never heard of any piece of software that would ever cause a computer to do this, maybe a slow boot time or some kind of error message, but actually causing it to shut down/restart slow, never heard of it and Ive had some pretty whacky things happen to my old PCs
      My System SpecsSystem Spec

  10. #10


    This happen to me and I spent hours on the phone with dell and they eventually had me do a refresh. My screen would shut of but the tower took several minutes to shut off or restart. After I did it everything shutdown normally. Once I reinstalled windows 8.1 the graphics were having issues so I downloaded the AMD drivers and this is where I assume it happen again. Anyway Dell is sending me recovery cds and I will try it but I don't expect it to work. Do you have AMD graphics? Hopefully someone figures it out for us!
      My System SpecsSystem Spec

Page 1 of 5 123 ... LastLast
Windows 8.1 computer takes 4 minutes to shut down
Related Threads
Hi All I have been using 8.1 pro for about 6 months and have a 2nd "family" user account (local standard account). My primary user account functions well and logs/signs out and shuts down within a few seconds as would be expected. However the family account takes towards 10 minutes to do...
After im playing in this case battlefield bad company 2 or now it was battlefield 4 after like 5-10 minutes i hear my video card is working very hard it's fan and the temperature is like 110-117c. Then after more 5 minutes or so the monitor is shut down and the pc is frozen i can't click...
Sorry to call up an old thread but I have a problem on both Win 8.1 Pro 64 bit machines. When my intent is to go to a system restore point, from System Properties and then click on System Restore it takes slightly more than 2 minutes for the Restore dialog window to open. This is from the Desktop...
I telecommute 2 days per week and I rely on RDP to connect to my work location desktop (Win 7 Enterprise). Whenever I launch RDP on my home laptop (win 8), I enter the IP and click ok - it then takes my laptop 4 minutes to prompt me for my credentials. I have deleted my saved information which...
Hello, I have an old laptop from 2007. I bought windows 8 licence (was using W7) and it was working great for the few months. After that it stopped. Now if I want to boot it, or restart it or shut it down it takes at least 30 minutes which huge sound coming from it. I got a new laptop today,...
Desktop blinks and all files on desktop dissapear and then load again, and if I am typing words are gone and so is page I was on. You can also hear the disk drive go on and off. It interrupts everything.
2 months old laptop. I updated drivers from Lenovo website and went to device manager and tried to update/reinstall all network and wireless drivers and checked on setting and after boot the wireless has red x on it and says no connections available not connected. After 10 minutes or so it finally...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook