Windows 8 and 8.1 Forums

8.1 Pro idle CPU usage

  1. #1


    Posts : 36
    Win 8 Pro 64bit

    updated: 8.1 Pro idle CPU usage when HDMI is used


    Hey folks, I need your help troubleshooting here.

    This is with a clean install of 8.1 from a MS ISO, downloaded and installed on Nov 14th. It is fully up to date.
    This behaviour was not present with Windows 8, but I have done 3 clean 8.1 installs with the same outcome.

    When I first power on my laptop, after windows is loaded, Core 0 on my CPU (i7 4700MQ) idles at around 90%, with task manager showing 11-15% CPU usage. System interrupts shows the most usage of all items on the list.

    Click image for larger version

    I have changed the minimum usage in power options to 5% for all power profiles. This behaviour is present under low power, balanced, and high performance power modes and doesn't change if I change them. (See Windows 8 task manager and 4th gen i7 ). In low power mode the usage is slightly less but is still present.

    This processor usage continues as I run other programs, or as long as I let it idle without going to sleep.

    If I put my computer to sleep, and then wake it, after idling for a short while..
    Click image for larger version

    all is as it should be!

    I have the latest drivers for my chipset, GPU, WiFi, and Intel graphics (laptop has switchable graphics). This behaviour is present even with the OEM 8.1 drivers for these items.
    All my other drivers are the ones released by my laptop OEM (Sager) in the last couple of weeks, specifically for 8.1.

    There is a new BIOS that is being released by Sager (Clevo, which is the company that makes Sager branded laptops, has already released their "8.1" BIOS, I am waiting for the official Sager one though). I suppose this could fix it, however another fellow with the same laptop as me is not seeing this issue.

    So...
    anyone have any ideas?

    Thx in advance
    Last edited by csand; 24 Nov 2013 at 21:00.

      My System SpecsSystem Spec

  2. #2


    Posts : 36
    Win 8 Pro 64bit


    So, I figured something out today..

    If I unplug my monitor from the HDMI to my external monitor, the usage stops! Also if I boot without the HDMI in, there is no mystery usage. ALSO if I disable and then re-enable the ATI HD8970m, the usage stops!

    This laptop has switchable graphics between Intel HD4600 and the ATI.

    Anyone ever seen this before?
      My System SpecsSystem Spec

  3. #3


    Posts : 61
    Windows 8.1 32-Bit


    Same Interrupts here. I just reinstalled my system with the 8.1 update from store, which was the first nightmare to bring it to work.
    Without the latest Intel 4600 graphic driver, only the Windows standard graphic driver loaded, no Interrupts are shown in Task Manager. After installing the latest Intel driver System Interrupts are constantly using around 10 % CPU usage. Installing the Intel driver which Windows Update automatically would install ends up in a blank screen after logging on. Nightmare after nightmare. So I assume we have to wait until Intel comes up with a new 8.1 driver.
      My System SpecsSystem Spec

  4. #4


    Posts : 61
    Windows 8.1 32-Bit


    Ok, I found the culprit on my system.
    It was an USB Controler. To be more precise: Intel(R) 8 Series/C220 Series USB EHCI#1 - 8C26
    But at the first glance, it looked like the graphic driver caused the issue, cause there were no interrupts without the driver.
    But my system protocol statet the system was unable to load some usb driver. But I have no USB troubles so far. Haven't tried USB 3.0 though.
      My System SpecsSystem Spec

  5. #5


    Posts : 36
    Win 8 Pro 64bit


    Interesting, it seem it is the same on mine. No new drivers from Intel... I wonder if this will ever be fixed?
      My System SpecsSystem Spec

  6. #6


    Posts : 203
    Windows 8.1 Pro


    For now it might be best to set USB selective suspend to On in Control Panel > Advanced Power Options if it's not already set.
      My System SpecsSystem Spec

  7. #7


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I set the maximum usage to 50%.

    I was getting 99% usage always.

    Now usage averages 40%.

    I'll leave it there a while & see what happens.
    Everything is running ok so far.
      My System SpecsSystem Spec

  8. #8


    Posts : 61
    Windows 8.1 32-Bit


    Windows Update installed a new Intel 4600 graphics driver two days ago, I figured it is version 3379. On my system, the interrupts are gone with this driver installed. It doesn't show the version number in the update window, it only says WDDM 1.3 or something, but device manager states Version 3379, which is newer than the latest driver in the Intel download center (up to now).
      My System SpecsSystem Spec

  9. #9


    Posts : 36
    Win 8 Pro 64bit


    Quote Originally Posted by Hybrid Vigor View Post
    Windows Update installed a new Intel 4600 graphics driver two days ago, I figured it is version 3379. On my system, the interrupts are gone with this driver installed. It doesn't show the version number in the update window, it only says WDDM 1.3 or something, but device manager states Version 3379, which is newer than the latest driver in the Intel download center (up to now).
    CONFIRMED

    After reading your response in my email, I tried this when I got home from work today. Fixed!

    So, anyone having this issue, go to Device Manager, expand Display Adapters, right click Intel Graphics 4600, and click "Update Driver Software...", then let it look online for drivers.

    Thanks for the heads up Hybrid!

      My System SpecsSystem Spec

8.1 Pro idle CPU usage
Related Threads
High idle disk and cpu usage in General Support
Hello, I've had this problem for a while. After I stop using my computer, at the 4th minute mark of being idle something sets off. I always notice it when I work next to it because the vents rev up, it becomes loud, which means more wear and tear, etc. So first things first, open up the...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
85% RAM usage on idle, large cached memory. in Performance & Maintenance
Hello, I've recently encountered a problem. It seems as if my computer is using way too much RAM for some reason. I currently have 6GB of RAM installed. As soon as I start my computer up, I'm greeted with this warning: 43231 So I decided to open up task manager and see exactly how much RAM I'm...
What is wrong with my Disc usage? 100% usage. in Performance & Maintenance
I am currently running Windows 8 (not 8.1), and have been experiencing difficulty with my disc usage. Programs (especially upon startup) have been unresponsive or painfully slow lately, and upon checking the Task Manager, the Disc Usage will be at 100% or close to 100%. I have also noticed this...
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
CPU not clocking down when idle in Performance & Maintenance
In windows 8 my Core i5 3750K CPU does not reduce its clock-speed when idle. As I run an OC of 4,3Ghz, it gets pretty hot in idle, allthough it do reduce vCore a little. Dualbooting with Windows 7, and there the cpu clocks down just fine works, so not a BIOS problem. Seems to have some small...
Idle ramblings... in General Support
OK folks what follows is somewhat whimsical but here goes. The last few days I have been playing around with DP, I found (like everybody else lol) that renaming shsxs.dll to shsxs.dll.old (or whatever) to disable the metro UI also disables the new Task Manager. Now, I rather fancy the new task...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook