Windows 8 and 8.1 Forums


Corrupt files found but not fixed in SFC /Scannow

  1. #11


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Hii

    I managed to get the CBS.log onto my desktop and it opened, here is a summary of the "failed" and "cannot repair" reports

    2013-10-30 18:15:33, Info CBS Open of SC_BOOT_SERVICING_DONE event failed 2

    2013-11-01 10:09:54, Info CBS SQM: Warning: failed to get machine name. The data won't be available. [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]

    2013-11-01 10:09:54, Info CBS SQM: Warning: failed to get domain name. The data won't be available. [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]

    2013-11-04 06:44:23, Info CSI 0000048c [SR] Cannot repair member file [l:36{18}]"InstallProfile.SQL" of NetFx-ASPNET_PG_PERSNLIZATION_SQL, Version = 6.3.9600.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch

    2013-11-04 06:19:25, Info DPX Extraction of file: update.ses failed because it is not present in the container.

    I also ran a sfcdetails.txt after the same scan as the CBS.log and it did not show any "failed" but did show the cannot repair entries.

    Is this meaningful to you guys or do you need more data?

    Thanks for your help.

    Daniel

      My System SpecsSystem Spec

  2. #12


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Just run sfc offline from my post above if you have the Windows 8 Installation disk.
      My System SpecsSystem Spec

  3. #13


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Okay, I'll get that done today.

    Cheers

    Daniel
      My System SpecsSystem Spec

  4. #14


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Quote Originally Posted by topgundcp View Post
    Just run sfc offline from my post above if you have the Windows 8 Installation disk.
    Hi,

    I tried but cannot find how to do a \ (backslash) in thew do window that comes up.

    In dos when W8.1 is running in is okay but in dos from the install disk boot I get a # or something similar.

    Any ideas how I get a \

    Thanks

    Daniel
      My System SpecsSystem Spec

  5. #15


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Hi,
    I am not sure why you could not get the '\'. I've just tried mine and below is the screen shot:

    Click image for larger version
      My System SpecsSystem Spec

  6. #16


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Hi

    I just thought someone who had experienced this problem may be able to help me.

    I have tried every key with and without shift and none work.

    Cheers

    Daniel
      My System SpecsSystem Spec

  7. #17


    Posts : 2,191
    Windows 8.1


    I have tried every key with and without shift and none work.
    Without shift in dos:

    Click image for larger version

    Click image for larger version

    Hope this helps.

    Cheers,

    my2cents
      My System SpecsSystem Spec

  8. #18


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Quote Originally Posted by my2cents View Post
    I have tried every key with and without shift and none work.
    Without shift in dos:

    Click image for larger version

    Click image for larger version

    Hope this helps.

    Cheers,

    my2cents
    Hi

    that key is the one that gives me a #

    Cheers

    Daniel
      My System SpecsSystem Spec

  9. #19


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Hi Daniel,
    After further study, I was able to simulate what you experienced.
    On the first screen, I changed the "Keyboard or Input Method" to United Kingdom then click
    Next->Repair Your Computer->Trouble Shooting->Advanced->Command Prompt
    and sure enough I get the "#" instead of the "\" symbol.
    You might want to double check and set it to US

    Please look at the screen shot
    .
    Click image for larger version

    Good luck !!!
    Last edited by topgundcp; 08 Nov 2013 at 03:52.
      My System SpecsSystem Spec

  10. #20


    Posts : 2,191
    Windows 8.1


    Good find topgundcp!

    Click image for larger version
      My System SpecsSystem Spec

Page 2 of 6 FirstFirst 1234 ... LastLast
Corrupt files found but not fixed in SFC /Scannow
Related Threads
Solved sfc /scannow can't fix corrupt files. in Performance & Maintenance
Hello! After running the sfc /scannow at command prompt, as administrator, here's what it says: Im at windows 8.1. CBS.log AND sfcdetails are attached to this post.
Corrupt files not fixed by SFC in General Support
My desktop (Dell Optiplex 755, W8.1 Pro 32-bit, 4GB RAM, Intel Core 2 Duo CPU E6550 2.33GHz) has been playing up over the weekend. 1) Have run restore point 30 June. 2) Sometines beeping (seems like 3-2-3) & not starting. Have removed the 3 RAM sticks, & replaced one at a time. All allowed...
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Microsoft Windows (c) 2012 Microsoft Corporation. All rights reserved. C:\Windows\system32>sfc/scannow Beginning system scan. This process will take some time. Beginning verification phase of system scan.
Solved massive number of corrupt files - scannow in Performance & Maintenance
My sons computer just built 2 months ago. Runs fine for him except a problem with printing...spooler service stops every time just a few seconds after starting it again. Was trying some solutions from this forum and got to step run sfc/scannow. UGLY...seems like thousands of corrupt files that...
Sfc /scannow found corrupt files but was unable to fix some. The log does not say whats wrong just stops. Not really sure where to go from here. Help please.
Help : sfc found corrupt files in System Security
Hello, I have Dell xps 8500 and had some problems with the metro due to a virus. I have ran sfc and the result showed that I have corrupted files in my system and it's unable to to fix them. This is the log file : 2012-12-20 18:16:50, Info CBS TI: --- Initializing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook