Windows 8 and 8.1 Forums


Flash Update Killed My Youtube Audio on 2 Different PCs

  1. #1


    Posts : 2,191
    Windows 8.1

    Flash Update Killed My Youtube Audio on 2 Different PCs


    Just an FYI on Adobe Flash version 11.8.800.168. I was prompted to install the update, I accepted, and then no sound on any YouTube videos thereafter. So, I though that was strange and I found that Vimeo and Daily Motion both worked OK. All PC sounds worked OK as well.

    Did the same as above on my second computer and got the same results.

    Uninstalled the Flash Update and YouTube sound returned to normal. FYI

      My System SpecsSystem Spec

  2. #2


    Posts : 376
    W8.1, W7


    Maybe related problem, lately got youtube flash always starting up with muted audio as default. Audio ok after dragging up fader.
    Attached Thumbnails Attached Thumbnails yt.JPG  
      My System SpecsSystem Spec

  3. #3


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Hi,
    The latest version for IE is 11.8.800.175 and after you update it, make sure the volume control from youtube video is not set to 0(Mute)

    Find version
    Attached Thumbnails Attached Thumbnails Capture.PNG  
      My System SpecsSystem Spec

  4. #4


    Posts : 2,191
    Windows 8.1


    Hi topguncp,

    The latest version was higher than you indicated. Forgot to mention no sound from IE or Firefox but ONLY on YouTube videos. see screenshot:

    Click image for larger version

    Affected PCs were/are Win 8.0 desktop and Win 8.1 laptop. I'm still working it from my end, I'll let you know what I find. BTW, no dice on the volume control suggestion but thanks for the tip. I'm working on it right now...
      My System SpecsSystem Spec

  5. #5


    Posts : 2,191
    Windows 8.1


    Update:

    Yes, I see that the latest version for IE is now as you suggested but the update notification and subsequent install killed the IE and Firefox audio (YouTube only). Now, back to work. Thanks.

    Click image for larger version
      My System SpecsSystem Spec

  6. #6


    Posts : 2,191
    Windows 8.1


    Update: Have to uninstall this update and everything returns to normal. Both PCs. Still working on it.

    Click image for larger version
      My System SpecsSystem Spec

  7. #7


    Posts : 2,191
    Windows 8.1


    OK. Analysis complete. Here are the details. Tried a manual install of the suspect update with same results on both PCs. Apparently, this latest version is only intended for Firefox but it is somehow also killing the YouTube audio for IE10 (Win 8) and IE 11 (Win 8.1 Preview). My Firefox version on both PCs is 24.0 (the latest). My research also indicates that others are having issues with this update as well so just consider my issue as an FYI and beware at this point. No more time to play with this thing. I just uninstalled it again and everything is back to normal. Thanks to topguncp and 4wd for responding! Cheers!
      My System SpecsSystem Spec

  8. #8


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Just to be clear:
    The latest version of flash:
    1. for IE is 11.8.800.175
    2. For any other browsers is 11.8.800.168

    There are 2 different procedures for installing flash:
    1. For IE, the flash plugin/Activex is installed via Windows Updates with KB2889543
    2. For any other browsers, you have to download Adobe - Install Adobe Flash Player and manually install it.

    Again 2 different procedures for uninstalling flash:
    1. For IE, you need to uninstall the KB ie. Windows Updates->View Updates History->Installed Updates then uninstall.
    2. For any other browsers, you need to download: Uninstall Flash Player | Windows

    As a precaution, I always install/uninstall these without any browser running.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,191
    Windows 8.1


    Quote Originally Posted by topgundcp View Post
    Just to be clear:
    The latest version of flash:
    1. for IE is 11.8.800.175
    2. For any other browsers is 11.8.800.168

    There are 2 different procedures for installing flash:
    1. For IE, the flash plugin/Activex is installed via Windows Updates with KB2889543
    2. For any other browsers, you have to download Adobe - Install Adobe Flash Player and manually install it.

    Again 2 different procedures for uninstalling flash:
    1. For IE, you need to uninstall the KB ie. Windows Updates->View Updates History->Installed Updates then uninstall.
    2. For any other browsers, you need to download: Uninstall Flash Player | Windows

    As a precaution, I always install/uninstall these without any browser running.
    All clearly understood. Thanks for you help. I'm past this issue now. I know it will continue to bug you (as it bugs me); however, something will pop up on my end that makes sense down the road and I will update this thread accordingly. Now, could I be missing something very obvious on my end? Absolutely; however, I have covered all that has been discussed here.

    However, I would love to hear from anyone that has Firefox 24.0 running with the latest flash update (11.8.800.168) installed and is not having any problems with YouTube audio.
      My System SpecsSystem Spec

  10. #10


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    However, I would love to hear from anyone that has Firefox 24.0 running with the latest flash update (11.8.800.168) installed and is not having any problems with YouTube audio.
    My main browser is always Firefox and yes I am currently running 24.0 and 11.8.800.168 and have no problem as you described.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Flash Update Killed My Youtube Audio on 2 Different PCs
Related Threads
Hi, I have this Asus UX302la Ultrabook and I get various blue screens. They happen when playing games (Hearthstone, Octodad, Civ5) or watching Youtube videos. They are random, but almost guaranteed to happen the those situations. Most of the BSODs have ntoskrnl.exe involved. The error...
When I watch YouTube videos, or videos/music in MPC my system audio stutter when multitasking this also happens during watching a video but its a very short stutter and the whole immersion gets lost away............ I noticed this all started to happen after i brought my GPU back to...
Hi geeks. For sometime now, can't say exactly when it started, all Flash videos have a strange startup delay. Videos buffer fast, no complaints, audio starts immediately but the video hangs there up to 7 - 8 seconds showing the first frame and then after this delay, jumps forward to catch the...
Ever since this new update with 8.1 I can't install any new apps.. I first noticed when my Mail app stopped working and froze my computer. So I uninstalled the app and when I tried to install it back I get the screenshot below.. So I tried Yahoo Mail, some games, some other apps.. Nothing will...
When using Flash Player within IE10 in 8, audio and video synch is fine at standard small screen, but when I go to full screen they do not synch. The video is behind timing with the audio. It looks as though the video skips now and then trying to catch up with the audio. I dual boot with 7 and do...
Issue: Youtube/Flash 1080p Windowed has slow video playback in Firefox/Waterfox & Opera, but in fullscreen it runs absolutely smooth. However on IE and Chrome a 1080p video runs just fine windowed. Help.
MS update killed my machine. in Windows Updates & Activation
I just a few hours ago updated my Samsung R530 and it would not work again. I tried first to System Restore that did not work. Then I tried system image recovery, that did not work. Now trying windows eight fresh install that hasn't worked either. What can I do? The synaptics don't work neither...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook