Windows 8 and 8.1 Forums


No BIOS access, no sleep and terrible boot time

  1. #1


    Posts : 6
    Win 8 64-bit

    No BIOS access, no sleep and terrible boot time


    Hi!

    I'm not sure if this is a hardware problem or OS. Laptop: Lenovo U410, Windows 8.
    So, first of all, it takes 50 seconds - up to a few minutes to boot up. Then, laptop doesn't sleep (it turns off the screen but the rest stays on). On top of that, I can't access the BIOS - it just loads OS. I was trying to access UEFI but same situation.
    Computer DOES detect SSD - it's a 750GB + 24GB SSD hybrid (at least, Intel's Rapid Storage shows SSD (0GB) disk). And lastly, after booting up, I get a notification that Rapid Start is not enabled.

    I wanted to update BIOS, but there are no updates on Lenovo's page. I found a reset in settings that would bring back factory settings - maybe that would be somewhat helpful?

    It was refurbished, I just got it so I'll be probably returning it if there's no easy fix.

    Thank you!

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Probably better off returning it.

    Then go somewhere else to buy another.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Win 8 64-bit


    That's what I was thinking too.
      My System SpecsSystem Spec

No BIOS access, no sleep and terrible boot time
Related Threads
I have a custom built computer running Windows 8.1 64-bit. Recently, it stopped going to sleep on it's own (except the first time that the power plan is followed after boot). Otherwise, the monitor goes to sleep and that is it. After a bunch of other attempts and fixes, I have found that there is a...
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Can't access BIOS in General Support
I just bought a new Lenovo G580 that came with Windows 8 on it and I can't get into the BIOS settings in order to change the boot order....
Terrible Terrible Mouse lag in Drivers & Hardware
Hello experts and fellow Windows 8 users, I am running the Windows 8 OS and currently having terrible mouse lag. My mouse will run fine for about 20 seconds-ish and then stall for a good 1-2 seconds. This can be incredibly annoying, especially when I am in my gaming mode (sc2 shout...
My Acer Extensa 5620Z originally came with Vista, then I clean installed Win 7, now upgraded to Win 8. Since the latest upgrade, I am unable to access BIOS or the boot menu. The black and white boot screen used to say to press F12 for boot menu, and something else for Setup, those messages are no...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook