Windows 8 and 8.1 Forums

Disk usage at 100/100

  1. #1

    Disk usage at 100/100


    hi guys

    i ve this issue i can t solve:

    my disk usage is blocked at 100/100 and pc is burning like hell and i don t find what is making it

    i m adding some screenshots if someone can help me to find out the issue:
    Attached Thumbnails Attached Thumbnails sc1.jpg   sc2.jpg  

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Few things you can check:
    1. go to: C:\ProgramData\Microsoft\Search\Data\Applications\Windows and look for the file
      Windows.edb and check the size of this file. This is a database file associated with Windows Search feature. If it's too big, sometimes it can grow up to many GB's then it might cause high disk usage when Windows Search trying to rebuild the Search index. You can delete this file but first you need to disable the Windows Search service then re-enable after deletion.
    2. Run Task Manager->Startup and disable everything then reboot the PC to see if it fixes the problem then re-enable one by one, reboot until the problem occurs again, then that's the culprit.
    3. Run Task Manager->Details, then right click on the Title->Select Columns and put a check on I/O Reads, I/O Writes, I/O read bytes, I/O write bytes then click OK. Click on the Title to sort by I/O Read, I/O Write to find out which process utilizing the Disk I/O most and take appropriate action.


    Screenshot example:
    Attached Thumbnails Attached Thumbnails Capture.PNG  
    Last edited by topgundcp; 01 Oct 2013 at 00:13.
      My System SpecsSystem Spec

  3. #3


    ok

    i ve tried 1/ and 2/ and nothing changed

    with 3 i ve found that opera was the one (see the screenshot)Click image for larger versionClick image for larger version

    so i ve uninstall opera but nothing changed and it was svhost or something like that wich was on top

    so any suggestions now?
      My System SpecsSystem Spec

  4. #4


    i ve reinstalled opera back again and see the screenshot below
    Click image for larger version

    any ideas?
      My System SpecsSystem Spec

  5. #5


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    From task manager, scroll to the right, you should see the description of what svhost process is.

    EDIT: If the problem still exist, from the elevated command prompt and run:

    1. chkdsk /r /f c: and also run chkdsk on other partitions as well to make sure that your hard disk is not corrupted
    2. then run: dism /online /cleanup-image /restorehealth
    3. then run: sfc /scannow



    BTW, do you have SSD in your laptop. If so, make sure you have the latest firmware installed.
    Last edited by topgundcp; 01 Oct 2013 at 10:38.
      My System SpecsSystem Spec

  6. #6


    i ve started the dism stuff and i m stuck a 20% since one hour

    is that normal??
      My System SpecsSystem Spec

  7. #7


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by papadamam View Post
    i ve started the dism stuff and i m stuck a 20% since one hour

    is that normal??
    No, it's not. Please take a look at this:
    DISM - Fixing Component Store Corruption in Windows 8
      My System SpecsSystem Spec

  8. #8


    OK I ve tried several times it s stucking every time

    solution?
      My System SpecsSystem Spec

  9. #9


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Skip dism and let's try from elevated command prompt, try: sfc /scannow

    Do you have SSD drive ? you did not answer my question above.
    and also you did run chkdsk and did it fix any errors ?
      My System SpecsSystem Spec

  10. #10


    ok i m trying now

    i don t think i have an ssd ,my laptop is an acer aspire e1-571g

    chckdsk asked me to do it after reboot and it seems there is no errors or else seen(maybe i missed while it was rebooting)
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
Disk usage at 100/100
Related Threads
Disk Usage 100% in Performance & Maintenance
Hello, i bought new laptop a few weeks ago, without OS, so i installed Windows Embedded 8.1 Industry Pro with Update licenced from microsoft. And i'm having problem with disk usage. i tryed everysinglething to fix it but as you can see i'm here!!.. really i can't understand why its usage 100%....
I am encountering a problem that is crippling my laptop. Over the past weekend I have been expierencing my laptop coming down to a standstill in processes it takes nearly two minutes to open up a page on chrome and running a game... forget about it. When I open up task manager it shows that 100% of...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
90% RAM usage and 100% Disk in Performance & Maintenance
51962 All the time the ram and disk usage is around 90% to 100% and sometime windows even hangs up while using firefox only.I need to use firefox and some light programs only. I have installed 2GB RAM
Solved 100% disk usage in Performance & Maintenance
Hi! I recently had a power failure while playing DotA 2 and now my fan/harddrive is making a weird noise. Resource Monitor points that my C: drive (My only one) is running at 100%. Mostly it is being used by MsMpEng, which should be Windows Defender. It shows it scanning stuff...
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook