Windows 8 and 8.1 Forums

Disk usage at 100/100

  1. #21


    no there was no errors i m on it since 6/7 hours or more now

      My System SpecsSystem Spec

  2. #22


    ok after defrag still no change

    anyone have any other suggestion?
      My System SpecsSystem Spec

  3. #23


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Sorry I did not get back to you since I saw RON AKA's suggestion to defrag which I missed to mention, Since you still have the problem and we've already tried almost everything.

    The only thing left that I can think of is:
    1. Check if have the latest BIOS firmware in your Laptop
    2. Update all drivers from your acer website.
      Acer Drivers & Downloads - Acer
      My System SpecsSystem Spec

  4. #24


    Posts : 2,191
    Windows 8.1


    Going back through all the appropriate suggestions, I don't see any recommendation that your issue could (possibly) be due to a malware infection. Now, I am not one to recommend how to test for and/or remove malware because that is not my bag. In fact, If I ever became infected, I would do an immediate restore from a recent system image backup to avoid the many pitfalls of trying to remove the malware infection AND repair the subsequent damage. So, I just thought I'd throw that out on the table and ask if you would be willing to do a factory restore (provided you have the discs and/or created them when you first purchased your laptop) and see if that fixes your issue? Good luck.
      My System SpecsSystem Spec

  5. #25


    hi i have used online scanner and nothing has beeb found

    what else now?
      My System SpecsSystem Spec

  6. #26


    Quote Originally Posted by topgundcp View Post
    Sorry I did not get back to you since I saw RON AKA's suggestion to defrag which I missed to mention, Since you still have the problem and we've already tried almost everything.

    The only thing left that I can think of is:
    1. Check if have the latest BIOS firmware in your Laptop
    2. Update all drivers from your acer website.
      Acer Drivers & Downloads - Acer
    hi your links is going to a paid program

    don t you have any free alternative?

    beside that i ve installed and it shows that all drivers are up to date

    thanks
      My System SpecsSystem Spec

  7. #27


    Posts : 376
    W8.1, W7


    hi your links is going to a paid program
    don t you have any free alternative?
    Acer | Service & Support (or use the acer site for your country)
      My System SpecsSystem Spec

  8. #28


    well

    all drivers are ok and i m still struggling to find a solution to this
    ......
      My System SpecsSystem Spec

  9. #29


    Posts : 376
    W8.1, W7


    Looked in Resource Monitor > Disk? Post a snip from when the extreme disk activity occurs.

    Also, look in Acer Community - Acer Community looking for any reports of similar problems.
    Attached Thumbnails Attached Thumbnails disk.PNG  
      My System SpecsSystem Spec

  10. #30


    Quote Originally Posted by 4wd View Post
    Looked in Resource Monitor > Disk? Post a snip from when the extreme disk activity occurs.

    Also, look in Acer Community - Acer Community looking for any reports of similar problems.
    already done this (see the whole post)
    but no change

    i m looking in acer community now
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
Disk usage at 100/100
Related Threads
Disk Usage 100% in Performance & Maintenance
Hello, i bought new laptop a few weeks ago, without OS, so i installed Windows Embedded 8.1 Industry Pro with Update licenced from microsoft. And i'm having problem with disk usage. i tryed everysinglething to fix it but as you can see i'm here!!.. really i can't understand why its usage 100%....
I am encountering a problem that is crippling my laptop. Over the past weekend I have been expierencing my laptop coming down to a standstill in processes it takes nearly two minutes to open up a page on chrome and running a game... forget about it. When I open up task manager it shows that 100% of...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
90% RAM usage and 100% Disk in Performance & Maintenance
51962 All the time the ram and disk usage is around 90% to 100% and sometime windows even hangs up while using firefox only.I need to use firefox and some light programs only. I have installed 2GB RAM
Solved 100% disk usage in Performance & Maintenance
Hi! I recently had a power failure while playing DotA 2 and now my fan/harddrive is making a weird noise. Resource Monitor points that my C: drive (My only one) is running at 100%. Mostly it is being used by MsMpEng, which should be Windows Defender. It shows it scanning stuff...
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook