Windows 8 and 8.1 Forums

Unable to delete partion

  1. #31

    My friends My 2 Cents and Teog,

    You guys are very helpful.. Appreciated!!!

    I have accomplished my hdd portion by a third party hard disk partition assistant (AOMEI). It's very simple and fast.. I portioned my HDD as below

    Click image for larger version

      My System SpecsSystem Spec

  2. #32

    Posts : 2,191
    Windows 8.1

    Hey cleopatra,

    Good for you! Glad we could help. Enjoy!

      My System SpecsSystem Spec

  3. #33

    Thank you guys.. see you later with new doubts..
    till then bye.. take care!!
      My System SpecsSystem Spec

  4. #34

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    You are welcome.
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Unable to delete partion
Related Threads
Unable to delete a folder due to long path, I wanted to delete the attached file but I got the “long path” error (attached). How the folder can be deleted anyway? Thank you
Unable to Delete a Folder. in Network & Sharing
Hi guys, We have an older server 2003 with all sorts of account permissions on it, that also controlled the profile of this PC I'm currently sitting it. I then reinstalled Windows 8 to this PC creating a new profile independent of the server, and as a workgroup network connection. However,...
Hello guys, i have Ultrabook Dell XPS 15 (Touch screen) with 2 hard drivers (500GB SATA+ 32GB SSD ) now the question, when i re install windows 8.1 how i can partition the 32 SSD hard drive should i install windows on it ? or just use it a a normal partition ?
Unable to delete file! in General Support
Hi I'm trying to delete file since I'm not using it but the windows give me error message. Please look at my screen capture that I attach. Sorry for the bad English. I hope you all understand what I am trying to say.
A few days ago I went to Outlook.Com and established an email account. Now I want to delete that account and remove all things associated with but still retain my Microsoft Account. It might come in handy for getting Apps and other things from the Microsoft Store. I tried to remove...
Hi All, Have a problem that sounds super simple, but, for some reason isn't... I can't delete a folder! There is a folder left over from an uninstalled product called "Symantec". When I attempt to delete this, I get the message "You require permission from SYSTEM to make changes to this...
Hi I'm new to Windows 8 and trying to install AVG free software. By mistake I downloaded 64bit version and started the installation process until I realised it was the wrong verson. When I tried to download the 32bit version it failed to install because it did not have permission to delete the old...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook