Windows 8 and 8.1 Forums


High disk usage leading to slow responsiveness

  1. #11


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Just a guess, but assistantservice.exe might be part of your problem. So, I did a search and it is usually associated with Join Air or T-Mobile Broadband Software Management Package. Check out your software installs and if you have either one (and don't need it) uninstall it and see what happens. Good luck

      My System SpecsSystem Spec

  2. #12


    Mumbai, India
    Posts : 98
    Windows 8.1 Pro, OS X Yosemite 10.10.4, Ubuntu GNOME 15.04


    Quote Originally Posted by JustATest View Post
    Just a guess, but assistantservice.exe might be part of your problem. So, I did a search and it is usually associated with Join Air or T-Mobile Broadband Software Management Package. Check out your software installs and if you have either one (and don't need it) uninstall it and see what happens. Good luck
    Okay. The file location pointed to the location where the software for my Reliance 3G dongle is located. And I was using the Internet through that when I posted this. And it is something I use most of the time to connect to the Internet most of the time (even before the issue started). Any other guesses? The lag has reduced a little now and keeps hitting sporadically but frequently enough to hinder work.
      My System SpecsSystem Spec

  3. #13


    Mumbai, India
    Posts : 98
    Windows 8.1 Pro, OS X Yosemite 10.10.4, Ubuntu GNOME 15.04


    Quote Originally Posted by JustATest View Post
    Just a guess, but assistantservice.exe might be part of your problem. So, I did a search and it is usually associated with Join Air or T-Mobile Broadband Software Management Package. Check out your software installs and if you have either one (and don't need it) uninstall it and see what happens. Good luck
    I uninstalled Reliance 3G and the situation is slightly better now. Still, games don't play smoothly and videos keep getting stuck. Any other ideas?
      My System SpecsSystem Spec

  4. #14


    Mumbai, India
    Posts : 98
    Windows 8.1 Pro, OS X Yosemite 10.10.4, Ubuntu GNOME 15.04


    Did a clean install of Windows and the problem still persists :'(

    HELP PLEASE!!
      My System SpecsSystem Spec

  5. #15


    Posts : 94
    Microsoft Windows 8.1 Pro 64-bit


    Check the s.m.a.r.t. status of the hard disk with Crystal Diskinfo, post screenshot please.
      My System SpecsSystem Spec

  6. #16


    Mumbai, India
    Posts : 98
    Windows 8.1 Pro, OS X Yosemite 10.10.4, Ubuntu GNOME 15.04


    Thanks for the reply. Sorta suspected that and ran a s.m.a.r.t. test and it reported okay. Then, I took it to AppleCare and he did a whole bunch of tests and found hard drive sectors to be corrupted. Getting a new HDD now.

    Surprised this happened exactly a year after purchase. Are hard drives so vulnerable? Even in such an expensive laptop for which I spent $3000 (Macs are more expensive in India - it is $2200 in the US)?

    Quote Originally Posted by OldMX View Post
    Check the s.m.a.r.t. status of the hard disk with Crystal Diskinfo, post screenshot please.
      My System SpecsSystem Spec

  7. #17


    Posts : 1
    Windows 8


    Quote Originally Posted by pratnala View Post
    Of late, my system is quite unresponsive showed my Disk Usage is always high with System at 0.1 MB/s.

    Any ideas?

    I have no idea what troubleshooting to perform. Please help.

    I had the same problem and i was using Norton Internet Security ..
    Finally uninstalled NIS .. and problem solved ..
    there's a file named SVCHOST.EXE that u can find information about here:
    What is svchost.exe? - Windows Help
    it can be related to any security application or service providing third-party applications and...
    once i came up with the high cpu usage of svchost.exe ! the same solution..
    i don't know what's wrong exactly but that's all i know
      My System SpecsSystem Spec

  8. #18


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit


    did you already waste money to buy a new hard drive??

    you definitely just got majorly screwed man..

    you dont need a new hard drive with a $3000 mac..

    what were you doing using bootcamp? you had a mac?
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
High disk usage leading to slow responsiveness
Related Threads
High idle disk and cpu usage in General Support
Hello, I've had this problem for a while. After I stop using my computer, at the 4th minute mark of being idle something sets off. I always notice it when I work next to it because the vents rev up, it becomes loud, which means more wear and tear, etc. So first things first, open up the...
Solved High disk and CPU usage after upgrade. in Performance & Maintenance
Hey Guys, this is my first post here. Today I upgraded from Windows 7 to Windows 8.1. For some reason, after upgrading, my hard disk usage is always hovering at around 60% usage and my CPU usage is always hovering at around 50%. This is when the PC is idle. When I was using 7, the disk would...
Need Help With High Disk Usage! Windows 8 in Performance & Maintenance
Hi, I am playing a game getting great FPS Then it just quits.. I checked the disk usage and it's at 100%! What should I do? I am only playing that one game and nothing else! I have 8 gigabytes of ram.. PLEASE HELP ME!
Solved High Disk usage (98/99%) ONLY on startup in Performance & Maintenance
I recently installed Windows 8.1 on my Inspiron 7520 and I noticed that during the startup the disk usage is around 98/99% of my Samsung SSD 840 Pro 120gb. I saw a lot of posts where the users complain that, during this high usage of the disk, apps don't open, the system freezes around 5 minutes...
High disk usage and cpu in Performance & Maintenance
Hi, sorry about my english first. I bought new lenovo ideapad Z400 touch 2 month ago with win8. last week i upgraded to win 8.1 and recover back to win 8 , since then i have some problems. When I have the Task Manager open, I notice the disk usage climbing to 50, 75, 100 also the CPU , even...
Windows 8 High usage CPU/Memory and disk in Performance & Maintenance
i have high usage on my laptop lenovo g580 using windows 8. check task manager and i see cpu memory and disk fluxuating up and down to 3% can go up to 100 at times. when i open google chrome. watch video or play games. i hear my fan turn on and i think my hardrive and i check task manager and i see...
Very high disk usage [Windows 8 Pro 64-bit] in Performance & Maintenance
Hello, Over the past couple of weeks I have been getting high disk usage on my computer, causing it to run extremely slowly. Is there any way to fix this issue? Just after I took the attached screenshot, my System went down to around 6MB/s and the "Service Host: Local System (Network...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook