Windows 8 and 8.1 Forums

sfc /scannow problems

  1. #11


    Posts : 6
    Windows 8 Pro


    thanks for your help!

      My System SpecsSystem Spec

  2. #12


    Posts : 22,565
    64-bit Windows 10


    You're most welcome.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
sfc /scannow problems
Related Threads
SFC/Scannow in Performance & Maintenance
I seen on this forum that it was a good idea to run an SFC now and again,So I decided to give it a run. The results I had was as per image,But I didn't understand what the results were it noted that there were some corrupt files. How can I get over this issue Please.Windows 8.1 Acer laptop. ...
Ran sfc/ scannow in Performance & Maintenance
Windows resource protection found corrupt files but was unable to fix some of them..
Need Help in SFC/Scannow in Performance & Maintenance
Hi, So i itried Sfc/scannow command in cmd and when it has finnished i have got this : 49561 So i have uploaded the CBS.log file and can anybody tell me what is the thing that has not got fixed. Thanks.
Solved sfc/scannow in Performance & Maintenance
Hi Have just run sfc/scannow and it has found some faults any ideas from the screen shot what I can or need to do, any help advice would be good, I`m not a computer geek! so take pity! Thanks 33039
Scannow fix in Performance & Maintenance
I tried I ran this: Dism /Online /Cleanup-Image /RestoreHealth and this worked perfeftly !!!! Will it work in Windows 7 or do you know what would??? This is by far the easiest...
Hi guys, recent errors have come up in my system and I'm not sure what the cause is or the best way of fixing it. If I run sfc /scannow I get either this: http://img855.imageshack.us/img855/5637/6du9.png Or after restarting/shutting down some other message telling me a system repair is...
Hey, I have a problem which I hope some of you may be able to answer. I have a desktop running Windows 8 x64 which no matter what I try just wont remember the WIFI I connect to at home. Each time I boot up the PC I have to enter the details again I tried everything (several times), new drivers...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook