Windows 8 and 8.1 Forums


Disk Usage randomly spiking

  1. #1


    Posts : 18
    windows 8 Pro x64

    Disk Usage randomly spiking


    Yes i know there are several posts about this but i need specific help. I had resolved the constant 100% disk usage by disabling windows search index but now the disk usage spikes and drops randomly non stop. Click image for larger version Click image for larger version Click image for larger version Click image for larger version here are some pictures with it running fast then slow and extreme lag half the time. Taking the screenshots sometimes catapulted the Disk usage to near 100%

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello Sicex,

    From your screenshots, it appears that the siscore64.exe file for the SuperAntiSpyware program is the one that is the most active on the hard drive.

    It's most likely scanning your C: drive for malware.

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Posts : 18
    windows 8 Pro x64


    Yeah there seems to be an issue with SAS and win8 so i tried a few more fixes to no avail. Decided i was better off going back to the stable win7 even though this laptop shipped with win8 hahaha intel i7 3630qm 1.5tb dual HDD msata 32gb nvidia 650m 2gb 8gb ram considering the msata there should not be such lag spikes and a latency of 2000ms or more that i was experiencing lol especially with all drivers updated :P sas removed and the problem was persisting with different windows services and or malwayre bytes bitdefender etc. Back on windows 7 now and no more issues. Unzipping an 8gb file no longer hogs all my disk usage and causing pc to lag ^_^ thanks for the help though i think i will just wait till MS fixes it all. Win8 has a nice refreshing UI minus the lack of a third party necessary start menu
      My System SpecsSystem Spec

  4. #4


    Posts : 22,582
    64-bit Windows 10


    Did you try uninstalling SuperAntiSpyware and using another program instead?
      My System SpecsSystem Spec

  5. #5


    Posts : 18
    windows 8 Pro x64


    Quote Originally Posted by Brink View Post
    Did you try uninstalling SuperAntiSpyware and using another program instead?
    I tried a myriad of software configurations but at any point another would spike. At first i thought this had to do with my bios settings as i could not access the bios because of dells second latest bios restricting access to it but i upgraded to the latest one (returning bios access) but the problem persisted. With no protection the pc runs with no spikes same if only one is installed. Also they were not configured for start up scans or scheduled ones
      My System SpecsSystem Spec

  6. #6


    Posts : 22,582
    64-bit Windows 10


    Well, at least it's running properly for you with Windows 7 now.
      My System SpecsSystem Spec

  7. #7


    Posts : 18
    windows 8 Pro x64


    It just occured to me would installing a second HDD without formatting it and already half full cause some of these issues? 500gb 5400 rpm 300/500gb full
      My System SpecsSystem Spec

  8. #8


    Posts : 22,582
    64-bit Windows 10


    If that is what SuperAntiSpyware program is scanning, then it could cause that program to spike while doing so.
      My System SpecsSystem Spec

  9. #9


    Posts : 18
    windows 8 Pro x64


    Quote Originally Posted by Brink View Post
    If that is what SuperAntiSpyware program is scanning, then it could cause that program to spike while doing so.
    Yeah i am not sure because the issue now persists on win 7 except now its malwarye bytes lol none have scheduled scanning or anything on except active protection. You know anyway to fix it? i checked again for hard disk errors with HDtune no bad sectors just running a bit hot at 58c
      My System SpecsSystem Spec

  10. #10


    Posts : 22,582
    64-bit Windows 10


    Well, if you just connected the drive, then it wouldn't be abnormal for it to start scanning it.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Disk Usage randomly spiking
Related Threads
Disk Usage 100% in Performance & Maintenance
Hello, i bought new laptop a few weeks ago, without OS, so i installed Windows Embedded 8.1 Industry Pro with Update licenced from microsoft. And i'm having problem with disk usage. i tryed everysinglething to fix it but as you can see i'm here!!.. really i can't understand why its usage 100%....
I am encountering a problem that is crippling my laptop. Over the past weekend I have been expierencing my laptop coming down to a standstill in processes it takes nearly two minutes to open up a page on chrome and running a game... forget about it. When I open up task manager it shows that 100% of...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
Solved 100% disk usage in Performance & Maintenance
Hi! I recently had a power failure while playing DotA 2 and now my fan/harddrive is making a weird noise. Resource Monitor points that my C: drive (My only one) is running at 100%. Mostly it is being used by MsMpEng, which should be Windows Defender. It shows it scanning stuff...
100% disk usage randomly in Performance & Maintenance
I've been trying to find a solution to this issue for a long time. randomly my disk usage will rocket up to 100% and sit there locking up my computer and freezing things that i am doing. problems started right out of the box when i got my laptop. CCleaner seemed to lower the amount of times it...
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook