Windows 8 and 8.1 Forums

UEFI Bios Settings for Windows 8

  1. #11

    Posts : 1,121
    Windows 8.1 x64

    I just finished installing Ubuntu on a Windows Secure Boot system. I noticed during the install, a black screen with "Binary Whitelisted" written on it. The normal 12.10 version was used on a Flash drive.

    But right now, it looks like you need to get into the boot devices menu. There should be a key option for your machine. How those keys work might depend if you are starting from a cold boot, or a restart. But I did see one thread that said hitting F1 repeadly during the splash screen would get you into the bios. Possibly there you will see a boot device option, or be able to set the Flash drive as primary boot device.

    What model Lenovo do you have? I saw the medion reference, but we probably need a full model number.

    Edit: I also found this thread which is very recent and might help.

    bios - LENOVO desktop computer only boot with F12 - Super User

      My System SpecsSystem Spec

  2. #12

    Thank you.

    I will try F1 and perhaps F12 and so on.

    F8 gets me to the Apios Bios software which is where I learned that new to me UEFI settings are required.

    The manual gives F11 to get to the OEM PowerRecover of Windows and [Del] to get to the UEFI Firmware Configuration settings. I have not gone there yet until I know a bit more about what I should be doing.

    The Medion is a Medion Akoya P5316F

    Details at
    MEDIONshop UK | MEDION® AKOYA® P5316 F

    The link you gave seems to indicate even savvy users are getting into nightmare situations with UEFI issues.
      My System SpecsSystem Spec

  3. #13

    Posts : 1,121
    Windows 8.1 x64

    You might refer back to the post by SIW2 about why UEFI can create problems for users. To add to the fact the OEMs seem to do everything differently, in many cases, the user is not even aware their systems have a UEFI configuration, until something goes wrong.

    But if your USB flash drive is not booting, it is either not seen as being a UEFI device, or you need to select it in the boot device menu.

    I have now used the Boot Repair utility demonstrated in the Link Theog provided and have a boot menu for either Windows 8 or Ubuntu. I have noticed, however, that after I select Windows 8, it does seem to take a longer than normal time to boot.
      My System SpecsSystem Spec

  4. #14

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    You can install a great grub gui in ubuntu

    sudo add-apt-repository ppa:danielrichter2007/grub-customizer
    sudo apt-get update
    sudo apt-get install grub-customizer
    gksu grub-customizer
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
UEFI Bios Settings for Windows 8
Related Threads
How to Find the BIOS and UEFI Firmware Version in Windows BIOS is a program built into personal computers that starts the operating system when you turn on your computer. It is also referred to as system firmware. BIOS is part of your computer's hardware and is separate from Windows. ...
I need to change some setting in my UEFI/BIOS but it is stuck in ready only mode. All options are blanked out except for "exit". How can I get it to let me edit the settings again?
UEFI BIOS Firmware settings in General Support
I can't see UEFI BIOS Firmware settings in Windows 8.1 repair Troubleshoot section.
Hello, I'm trying to install windows 8.1 to an external hard disk (solid state drive 128 gb usb3). I've tried easyUFEY WinToUS creator and AOMEI Partition Assistant Standard(Windows to go) with no luck. My bios has UEFI option only(no legacy). On my old laptop it works just fine(I had the...
Hi All, I bought a new Acer V5-572 Laptop which came pre-installed with Linux and BIOS was UEFI mode selected. To install windows 8.1, I made a installable USB of windows 8.1 and selected Legacy boot in BIOS to boot from it. While installing I formatted the harddisk completely using DISKPART...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Hi I recently installed windows 8 on my MacBookPro with UEFI support, but I can't enable audio. I know that apple use BIOS emulation for windows and the assign different Hardware ID's for devices. With BIOS emulation ID is: HDAUDIO\FUNC_01&VEN_1013&DEV_4206&SUBSYS_106B5300&REV_1003 ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook