Windows 8 and 8.1 Forums


Sfc shows unable to fix corrupt files

  1. #11


    I am running Windows 8 (not Pro) on Acer V3-571 with i7 quad core with 6MB cache, 1TB disc space and 8GB RAM.

    Thanks

      My System SpecsSystem Spec

  2. #12


    The product key should be affixed to the laptop via a label somewhere and it may be hidden in a compartment that requires taking out a few screws. So, let's start by trying to find that label and please give me the exact laptop model number so I can try and find it as well.
      My System SpecsSystem Spec

  3. #13


    Hi norepli,

    I do have details on the label on the underside of my laptop including serial Number etc. I didn't think any of those numbers were the Windows 8 product key. The top line has codes regarding model number V3-571G etc. The second line is the serial number and the bottom is the SNID. Is it possible one of these is the Windows 8 product key? That would be great if it was!
      My System SpecsSystem Spec

  4. #14


    According to this ACER thread, you don't need a specific product key because it is an OEM installation and the license is embedded in the BIOS: Windows 8 Product Key and Dual Boot - Acer Support Community

    ACER also has a Windows 8 installation flowchart that might help you to get going:
    Acer | Manually Upgrade
    Now, if you get stuck at the part where it may ask for a product key, I would contact ACER support to resolve that issue.

    And finally, here's a direct link to Microsoft to start an automated installation (if you would like to try it):
    Upgrade to Windows 8 with only a product key - Microsoft Windows
    I really hope they don't ask you for that key!
      My System SpecsSystem Spec

  5. #15


    Oooh now that sounds like a possibility. I'll have a look at those links and get back to you (once I've finished my pizza and glass of wine.... well it is Friday night...)
      My System SpecsSystem Spec

  6. #16


    You're making me hungry and thirsty too! However, I went back and read everything over and here is yet another possible cause and solution for you to try:

    Cause:
    When you first created you system image, your C drive was much larger because you had not yet split it to add the E drive; yes? If so, you could not "effectively" restore the original system image to the (now) much smaller C partition and that may be why you are getting those "out of bounds" errors. Typically, you can only restore a system image to the same size (or larger) partition.

    Now, if you are certain that you haven't destroyed any of those hidden partitions, the following might work:

    Solution:
    You could try deleting that E drive partition and expanding the C partition back to its maximum (and hopefully) original size. Now, if the C drive partition size "matches" the system image partition size, you should be able to do a graceful restore and if successful, it should cure your errors. Then, use Windows Disk Management to shrink your system partition and create the E drive partition again. Now, do a system image of the current (smaller) system partition.

    In summary, I feel there are many "potential" ways to attack and cure this issue and I feel confident that you have the technical ability to get through this... one way or another!
      My System SpecsSystem Spec

  7. #17


    Hi norepli,

    one glass of wine and slice of pizza later (or truthfully multiples of both)... yes I did try deleting the E partition and resizing the C: drive back to its original size, but when I did that I suspect a couple of MB went astray and so the new C: drive did not exactly match and the Factory Restores were not happy.

    However, if as you say my Windows 8 product key is embedded in the BIOS then maybe I can do a system reset. I have to say though, the Acer help does not look to be great. I did email them for support but was told the email was only for hardware issues and that if I wanted any software support I would have ring an 09 number which costs 50p a minute and TBH I suspect that whoever I speak to will know less about computers than I do, but perhaps I am being unfair and they could at least help me with a Windows 8 License key.

    Thanks for your time and energy with this.
      My System SpecsSystem Spec

  8. #18


    Look for a COA sticker in the battery compartment somewhere (or on the inside of the battery compartment lid). This may have the OEM product key listed as (example) TK8TP-9JN6P-7X7WW-RFFTV-B7QPF
      My System SpecsSystem Spec

  9. #19


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by norepli View Post

    And finally, here's a direct link to Microsoft to start an automated installation (if you would like to try it):
    Upgrade to Windows 8 with only a product key - Microsoft Windows
    I really hope they don't ask you for that key!
    thats for a windows upgrade and computer has to be working ,with a os to upgrade to win8, i use it to upgrade from win8 to win8 pro


    contact Acer to purchase recovery dvd's perhaps , you won't get much help from acer ,but buying recovery dvd,as you created the problem yourself ,not them .
      My System SpecsSystem Spec

  10. #20


    Hi caperjack,

    It is working on Windows 8 and I thought that process might work on a reinstall without using a product key. Now, given that this is a complicated thread, with additional information being provided by the OP as we go, what do you suggest is the best course of corrective action at this time? Also, I think you have a very distinct advantage of being able to gather all of the pertinent particulars at one time so what is your recommendation for a final fix based on all that has transpired? I'm ready to "bow out" and let you take over... so just give me the word and I'm outta here!
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Sfc shows unable to fix corrupt files
Related Threads
Hi, I recently ran the Sfc Scan now thing in command prompt and found corrupt files it was unable to fix and I am not sure where to go from here.
I have been trying to fix this issue for hours. This morning i got a "blue screen of death" and my pac said "your pc has ran into some problems". It then fixed everything and all was fine. I then typed "sfc / scannow" in command prompt and come up with the message "windows resource protection found...
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Windows 8.1 pro corrupt files/ unable to fix in Windows Updates & Activation
I am running Windows 8.1 Pro WMC I Found KB2938527 in windows update and it downloded perfectly. But when i installed it showed errors: WindowsUpdate_80073712 and WindowsUpdate_dt000. When I ran sfc /scannow the I get the following output C:\Windows\system32>sfc /scannow
It seems my windows ran into a problem.:sarc: I am using Sony VAIO with OS windows 8, ram 8 GB with Nvidia gt780m graphic card 1 GB. It all started when i restored my pc (without recovery disks) as i was getting some problem in installation of Game (assassin Creed 4) and after restoration it...
Hi, everyone: Windows 8 Toshiba L855 Laptop I attempted to create a manual System Restore point. I received the following error: Restore Point failed. "Writer experienced a transient error." I'm sorry I missed the error code. I did a search but I wasn't sure if it was the same number. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook