Windows 8 and 8.1 Forums


Disk usage at 100%, can't find why

  1. #1


    Posts : 27
    Windows 10 Pro 64-Bit & Linux Mint 18

    Disk usage at 100%, can't find why


    Here's two pictures:
    Click image for larger version
    Click image for larger version

    As you can see, nothing is being downloaded so how the heck is there 100% disk usage? Gah..why?

    I'm currently doing a complete system virus scan, even though I know I don't need to because I'm fairly computer savvy so I'm not illiterate enough to get a virus.

    My Hard Drive: Amazon.com: Western Digital Caviar Black 1 TB SATA III 7200 RPM 64 MB Cache Internal Desktop Hard Drive Bulk/OEM - WD1002FAEX: Electronics

      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows 8


    I had the same problem for a while. Make sure your OS is completely updated. That helped me. Windows 8 typically runs at around 25% disk and cpu constantly for me though.
      My System SpecsSystem Spec

  3. #3


    Posts : 27
    Windows 10 Pro 64-Bit & Linux Mint 18


    Quote Originally Posted by Jeffsg605 View Post
    I had the same problem for a while. Make sure your OS is completely updated. That helped me. Windows 8 typically runs at around 25% disk and cpu constantly for me though.
    Fully updated. :\
      My System SpecsSystem Spec

  4. #4


    Posts : 73
    windows 7 home premium 64bit


    In that screenshot Steam looks to be doing some maintenance. It does that once in a while. But to make sure, shut Steam down and see if it calms down. I would launch it before I go to bed, and let it do its updating...
      My System SpecsSystem Spec

  5. #5


    Posts : 27
    Windows 10 Pro 64-Bit & Linux Mint 18


    Quote Originally Posted by slurp812 View Post
    In that screenshot Steam looks to be doing some maintenance. It does that once in a while. But to make sure, shut Steam down and see if it calms down. I would launch it before I go to bed, and let it do its updating...
    It was happening even when steam was closed. Even when steam is closed, the 100% disk problem happens often.
      My System SpecsSystem Spec

  6. #6


    I have the exact same hard drive and the same problem. Just trying to open path of exiles or playing l4d2 loading a map my disk shows 100pcnt usage and take forever to load things. Even just idle it says its running at 30-80pcnt disk. Looking at how much is being used i see only 6mb/s at idle and nothign over 20mb/s loading games. I think this hard drive max is supposed to be 6gb/s

    Anyone have other ideas?
      My System SpecsSystem Spec

  7. #7


    Posts : 27
    Windows 10 Pro 64-Bit & Linux Mint 18


    Quote Originally Posted by ratedterror View Post
    I have the exact same hard drive and the same problem. Just trying to open path of exiles or playing l4d2 loading a map my disk shows 100pcnt usage and take forever to load things. Even just idle it says its running at 30-80pcnt disk. Looking at how much is being used i see only 6mb/s at idle and nothign over 20mb/s loading games. I think this hard drive max is supposed to be 6gb/s

    Anyone have other ideas?
    I don't really know what to tell you, but the problem seems to have fixed itself.

    I use ccleaner and a defragger quite often. I don't know what fixed it though. I didn't refresh or reinstall the OS, so that can't be it.
      My System SpecsSystem Spec

Disk usage at 100%, can't find why
Related Threads
100% Disk Usage in Performance & Maintenance
A week ago I did a completely fresh install of Windows 8 64 bit and everything was working great. When I booted up my laptop on Wednesday I noticed it was running terribly slow. When I opened task manager I saw that disk usage was at 100% despite the combined total of data transfer being 0.8MB/s. ...
Disk usage at 100/100 in Performance & Maintenance
hi guys i ve this issue i can t solve: my disk usage is blocked at 100/100 and pc is burning like hell and i don t find what is making it i m adding some screenshots if someone can help me to find out the issue:
Disk Usage 100% in Performance & Maintenance
Hello, i bought new laptop a few weeks ago, without OS, so i installed Windows Embedded 8.1 Industry Pro with Update licenced from microsoft. And i'm having problem with disk usage. i tryed everysinglething to fix it but as you can see i'm here!!.. really i can't understand why its usage 100%....
I am encountering a problem that is crippling my laptop. Over the past weekend I have been expierencing my laptop coming down to a standstill in processes it takes nearly two minutes to open up a page on chrome and running a game... forget about it. When I open up task manager it shows that 100% of...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook