Windows 8 and 8.1 Forums


Win 8/explorer 10 slowdown

  1. #21


    MD
    Posts : 865
    Windows 10 Pro x 64

    autoruns


    Please do not be offended but autoruns is way above my skill level. I saw the registry keys and knew to stay away.
    I do appreciate your kind offer, however.

      My System SpecsSystem Spec

  2. #22


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by Peter2 View Post
    Please do not be offended but autoruns is way above my skill level. I saw the registry keys and knew to stay away.
    I do appreciate your kind offer, however.
    This program will allow you to do a lot of things but we are only interested in working with Internet Explorer Add-ons.

    Let me explain to you using the screen shot below so you'll be more comfortable. I have 4 text boxes labeled 1, 2, 3 and 4.
    Right click on "autoruns.exe" and run as "Administrator"


    1. In box 1. Click on Internet Explorer tab so that it will display all the add-ons that were installed.
    2. In box 2. If you uncheck one or more, meaning you want to disable one or more add-ons
    3. Box 3 displays information about the registry entries of these add-ons. You don't need to do anything with them
    4. Box 4. If you want to remove the add-on(s) from Internet Explorer. Just right click on it then click on Delete.

    In summary:

    • If you want to disable add-on(s), use box 2
    • If you want to remove add-on(s), use box 4


    Click image for larger version
      My System SpecsSystem Spec

  3. #23


    MD
    Posts : 865
    Windows 10 Pro x 64

    disabling or deleting addon


    If I were to disable or delete an add-on, would this cause irreversible damage or would the add-on reinstall or rectify itself?
    May I add, I am very appreciative of the work and time you took in displaying the diagram and the explanation.
    I think I will give it a try if there is an instability. My slowness varies and I suspect my isp and where I am down stream. At times I wait for a page and other times I zip along.
      My System SpecsSystem Spec

  4. #24


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    If you just disable them then nothing are deleted. They are still in your system except they are not running so later on, you decide to run them again then just put a check mark to enable them again.

    My slowness varies and I suspect my isp and where I am down stream. At times I wait for a page and other times I zip along.
    Yes, it is a possibility that slowness can be your ISP, can be the DNS server, can be your router etc...
    There are a lot of variables so we have to find out which one is the culprit and it is hard trying to trouble shoot on line as compared to sitting in front of the PC so you can a better picture of what's going on.
      My System SpecsSystem Spec

  5. #25


    Posts : 2,627
    win8.1.1 enterprise


    Good luck with your slow IE

    mine has nothing to do ISP or dns server , i can run both browsers side by side ,and see the difference in website load and click on exact same links in each browser ,and ie is a few[5-10sec or higher on some] seconds slower on every link i click on
      My System SpecsSystem Spec

  6. #26


    MD
    Posts : 865
    Windows 10 Pro x 64

    autoruns


    I have followed your instructions and there are a lot of entries when I clicked internet explorer. Are these startup items or add-ons?
      My System SpecsSystem Spec

  7. #27


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Under "Internet Explorer" tab, they all are add-ons. The startup entries are under "Logon" tab

    If you have a lot of entries under "Internet Explorer" tab then that can cause slowness.
      My System SpecsSystem Spec

  8. #28


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    @Caperjack
    mine has nothing to do ISP or dns server , i can run both browsers side by side ,and see the difference in website load and click on exact same links in each browser ,and ie is a few[5-10sec or higher on some] seconds slower on every link i click on
    If that's the case then you also have the same problem as Peter2. I use Firefox instead of IE 10 but when I try IE10, they are both the same speed and open almost instantly. It should not have 5-10 seconds delay
      My System SpecsSystem Spec

  9. #29


    MD
    Posts : 865
    Windows 10 Pro x 64


    Quote Originally Posted by topgundcp View Post
    Under "Internet Explorer" tab, they all are add-ons. The startup entries are under "Logon" tab

    If you have a lot of entries under "Internet Explorer" tab then that can cause slowness.
    >>I will attend to that now. The terms seem obvious but I just wanted to be sure. Thank you
      My System SpecsSystem Spec

  10. #30


    Australia
    Posts : 716
    Windows 7 Ult Reatil & Win 8 Pro OEM


    Win8 is installed on my flagship which has extreme mobo/CPU, SATA3 SSD HD, 12GB RAM and 3 x GTX SLI linked graphic cards.

    Am running IE10 desktop version, not app in start screen. IE10 has progressively become slower and slower opening any website, including favorites, for which cookies are saved.

    After spending a lot of time and effort trying various things suggested in this thread, nothing seems to work.

    Also running StartIsBack and booting direct to desktop. Since SIB uses native W8 start menu files I don't think this is the problem. Even so, have also tried booting through Start Screen.

    Win7 is installed on my backup machine and connected to same modem on my flagship by WiFi Wireless Adaptor, and on this machine, using IE9 with same protection of Avast, Zone Alarm ... web sites snap open instantly.

    I also notice boot up time for W8 has gone from 28 secs to 38. Win7 on backup machine boots in 32 secs.
      My System SpecsSystem Spec

Page 3 of 5 FirstFirst 12345 LastLast
Win 8/explorer 10 slowdown
Related Threads
Hello Everyone. I use Windows 8.1. Until few days ago, everything was working fine. No idea what happened but whenever I open the File Explorer/Windows Explorer, it always opens minimized. Earlier I just needed to maximize it and close it so that when the next time I open it, it opens...
Windows 8.1 slowdown - CPU not clocking up in Performance & Maintenance
Hi all, Need some help with my Windows 8.1 machine. I'm running on a Macbook Pro 2012 model, which until fairly recently was pretty speedy in all applications. Specs are: Intel i7-3740QM 2.7ghz CPU 16GB RAM Geforce GT 650M 512gb SSD
Hey guys, Currently using the Maple 17 program for some computing and I have noticed that when I am using a sheet with a few bit of equations, if I were to highlight even a single letter/number then the scrolling (and if i were to highlight a section) becomes very slow. (another slow down...
Hi Avast AntiVirus Pro version 9 is greatly reduced speed. For example, right click on the desktop, it takes about 5 to 8 seconds, and click on each app takes up a lot of time the program is run. Avast settings for tweaking can anyone help me? avast pro 2014 (9.0.1501) Thanks.
so instead of new windows coming up where the icon is on the taskbar, it comes up down the end of where my icons are. this happened since i removed it and readded it with custom start folder. 14813 so its like there are two icons of explorer , if u follow.. see pic
I'm typing this out on my xbox 360's chat pad so i apologize in advance for any horrendous spelling/grammer... its also 5 am.. so some latitude is appreciated.. ----------- ok, first things first. i tried one of the games that came pre-installed on the computer, a microsoft xbox branded...
Win 7 got a bit notorious for issues related to long (30 - 60 sec) pauses when moving, copying, or deleting files, mostly on the LAN but also at times on local disks. Some of this was attributed to thumbnails, opportunistic locking (SMB2.x and FCB), folder size, and TCP parameters such as offload...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook