Windows 8 and 8.1 Forums

Windows 8 BCD error

  1. #1

    Posts : 44
    Windows 8.1

    Windows 8 BCD error


    I had windows 7 & 8 both installed on the same hard drive however decided to delete within 7 as 8 was working out really well.

    The problem is that now I have reported I can't get windows 8 to load due to a constant boot manager error.

    I have tried the automatic repair on the install disk however that has done nothing notches running chkdsk /r...

    Due to what's on this drive I cannot afford to reinstalled it and lose everything but I am starting to panic now... What can I do?

      My System SpecsSystem Spec

  2. #2

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    What boot manager error?

    Do you get an error message - what is it ?

    How did you delete win7?
      My System SpecsSystem Spec

Windows 8 BCD error
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
Hi, I was getting the error in the picture when I shut down Windows 8 after a session. It seems to have gone with the latest update but worth observing nonetheless.33277 Thanks.
OK so my lord another error creeped its ugly head out of the pan and here it is C:\Windows\system32\rundll32.exe C:\Windows\System32\LogiLDA.dll,LogiFetch, errors out upon start up with the specific module can't be found, but the funny thing is i have no Logitech software installed and i haven't a...
Hello. So I've just finished updating my Windows 8 to Windows 8.1, the installation went smoothly but now there is a problem - which is the Skydrive folder (that is located in in my users folder) won't synchronize with the following error "Error: We can't connect to your SkyDrive because the...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook