Windows 8 and 8.1 Forums


Explorer.exe error every time at Windows 8 start up

  1. #21


    Posts : 1
    Windows 8


    thank you for the information..it help me so much

      My System SpecsSystem Spec

  2. #22


    Posts : 1
    Windows 8 x64


    I couldn't get what people say is working to work but i did fix my problem by opening TaskManager and ending "explorer.exe" then ran a new task named "explorer.exe" and it fix my problem.
      My System SpecsSystem Spec

  3. #23


    Would you mind guys if I am going to ask for some help regarding this issue? Thanks in advance.
      My System SpecsSystem Spec

  4. #24


    Please help me guys. :'(
    I copied this address, [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows] but the windows cannot find this address. What am I going to do?
      My System SpecsSystem Spec

  5. #25

    Thanks alot sir (Qdesi).


    I was worried and tensed very much for that issue and that problem was disturbing me. But you helped me to solve the problem. I could find "load" string and deleted it eventhough it appears with another file name as you mentioned inside. May God help you to succeed in your life.
      My System SpecsSystem Spec

  6. #26


    Posts : 1
    windows 8


    thank you so much sir..my problem fix..thank you..
      My System SpecsSystem Spec

  7. #27


    Quote Originally Posted by Bikingking View Post
    Please help me guys. :'(
    I copied this address, [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows] but the windows cannot find this address. What am I going to do?
    ctrl+alt+delete - task manager - file - run new task

    windows comes up - write regedit

    now you should see the HKEY_CURRENT_USER folder in the left sidebar - now you can start opening the folders till destination

    HKEY_CURRENT_USER to software to microsoft to windows nt and so on....


    Sorry for bumping but i have to give something back to society, not sure i fixed the problem (didn't have the file in the reg editor, but before im going to restart i had to answer this
      My System SpecsSystem Spec

  8. #28


    Quote Originally Posted by Qdezi View Post
    Well well well. This is my 1st post here. I reg this forums 'coz I've found the solution for your problem and want to share it with you all!
    Since I read the instruction of Abhishek above and did exactly these steps, I found that the error appears due to a file called msuwflvuc.exe, located in C:\Users\[Your Account]\Local Settings\Temp. This might be a malware which is unknown but classified in "High risk level" by Norton Internet Security 2013. NIS quarantines the file, while doesnot delete the concerned registry key. And I guess you're using an antivirus software that acting the same way as NIS. So the situation is, the registry key still exists while the executive file has been removed, and it makes the trouble! Let see how to deal with this sh!t.

    1. Press Windows + R to run Regedit
    2. Follow the address: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows]
    3. You will see the string called Load, and its value is something like this: [...]\LOCALS~1\Temp\msuwflvuc.exe
    --> That's the root of the issue.
    4. Make sure you have permission to edit the key, by clicking menu Edit > Permissions..., then tick the box Full Control in the Allow column > OK.
    5. Just delete the string Load you've seen in step 3.
    Ta-da! Restart and enjoy!
    excellent sir. thank u very much for your kind information. it helped me a lot. problem solved.
      My System SpecsSystem Spec

  9. #29


    Posts : 2
    windows 8


    thank its solved
      My System SpecsSystem Spec

  10. #30


    Posts : 1
    Windows 8


    Quote Originally Posted by Qdezi View Post
    Well well well. This is my 1st post here. I reg this forums 'coz I've found the solution for your problem and want to share it with you all!
    Since I read the instruction of Abhishek above and did exactly these steps, I found that the error appears due to a file called msuwflvuc.exe, located in C:\Users\[Your Account]\Local Settings\Temp. This might be a malware which is unknown but classified in "High risk level" by Norton Internet Security 2013. NIS quarantines the file, while doesnot delete the concerned registry key. And I guess you're using an antivirus software that acting the same way as NIS. So the situation is, the registry key still exists while the executive file has been removed, and it makes the trouble! Let see how to deal with this sh!t.

    1. Press Windows + R to run Regedit
    2. Follow the address: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows]
    3. You will see the string called Load, and its value is something like this: [...]\LOCALS~1\Temp\msuwflvuc.exe
    --> That's the root of the issue.
    4. Make sure you have permission to edit the key, by clicking menu Edit > Permissions..., then tick the box Full Control in the Allow column > OK.
    5. Just delete the string Load you've seen in step 3.
    Ta-da! Restart and enjoy!
    Many thanks. Followed step by step and removed the nuisance. Only the name is not msuwflvuc.exe. It is something else. I removed the 'Load' as suggested and problem was solved.
      My System SpecsSystem Spec

Page 3 of 5 FirstFirst 12345 LastLast
Explorer.exe error every time at Windows 8 start up
Related Threads
windows 8.1 start up time in Performance & Maintenance
hi everyone before I upgraded to windows 8.1 my start up time was fairly quick about 20 seconds, now I find after I have upgraded to 8.1 my start up time is over one minute, can anyone please tell me why this has happened. regards calmat
Solved Windows explorer, taking up 20%CPU all time in Performance & Maintenance
Hello, I recently bought a brandnew i7 samsung laptop. But the problem is, the windows explorer is taking up 20% CPU all time even peaks to 25-30%. And when i go to taskmanager and press end-task(windows explorer) the laptops stops making the loud fan-noises and also the CPU usage is back to...
Hi, I was getting the error in the picture when I shut down Windows 8 after a session. It seems to have gone with the latest update but worth observing nonetheless.33277 Thanks.
Solved BSOD , every time when windows start in BSOD Crashes and Debugging
Hello all i m facing a very difficult problem i installed fresh windows 8.1 x64 bit since installation every time when i start my pc , then usually motherboard picture displayed then my pc restart auto
I upgraded my Windows 7 to Windows 8 pro back in November. Windows explorer has always had issues but now I cant open windows explorer (any way) without it crashing and reload. In SAFE MODE it seems to work fine. I have tried disabling all the Services (non MS) and the Startup function but in...
I've set several folders and drives to be shared on the network with read/write permission. The problem is that each time I start Windows, I can only Access the shared ítems across the network with Read permission, instead of the read/write I originally set, so I have again to right-click > share...
Windows Explorer taking up 68% CPU all time in Performance & Maintenance
17183 Please, could someone help me?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook