Windows 8 and 8.1 Forums

Slowwwww login

  1. #1


    Posts : 4
    Windows 8

    Slowwwww login


    So yeah title speaks for itself..

    I put my password and it takes about a minute to sign in

    I checked msconfig start up stuff and deinstalled my av but tried to use the max cores, disabled the lockscreen etc.

    One thing is that it did get worse when I opened another account on this pc for a friend of mine ...but still it shouldn't take this long .

    For the rest the pc runs fast and starts up fast just takes forever to login ...grrrrrr

    Helppppp

      My System SpecsSystem Spec

  2. #2


    Welcome to EightForums, ezzdva.

    What type of account are you using?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8


    I used both really....

    Live account and local. No difference there...
      My System SpecsSystem Spec

  4. #4


    Live account was first one set up? Regions set ok?
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8


    Yeah was setup first and it's set to the country I am now :-))) So yeah setup correctly
      My System SpecsSystem Spec

  6. #6


    The internet speed ok? By what means ? Cable, Ethernet, WiFi, SDL, etc. Does internet connect quickly? Watch the icon on the splash screen when booted up before going to signin screen. Some configuration is not correct. I use Live account signing in with no problem with WiFi.
      My System SpecsSystem Spec

  7. #7


    Posts : 6
    Windows 8 Pro - 64bit


    Same happens on my PC, and I think it's due to the graphic card drivers (AMD). Before installing them, login was pretty fast.

    Update: Well, it actually was Catalyst Control Center who was slowing down the login. Uninstalling it, while keeping the drivers alone, solved the issue.
    Last edited by iNoPhone; 29 Jan 2013 at 19:29. Reason: Update
      My System SpecsSystem Spec

  8. #8


    Welcome to EightForums, iNoPhone. Thanks for stepping in to help. And on the first post. :thumbup:

    That's interesting. It would be bogging at video drivers then. It'll also be interesting to see if eezdva has the same brand card.

    Nice user name BTW.
      My System SpecsSystem Spec

Slowwwww login
Related Threads
Helo, this is my first thread so im not good in explaning stuff... I was on my computer operating normaly the last few days... i shut my laptop down normaly... but the next day when i turned on my pc and tried to login it says "incorrect password..etc....." i even tried to change my password at...
Solved Changing the local user login name on the login screen in User Accounts and Family Safety
Hello nice people ! Windows is asking me for a password despite I've never had a password. Here's what happened: I've never had a password and choose during the win install to have 1 local account without password. I used to have a user/login name with an non ascii character (), and it...
Hi, After a clean boot login I need to logoff and login again to start working. Otherwise I cannot move icons (just to name something simple!). UAC is set to the lowest setting and I am logging in as administrator, using Windows 8.1 Pro. Once I'm logged in properly (the 2nd time), everything...
Change Login Name on OS Login in User Accounts and Family Safety
I recently had to update my brother-inlaw's new laptop to the 8.1 version. He doesn't use email so when I was prompted to enter an email address when you installed he update, I just put in a random email address and password not knowing I'd need that info to sign into the laptop every time you...
I am new to win 8. My pc will slowly boot up, I can log in to my user account but nothing further. no tiles will appear, menu will open on the side but none will work. all searches say no app found. cant get to recovery area. Help please
Login in General Support
Hello,My sound is not workin and i try to fix thet i try to statup win 8 safe mod i go for cmd and i sercrh msconfig its open the window and i go for start and i actviet the optins the 3 optins (im sory i not numbr the name optins )i do restart and the camputer startup normel its open all normel...
Login in Site Stuff
Not very serious but. Whenever I come to this site, it seems I need to log in and give my passwprd each time. I go to several sites frequently, and this does not happen unless I have been doing a clean up of cookies, etc, on my computer. Do I need to alter somethin in my CP or settings?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook