Windows 8 and 8.1 Forums


Disk usage 100% - Problem Windows 8

  1. #1


    Posts : 3
    Windows 8

    Disk usage 100% - Problem Windows 8


    Hello,

    Brand : Asus
    Processor : i5 - 2,5 Ghz
    Memory ( ram ) : 8 Gb
    Video : NVidia 2 Gb
    HDD : [AHCI mode] - 750 GB
    OS : Windows 8 - 64 Bit ( Installed fresh )
    Drivers : Installed from original ASUS cd - ( Drivers for Windows 8 - 64 bit )


    Virus : Scanned with 3 Antivirus ( nod32, Norton, bit defender ), result = 0 Infected files

    Problem : In task manager I find out my Disk Usage is at 100% most of the time. When I copy files or download files it gets up to 100% disk usage and freezes all my other applications. I can't even open Internet Explorer, I must wait about 2-3 minutes to open. Everything works fine but when I do copy/download/process anything that needs writing on disk => my computer works very slow. I must say I get this at system start too, when I open my computer and Windows 8 starts, I must wait about 5 minutes to access some applications like word, yahoo or others.

    PS : For this configuration, I find this slow-working pc not appropriate ! I had windows 7 before and it worked PERFECT ! Any solutions ?

    Thank you and hope to get some answers !

      My System SpecsSystem Spec

  2. #2


    Use your task manager to find the culprit.
    In the Processes tab, which "task" is high on disk usage?
    This is generally a driver problem, I had an outdated network driver once that caused this.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8


    I did this and all I can see in the task manager at disk usage is some usual system files + " system interrupts " , they are using small amount like 100kb/sec or 13kb/sec but even that rises my disk usage to 100% .

    How can I see if a driver is outdated ? I have everything good in device manager.
      My System SpecsSystem Spec

  4. #4


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    Uninstall ALL the A/V software - especially Norton as it's generally a resource hogger.

    Windows 8 has a decent built in AV software system. After you've uninstalled the software reboot your system do a windows update as it will update Ms's Virus definitions. Your system will perform light years faster even without an SSD installed.

    NORTON in particular is a huge resource hogger --you won't see it either in resource manager.

    W8 doesn't need any 3rd party AV product. In any case if you MUST run 3rd party AV software only ever install ONE.

    Cheers
    jimbo
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8


    I don't have any A/V software - I checked online only. Its just a fresh windows 8 install. Any other ideas ?
      My System SpecsSystem Spec

  6. #6


    Webster NY US
    Posts : 325
    Win 7 / Win 8


    Find a light weight disk usage utility (there are several) or at least check the properties on your high level folders on drive C: to find out where the hogs are. That might give a first order clue as to what's happening. If this occurred after a fresh install, I assume you started out at much less than 100% usage and then it went up. What were you doing before it went up? And how long did (or does) it take to go from normal to 100%?
      My System SpecsSystem Spec

  7. #7


    Posts : 69
    Windows 7 uiltimate, Windows 8.1 pro 64bit, Windows server 2008R2, Windows 10 TP


    Quote Originally Posted by jimbo45 View Post
    Hi there
    Uninstall ALL the A/V software - especially Norton as it's generally a resource hogger.

    Windows 8 has a decent built in AV software system. After you've uninstalled the software reboot your system do a windows update as it will update Ms's Virus definitions. Your system will perform light years faster even without an SSD installed.

    NORTON in particular is a huge resource hogger --you won't see it either in resource manager.

    W8 doesn't need any 3rd party AV product. In any case if you MUST run 3rd party AV software only ever install ONE.

    Cheers
    jimbo
    can you base your opinion that norton is resource hogger on some tests or other facts or is it just your belief.
    i find my pc with windows 7 and norton antivirus 2013 is faster and smoother than with MS security essentials.
    and there is lots of problems with windows 8 and windows defender if you use start is back/start8 or similar software to restore start button.. to populate start menu with entries takes long time when windows defender is on.. with other AV software its instant.
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Baidukun View Post
    Quote Originally Posted by jimbo45 View Post
    Hi there
    Uninstall ALL the A/V software - especially Norton as it's generally a resource hogger.

    Windows 8 has a decent built in AV software system. After you've uninstalled the software reboot your system do a windows update as it will update Ms's Virus definitions. Your system will perform light years faster even without an SSD installed.

    NORTON in particular is a huge resource hogger --you won't see it either in resource manager.

    W8 doesn't need any 3rd party AV product. In any case if you MUST run 3rd party AV software only ever install ONE.

    Cheers
    jimbo
    can you base your opinion that norton is resource hogger on some tests or other facts or is it just your belief.
    i find my pc with windows 7 and norton antivirus 2013 is faster and smoother than with MS security essentials.
    and there is lots of problems with windows 8 and windows defender if you use start is back/start8 or similar software to restore start button.. to populate start menu with entries takes long time when windows defender is on.. with other AV software its instant.
    I am pretty sure that they slimmed down Norton lately.
    It's detection rate still floats right above MSE.
    Honestly, BitDefender and ESET are the preferable ones, unless you prefer something that doesn't compromise security for speed, Kaspersky.
    Try updating all your drivers.
    Go to your motherboard manufacturer's site and download every driver that is compatible with Windows 8.
    Or you can TRY installing Windows 7 ones using compatibility settings.
    Before trying Windows 7 ones, you will ALWAYS want to back up. It can cause failed startups sometimes.
    I used to have this problem where my computer ran slow, and a network and audio driver later, I'm at very low percentages of HDD usage.
      My System SpecsSystem Spec

  9. #9


    hey bro.. that is my problem last week. but i solve it using ccleaner.. i fix the issues in registry using that software.. this is not about promoting the software but it really helps me in solving my disk usage getting up to 100% when i see it in my task manager...
    it really a helps guys.. try to analyze your registry then fix it...
    good luck!
    for me it is 100% working.
      My System SpecsSystem Spec

  10. #10


    Posts : 8
    Windows 8.1 x64

    Firmware upgrade was my issue


    I was having this issue on my sony viao. I installed a verbatim SDD 128Gb and conducted a mirror image of the drive which was windows 7 using nit cloning software and then I upgraded to windows 8 and everything was fine. I started to load all my old legacy apps then noticed my disk was running 100% after awhile. I had this issue for several months and was searching through forums after forum to resolve this issue. I did all the SDD tips and tricks to optimize drive. i couldnt figure it out... I found another forum that was talking about firmware upgrades (mine was S5FAM014) I followed the instructions from the forum to upgrade my firmware to S5FAM017 and wow my computer woke up from its slumber and everything was just snappier so i believe that fixed my issue. I completed this last night so i am axious to get back on my laptop to see if the problem has been resolved 100%. You will have to clone or sdd to a hdd because upgrading the firmware deletes the sdd data. The site that was on is as follows:

    MyDigitalSSD mSATA, Half Slim, and 2.5 Inch SATA SSD Firmware Update | My Digital Discount (Page 2)

    I really hopes this helps!
    Last edited by DasaniIV; 24 Feb 2013 at 04:20. Reason: definitly found my fix
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Disk usage 100% - Problem Windows 8
Related Threads
Windows 8.1 Disk Usage 100% in Performance & Maintenance
After a system restore on my laptop, the Disk Usage has been stuck at 100%. I've browsed the internet and tried every-which solution to no avail. Would anyone happen to know a way of fixing this without solutions like "disable BITS" or "check the Resource Manager" - I've never had to deal with the...
Windows 8.1 100% Disk Usage in Performance & Maintenance
Hi all, My laptop has been progressively getting worse with its responsiveness after startup. Icons take ages to load on the desktop, programs launched are lagged or sometimes fail to respond. The culprit is 100% disk usage that lasts for almost 5 minutes after a boot. Unfortunately, this disk...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
Fix for Windows 8/8.1 100% disk usage? in Performance & Maintenance
Hi there, I encountered a problem a few weeks ago after I refreshed my laptop when it started refreshing the desktop constantly to the point where I couldn't do anything. After the refresh, the desktop was back to normal, though I noticed my disk usage in the task manager was constantly at 100%....
Windows 8 - 100% Disk Usage in Performance & Maintenance
Hi, My Toshiba Satellite laptop sometimes goes up to 100% disk usage for no apparent reason. It typically happens 2-3 times per day and for around 5-15 minutes each time. Here's a screenshot of what I'm seeing in Resource Monitor and Task Manager (side by side, respectively): 46897 As you...
I desperately serious problem - 100% disk usage new lenove laptop windows 8.1 64 bit its something likr that(i found this in google) : http://qph.is.quoracdn.net/main-qimg-ed050f6b9e84f77ac7d0134ec6c84c31?convert_to_webp=true (not allways on 100% ...) And that part of it has been tried:...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook