Windows 8 and 8.1 Forums


Windows 8 System Image fails

  1. #1


    Posts : 9
    Windows 8

    Windows 8 System Image fails


    Hi
    new Windows 8 user and I'm trying to a system image.
    My PC has a 2TB Hard Disk with only a small amount of data ( basic Windows 8 install )

    When I run system image I'm advised this could take upto 57GB.
    I have 160GB USB disk connected.

    After about 2 minutes I get told there is not enough diskpace for Volume Shadow Copy.. WHY ?
    It claimed it needed upto 57GB I have 160GB ??

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 94
    Microsoft Windows 8.1 Pro 64-bit


    Try with Macrium Reflect Free?
      My System SpecsSystem Spec

  3. #3


    Posts : 9
    Windows 8


    Thanks I'll try that.
    Shouldn't Windows System Image work ? I've heard it's meant to be good.
      My System SpecsSystem Spec

  4. #4


    Posts : 9
    Windows 8


    I've just tried Macrium Reflect Free and this also fails.

    It fails because of drive J on my Dell PC.
    This is shown as ESP FAT32(LBA) Primary
    48.8MB
    500.0 MB

    This is a new Dell PC and it seems like a problem to back it up !!

    any ideas ?

    Thanks
      My System SpecsSystem Spec

  5. #5


    Saw another forum... new Dell .. same problem. Solution was to remove the oem Dell backup program.
      My System SpecsSystem Spec

  6. #6


    Posts : 9
    Windows 8


    Only issue I have with doing that is Dell don't supply backup disks.. So if I needed to reinstall windows I can't.
      My System SpecsSystem Spec

  7. #7


    Posts : 124
    Windows 8 Pro 64-Bit


    Did you remove the Recovery partitions is that what you mean by removing dell oem backup program?
    This is the new way most manufacturers provide end users with backups, we don't get CD's anymore.
      My System SpecsSystem Spec

  8. #8


    Posts : 9
    Windows 8


    I haven't removed anything..
    I've managed to do one backup using Paragon 8 Free, this booted back to a command prompt did the back and then took me back to Windows8.

    I may try restoring this to a new drive and see if it works.
      My System SpecsSystem Spec

Windows 8 System Image fails
Related Threads
How to Do a System Image Recovery in Windows 8 and 8.1 This tutorial will show you how to restore the contents of your Windows 8 or 8.1 PC back to how it was at the time a system image was created if your hard disk or entire computer ever stops working. You can only do a system image...
System Image restore cannot detect image in Performance & Maintenance
Hi everyone, I have been trying to restore to a system image located on my had drive, i boot up into the recovery tool and select system image recovery, Once the box opens up it begins searching for an image to restore to. But every time i get an error saying windows can not find a system image...
Creating image fails - says not enough space in Performance & Maintenance
I'm trying to use Windows 7 File Recovery to create an image on an external drive. When initiate the process, the app says that there is 700 GB free space on the drive, which is correct. And that it may require up to 70 GB. But when I start the process, it fails after a few seconds and says there...
W8 system image fails in Performance & Maintenance
I'm attempting to follow the instructions here, to do a system image of my Dell W8 machine: Using Windows 8′s “hidden” backup to clone and recover your whole PC | Ars Technica As I go through the wizard, I arrive at this screen: 20840 I don't have the option to deselect any of these...
Solved Windows System Image Backup fails! in Performance & Maintenance
Hello everyone I'm having a problem with Windows System Image Backup just when I try to do a image backup it will say that it has failed and suggest to do a disk check. I've searched and some users say to use third party backup programs should I run the disk check first or just go with a different...
I've been dual-booting Windows 8 Pro and Windows 7 Ultimate, but a while back my Windows 8 kind of went "South" and wouldn't boot at all (I got an error message that a device was "not attached"). I have a recent system image on an external USB hard drive, but when I boot to "system recovery" using...
I had a problem where I was running UEFI with secure boot disabled and dual booting with Linux Mint which is UEFI compliant. Mint had installed Grub, Mint's boot manager but I don't like Grub so i installed rEFInd. Unlike Grub rEFInd has support for UEFI and should have worked better as a boot...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook