Windows 8 and 8.1 Forums

"Not measured" under Startup Impact in Task Manager

  1. #1

    Posts : 216
    Win 8.1 Pro x64

    "Not measured" under Startup Impact in Task Manager

    Win 8x64 Pro. Of 14 items enabled under the Startup tab in Task Manager, the Startup impact of two are shown as "Not measured." I assume that column refers to resources used during startup. The reason I raise it is because those two apps - SAS Pro, OpenVPN - are the only ones supposed to make it to the Sys Tray that aren't - and previously they were there before some reinstalls. Running the cursor over the "not measured" in Task Manager indicates to restart the computer to get them measured, but there's been no change. OTOH, each of their services does initiate at startup, and each is set as having administrator rights, if that's related. I've checked the usual places: both are trusted programs in Comodo, both have executables and other components checked as starting in autoruns and, of course, their own settings are correct. This seems like maybe more than coincidence. Any thoughts? Thanks,

    Follow up: To test, I took both apps executables off Adminstrator rights (compatibility). Now, SAS process starts, the icon is in sys tray and it no longer shows as "not measured." The same can't be said for OpenVPN though. Which leads to two questions: Is an application's Admin rights related to it making the Sys Tray, and what does it take to get an app's startup impact measured when it's not showing that way?
    Last edited by highstream; 05 Jan 2013 at 23:00.

      My System SpecsSystem Spec

"Not measured" under Startup Impact in Task Manager
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
I recently needed to kill a "SYSTEM" process in task manager, but of course "Access Denied". It was ekrn.exe or Eset Service, I don't know how it got in there I haven't even installed any of their products. I tried ending the process, tried through Command Prompt, but nothing worked. So I ended...
task manager startup blank ? in General Support
hy guys, bought asus s400ca laptop last week with win 8 on it,when i checked start up in taskmanager it is blank and says "there areno start up items to display " even though there are many programs starting.I updated to win 8.1 through microsoft store,and still blank start up.Ive tried entering...
Hi there. Please help me solve this problem. It has happened since I updated my windows 8 to 8.1. One, two or more times per day. BSOD makes me ugry because i'm doing graduate thesis on my laptop. So please help me ASAP, Thanks!
Ever since I started running Win8 about six months ago, I've had several instances of corrupted tasks. The one task that keeps getting screwed up is License Validation under Task Scheduler LibraryMicrosoft\Windows\WS (it's superhidden; you won't be able to see it there, even if you have the option...
Hi, Not sure if this is the right board, but I'm keen on accessing the aforementioned box directly rather going through task manager due to the run as admin check box, but I can't find the file location. I prefer using the run dialog usually to access apps because I could do without extra effort...
I don't know what they're thinking with this. Seems you can now click on the Stop button and the Task Manager will open. It will then show you programs Microsoft doesn't like or think should be running and highlights them. It then asks you "Do you want to Stop this process and use Metro...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook