Windows 8 and 8.1 Forums

POST not showing

  1. #1


    Posts : 14
    Windows 8 Consumer

    POST not showing


    Running Window 8 x64 on an Asrock z77 extreme4.

    All of a sudden the POST menu doesn't show. Neither does the Asrock BIOS screen with the login option.

    The screen stays black until the Windows 8 login appears and continues.

    I updated the graphics drivers, but it made no difference.

    Anyone have any suggestions? Need more info?

    Thanks!

      My System SpecsSystem Spec

  2. #2


    Posts : 2,627
    win8.1.1 enterprise


    not 100% sure but it could have something to with win8 fast boot .
    check it out through google search or win8 forum tutorial in my next post
    https://www.google.ca/search?q=win8+...ient=firefox-a
      My System SpecsSystem Spec

  3. #3


    Posts : 2,627
    win8.1.1 enterprise


    not 100% sure but it could have something to with win8 fast boot .
    check it out
    Windows 8 Forums - Search Results
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Welcome to EightForums.

    How to enter uEFI/BIOS firmware from Windows 8.
    Startup Options Menu - Boot to in Windows 8

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 2,627
    win8.1.1 enterprise


    i knew there was likely a better link thanks you theog
      My System SpecsSystem Spec

POST not showing
Related Threads
I bought my PC about 5 months ago and since then I've noticed my HDD has only 1.5 GB assigned to it. Many things show I actually have 32 GB. I have just been installing my programs to my D: drive instead of my main drive. (My D: drive has 8 GB) C: drive showing only 1.5 GB: 55524 ...
Solved Rep button not showing in Site Stuff
Is there a setting I need to change ? I can no longer see the rep button on member's posts and can't give reps. Appreciate any help - want to recognize some members who have helped me. Thanks.
WMP Slider not showing in Software and Apps
I have noticed that sometimes Windows Media Player doesn't show the track slider. Both tracks are M4A so I don't see a track format being an issue. http://puu.sh/7sGO8.jpg And sometimes it does, which is kind of irritating. http://puu.sh/7sGYo.jpg
Compatibility Bar not Showing..? in Software and Apps
Hi im trying to change the compatibility to run on an earlier version of windows for an exe file, but when I go to the compatibility tab, theres no bar to change the compatibility. Do you know why this is?
url not showing as link in Browsers & Mail
when reading an email in the windows 8.1 mail app, if the sender of the email has typed a url it should come up us a direct link to be opened in your default browser...right? mine does not, i have taken a screenshot and attached it to this thread is there anyway i can correct this
new computer name not showing up in Network & Sharing
I wanted to rename my computers so they would show up in Windows explorer ordered from the one closest to me to the one farthest from me. I renamed four of the eighteen computers on my home network I renamed: Portable to 001Portable (running windows 9 home premium) ...
Not All Hardware Showing in Drivers & Hardware
Hi all, First, this is my first post, so be gentle with me. :dinesh: In Windows 7 Ultimate 64, all three of my hard drives show up and with data on each one. Also, my two bluray drives show up and function. In Windows 8 Consumer, only two drives show up with data. The third shows, but it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook