Love W8!!! I use File History to backup the data on my PC's to a Desktop Server that has a 2TB disk as its C:> drive. From a laptop, I try to select a network drive whose path is selectable. The tool asks for credentials to log in and always fails to connect. Using File Explorer, I can access with full control permissions the path as a HomeGroupUser or simply by having the appropriate Shared Permissions. Yet, Windows 7 File Recovery Tool (in Windows 8 Control Panel) cannot successfully authenticate.

Here's what I think is going on. My laptop uses name@live.com to authenticate. My server uses a Windows logon method. They seem to be incompatible for this tool. I have tried to set the credentials appropriately and have created user accounts, but still cannot make the tool work. As a work around, I created a Windows Account that I named SysBak and am able to use this tool under that account.

Can anyone figure out why I can't get the tool to authenticate using the other Live account type? By the way, my name is long and I noticed on my Desktop Server when I created a user account under mylongname@live.com, it labeled it mylongn_000. I tried supplying Windows 7 File Recovery Tool with both forms of the account ID, but neither worked.

If you know what I can check or how to make this work, please let me know. Thanks.