Windows 8 and 8.1 Forums

High DPC count for acpi.sys

  1. #1

    Posts : 7
    Windows 8 Pro x64

    ACPI.sys using too much CPU?

    This only occurs when I play a game that utilizes my Geforce GT540M on my laptop The "interrupts" on process monitor stays relatively low (below 1%) for the first 10-15 minutes of gaming [this problem only seems to happen when i game] but after that it shoots up to 22%+. I then used LatencyMon to check what is causing this and it shows that ACPI.sys with high DPC counts. After i restart my computer it goes back down but when i game again for 10-15 mins it comes back till my next restart/shut down.

    What is acpi.sys? and what can i do to attempt to fix this? iv tried reinstalling my gpu drivers (tried with asus drivers and nVidia drivers). I have nothing else installed on my laptop except drivers, steam, google chrome.
    Last edited by impulez; 23 Dec 2012 at 00:42.

      My System SpecsSystem Spec

High DPC count for acpi.sys
Related Threads
Add ram and get acpi bios error in BSOD Crashes and Debugging
I upgraded my HP M7360N with a Pentium D 2.8 with 2gb of ram to Windows 8 and then to 8.1. It hasn't been too bad except for the video card driver, but wanted to put 2gb more of ram in to help it out as it is a GeForce 6200 turbocache. I ordered 2 1GB pc4200 sticks which are the same as what I have...
Just got a new laptop (HP Envy) win8.1/64 and one thing annoys me about using it as a desktop. I can't turn it on without lifting the lid (to press the power button). I have an external mouse, keyboard, and monitor. On my old Dell, the docking station had a power button that I just pressed. ...
count if excel in Software and Apps
in excel if type "=conuntif(a1:c10,"a") it will count all the cell with a in but is there where so if the cell had aa it would count that cell as 2
ACPI driver in Drivers & Hardware
I installed windows 8 dev privew on my netbook (Asus EEEPC 1001PX) After installing keyboard filter and hotkey service in order to use Fn hotkeys(both from Asus), an error message that sayid "missing ACPI driver" kept popping out evertytime a key was pressed. So I tried installing the latest...
I'm trying to install WDP on a Pentium III 800MHz | 512 MB RAM | 80 GB HD, but during setup it shows a message telling that the machine is not ACPI compliant, but I know it is and it's enabled in BIOS. Is there any setup.exe switch/parameter that can skip compatibility check? Any ideas?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook