Windows 8 and 8.1 Forums


Win8 VERY slow to access files -Green ribbon of slow death

  1. #1


    Posts : 3
    Windows 8

    Win8 VERY slow to access files -Green ribbon of slow death


    So I have just built a new computer and Installed Win8. The motherboard, processor, and system drive are all brand new Intel stuff; the media drive is a new Seagate. Programs get up and running just fine, but I have transferred my files over from my old xp machine, and Win Explorer is very slow to access them.

    I'll open a folder, and more often than not the thumbs will not be there; I'll then try to open or preview a file and I'll get the green progress bar over the address bar. This will often take up to a minute or more to run, and if I leave it be then the icons will usually appear and the files will then be accessible. If I try to open or preview a file before it's done things lock up on me.

    After navigating away from that folder and allowing some time to pass however, the thumbs disappear again and I am back to square one. Sometimes the thumbs will reappear all on their own. This seems to be an issue whether we're talking large files or small, or folders with 100's of files or as few as 8. The very same files are instantly accessible by the new comp from the original locations on my external USB drive and on my xp machine over the network. Once they are copied to the new machine is when things get bogged down. This seems to be the case both on the system drive and the media drive.

    Furthermore, right from the very beginning, I've had icons disappearing and reappearing from my start menu apps page.

    I have tried the following to resolve the problem:
    - I have optimized the folders in question for both the types of media therein, and back to "General Items" again
    - I have disabled indexing both on the drives themselves and in the libraries control panel
    - I have run a full system virus scan with Bit Defender
    - I have contacted Windows support and they have run a scan that showed Windows itself to be working properly

    One thing that occurs to me is the problem seems to be with the SATA drives and the SATA drives only, but if there's something wrong with the motherboard wouldn't my programs have trouble opening too?

    If anyone has any ideas, I'd be grateful to hear them.

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    Windows 8


    A very helpful guy at Windows Support helped me figure out it was a setting in Bitdefender. Whew... That was really starting to stress me out for a while there.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    WIN8


    Hello Sajak

    I've been having the exact same issue. Also Win8 + Bitdefender. The difference is that my sys was working perfectly for months until about 4 days ago when started behaving like that...what did the Bitdefender guy told you to do?

    Your help is apreciated
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8


    In my case there were some custom settings I had made for the Active Virus Control in the Antivus panel of the settings menu that were the issue. Kind of embarassing... Once I restored that to "normal" security level it cleared right up. Not sure if that would help with your situation tho if it was running fine and then went screwy on it's own.
      My System SpecsSystem Spec

  5. #5


    Posts : 2
    WIN8


    thx.

    Could it be the max size of files to scan? If you can give me more info even in pvt IŽll appreciatte cause it is driving me nuts and do not find any answer in any forum.
      My System SpecsSystem Spec

Win8 VERY slow to access files -Green ribbon of slow death
Related Threads
Searching files is VERY slow in General Support
I am running windows 7, upgraded to Windows 8, then 8.1. I recently have noticed that searching my music files (mp3's), and my karaoke files (Zip format), has become really slow, it is ridiculous. WindowsSearch has been "stopped" and has made no difference. HELP?? :confused:
I downloaded a 302 MB file, which was a driver update.. It downloaded at almost 3 MB per second. I then downloaded a 160 MB YouTube file. It started downloading 1 MB per second, but proceeded to drop to 150 KB per second and didn't go any higher than that for the remainder of the download. Why? I...
Solved Win8 running slow in Performance & Maintenance
Yesterday I was having issues trying to get my headset to work so I decided just to restart my laptop and try again. When trying to turn it back on I was confronted with a black screen, I let it set for about 1 hour before doing a hard restart. Again the same black screen. I restarted again this...
Hi, I am running on Windows 8.1 Pro 64-bit and my file explorer would be like this: 44672 and it will take a long time to load. I have reinstalled my windows already and replaced all my hard drives since this problem exists. Thanks.
I just got a new laptop (Asus s400ca) and I've been having wireless connection issues from the start. It originally had windows 8.0. I thought it would change when I went to 8.1. It hasn't. I have tried to reinstall the drivers. I've done several commands that I have seen around different forums....
Purchased Windows 8 Pro with a new computer system, an HP Envy, last week for work. Have a dedicated 20 down and 20 up connection that is functioning at speed. Loading internet pages with Windows 8 is incredibly slow. Had the very same connection with a 7 year old HP using Windows XP and the...
Tried running Flight simulator X. From the settings screen you can load different .cfg files which are stored under My Documents. It takes ages to open up the folder and once there, if you select a file to load there is a very long wait for it to be loaded and often the program just hangs. Using...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook