Windows 8 and 8.1 Forums

Fresh install from technet /Scannow gives Errors !!!

  1. #1

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Fresh install from technet /Scannow gives Errors !!!

    Hi there
    Just downloaded W8 Enterprise X64 freshly again from TechNet site.

    Did a Brand new complete W8 install -- formatted 120 GB SSD

    Drivers etc all installed correctly -- nothing else installed -- 100% Windows only -- was totally disconnected from the Internet during the install.

    Then ran sfc /scannow

    Got some files were corrupted -- could not repair them all -- fixes will be installed after reboot.

    Couldn't look at the problem in the log --get access denied - even though there's ONLY the administrator account on the laptop I'm using.

    Either the SCANNOW utility doesn't work or MS's server has been compromised.
    I shouldn't get ANY errors on a Brand new install.

    System is W8 Enterprise X-64 --direct from TechNet -- checksums all valid

    Repeated the exercise by downloading again just in case the copy was corrupted on previous download.
    same problem

    If I can't 100% trust a NEW INSTALL then I'm rushing back to W7. !!! I always do a check immediately after installing (re-installing) the OS.

    If the utility has a problem then it's not much use either.

    During install I wasn't connected to the Internet and I used a stand alone Disk formatter before I installed the system so I'm 100% sure that no viruse / malware.

    Never had this error before on a brand new clean install.

    I copied back a previous W7 (note W7 not W8) image back on to this same laptop and the scannow passed fine.

    Just seems it's W8 Enterprise that has an issue.

    At least the whole install takes around 10 - 15 mins on an SSD so it's not a huge amount of time being wasted - but I'd expect the first boot of a freshly installed OS not to report system files corrupted. !!!!


      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Just finish scannig ten test rigs,installed with TechNet disks, not one error.

    You may like to Check the hard drive with the manufacturer's diagnostic tools.
      My System SpecsSystem Spec

  3. #3

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi there
    CHKDSK seemed to do the trick

      My System SpecsSystem Spec

Fresh install from technet /Scannow gives Errors !!!
Related Threads
need help with sfc /scannow errors in Performance & Maintenance
so i just ran sfc /scannow and i got an error and then i look at the log and i don't know whats wrong. NOTE: the file is on mediafire for some reason this website wont allow me to upload the file
BSOD's after fresh install, multiple errors in BSOD Crashes and Debugging
Hi, I've been getting multiple BSOD's a day, I haven't really noticed a direct cause, they generally happen randomly, not after performing a specific task. I was having the same problem with Win7 also, hence my reason for wiping my drives and doing a new install of Win8, but the BSOD's still...
I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on...
Fresh install, installed Tuneup 2014, AVG Internet Security 2014, Firefox, Creative SoundCard Drivers, Updated Windows to current, Motioninjoy, Winrar, Bitcomet, and Installed and updated GeForce GTX 780 drivers. Crash occurred during test of DS3 Tool. Checked reliability history. Information is as...
Hi there I'm installing WINDOWS 8.1 ENTERPRISE (64 bit) from a running Windows 8 Enterprise system (64 bit). 1) note that even if you run this from within windows 8 ENTERPRISE it will install FROM NEW - however I'd already saved email and other stuff so I could re-import outlook stuff again....
sfc /SCANNOW shows no errors My metro shows the Desktop Tile and the store tile. and the store tile doesn't work. There are no other tiles. Under another login i have some colored tiles and some with symbols , all are dead/they don't update and the store doesn't work either. i ran the...
Hello all! I am having problems with Windows 8 that SEEM to be stemming from the disk. This is a fresh install on an SSD that previously worked fine. My error log is always full of messages like this: before it actually freezes. Any ideas as to what could be causing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook