Windows 8 and 8.1 Forums

Fast boot unavailable

  1. #1

    Fast boot unavailable


    Hi!
    On my friend PC, once on Control pannel, energy saving option, choose what the start botton will do, he has no the Quic boot (or fast boot) option. It's not matter of chek it or not. The optio its not present.
    Any suggetion? Thankyou
    I apologize for my poor "english"
    Ciao Renato

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Take look at Step three in this tutorial:
    Fast Startup - Turn On or Off in Windows 8
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by theog View Post
    Take look at Step three in this tutorial:
    Fast Startup - Turn On or Off in Windows 8
    Thanks for answering!
    The problem is that on that window "Turn on fast start start up" iits not there. The same with "Ibernate", no present.
    Practicaly on the windows at N. 3 on your link there are only two option where to chek or uncek.
    Ciao Renato
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Did you click on Change setting that are currently unavailable.
    Screenshot at Step three.
    Last edited by theog; 03 Dec 2012 at 06:15.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by theog View Post
    Did you click on Change setting that are currently unavailable.
    Screenshot at Step three.
    Yes i do!
    As i stated "Turn on fast start up" and "Ibernate" are non present on the window.
    On my PC I have 4 Voices listed wich i can activate and flag or unflag.
    On my Friend PC there are only two voices lsted.
    I hope you understand me.
    Ciao Renato
      My System SpecsSystem Spec

  6. #6


    Posts : 354
    Windows Server 2012 Standard w/Hyper-V


    Try opening an administrative command prompt and entering "powercfg -hibernate on" to enable hibernation. Fast startup requires use of hiberfle.sys - and that file only exists if hibernation is enabled.
    Sent from my Nokia Lumia 920 using Board Express
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by Kebero View Post
    Try opening an administrative command prompt and entering "powercfg -hibernate on" to enable hibernation. Fast startup requires use of hiberfle.sys - and that file only exists if hibernation is enabled.
    Sent from my Nokia Lumia 920 using Board Express
    It works Hurraaa! Thankyou wery wery much!
    Ciao Renato
      My System SpecsSystem Spec

Fast boot unavailable
Related Threads
Shut down with fast boot in General Support
Not exactly a BSOD so please forgive me if I've posted in the wrong section. I've noticed that each morning when I switch my computer on, it gets as far as the Windows logo screen and then shuts down. I then switch the computer back on for a second time, and it starts up correctly. This...
Hiberfil and Fast Boot in Performance & Maintenance
I am wondering if there is a way to delete or reduce the size of the hiberfil.sys file while keeping Fast Boot enabled? I have an SSD and the hiberfil file is taking up 12GB of space, which is a waste since I don't use Hibernation. Also, I went from 83GB free space to 78.4GB free space after...
Hi there I've now optimized my remaining Windows XP system --removed all the junk and duplicate programs which run on later versions of Windows so I've got a nice small tidy XP system -- basically Scanner (old canon photo scanner N1240), some VINYL editing and cutting software, OCR software,...
Hello, The last couple of days, when I (re)boot my PC (Windows 8.1) I experience the following : - all desktop icons are visible, but only a few are as it should be (others : white) - after seconds, only "this PC" and "wastebasket" icons are OK; all others become white - internet...
Hi there Windows to go doesn't seem to have a Fast boot option -- Not a real issue since I use an SSD for this but just curious. I suppose if Windows to Go is being used on different computers and the idea is to use the external device totally then it obviously doesn't make sense to store a...
Fast boot no effect in Performance & Maintenance
I have Asus Maximus V formula z77 with latest EUFI firmware, and EVGA GTX 680 classified with EUFI firmware. Bios is set to fast boot etc, and it is enabled in windows, but I'm seeing no difference from before. I was using boot racer and seeing 11-14 second windows load times with another 10-15...
I just bought an ASUS S400CA, with a 500GB 5400rpm drive and a 24GB SSD for booting. It appears to me that the HDD is the boot drive, so the 24GB on-board SSD should not be an issue. Correct me if I am wrong. The HDD system was partitioned approximately like this... 1) 100MB (Windows use)...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook