Windows 8 and 8.1 Forums

100% Disk Usage

  1. #31


    Posts : 1
    Windows 8


    I had the same issue, frequent and prolonged 100% disk usage. I tried quite a few of the already mentioned ideas then I noticed if I left the PC with no apps running for a period things settled down. In the end it dawned on me it was when Firefox was active or just been active. I tried IE and things were ok. I uninstalled Firefox but left my cookies etc intact for a reinstall. It was still the same after a reinstall. I uninstalled again but did not keep cookies, bookmarks etc. After reinstall all seems ok.

    So in my case it was Firefox Browser causing the problem. Easy and quick to check and I am sure it will not cure everyone's problems but worth a look.

      My System SpecsSystem Spec

  2. #32


    Posts : 3
    window 8 pro


    ohhhh i recently did a disk cleanup and found 52GB temporary files i think thats the cause of mine also randomly when even browsing the net my computer goes all colorful and is unrepareable and needs a reeboot so i hope this temp remove fixes the issue
      My System SpecsSystem Spec

  3. #33


    Posts : 1
    Windows 8


    I had the same issue. It usually goes up to 100%, but it comes to normal (a few percent) sometimes. My computer is normal when disk is normal. When it takes 100%, computer runs slowly, nearly unresponsive.
    Windows boot time is 10-15 minutes. I decided to never shut it down.
    Does any suggestion? I install windows 7, and it's still the same.
      My System SpecsSystem Spec

  4. #34


    Posts : 17
    windows 10Pro x64


    I have the same problem,I tried everything but nothing is helpful
      My System SpecsSystem Spec

  5. #35


    Posts : 17
    windows 10Pro x64


    Quote Originally Posted by Nanor View Post
    A week ago I did a completely fresh install of Windows 8 64 bit and everything was working great. When I booted up my laptop on Wednesday I noticed it was running terribly slow. When I opened task manager I saw that disk usage was at 100% despite the combined total of data transfer being 0.8MB/s.

    The problem occurs constantly if I set my laptop power mode to balanced but only occurs intermittently at high performance. I've run a chkdsk and everything is showing up fine and bizarrely there is no slowdown whatsoever on safe mode.

    Any idea what I may have done wrong?
    I had the same problem and I did the same actions like you,and the result was the same.But I used safe mode and HDD usage was very low ,so I thought that I had some programs that were increasing HDD performance and that's why I turned off my antivirus-kaspersky internet security 2013 and I get very good result,my laptop was working very quickly [sorry for my english]
      My System SpecsSystem Spec

  6. #36


    Posts : 1
    windows 8




    hi, anyone can help me with my toshiba Satellite P875-S7102 ?
    drive 0 (c is always randomly 100% usage and it slows down my pc, it lags and hangs. the win8 OS doesn't crash(death bluescreen).
    i just have to wait to wait for 15-40 minutes everytime for it to work normal. but in the process the disk usage doesn't specify what causes the 100% usage. my laptop is updated and i already tried factory restoring it but still no avail.
    i tried all this forums 100 disk usage windows 8 - Google Search but still no avail.
    i'm sure that my hard drive is in good condition.

    please check video link and screenshots. for more details
    YT video: HELP! Disk 0 (c 100% usage satellite p875-s7102 - YouTube
    Db screenshot: https://www.dropbox.com/sh/i96pba2vtmdvzso/bf7LOLW9DE

    please email me, amielmonte@gmail.com or comment on the youtube video.
    thank you


      My System SpecsSystem Spec

  7. #37


    Posts : 2
    w8pro


    i had the same problem. Googling several times i found some tools (rootkit scanners and so on) to investigate the situation. I found that i have a clean system without any rootkits BUT i had W8 on it .
    i found the amazing thing: processmonitor (Process Monitor)
    i have collected the log and used "tools->file summary" and found really strange things: the most events in the log were for file name "c:\", "d:\", "e:\" and no file name and nothing more.
    I double clicked the problematic "file" ))) and found that all events were from wmiprvse.exe. i have checked it for location, size, file info, viruses - nothing. So the problem couser is Windows Management Instrumentation service.

    when i tried to google wmiprvse.exe 100% hdd i found more than interesting thing - on WXP, W7 before SP1 it had almost the same problem but with CPU 100% issue. The solution was to restart the service.
    Thinking a while i disabled WMI service in computer management (it is rather hard with 100% hdd activity ). it said that some services would not work correct: have seen in dependancies several services:
    1) Intel rapid storage
    2) security center
    3) some helper ip sevice
    4) ics (internet sharing)
    After all dependent services stopped and WMI stopped HDD lowered to 8% and now it 8-10%.
    I have cheched after several hours and found WMI service runnung (i did not desable it, just manual run) - it was running normally and my hdd is still 8-10%.

    i think that we have complex problem:
    - Intel rapid storage - could make some problem after several hibernates (i do not trust intel drivers and aspecially software )
    after install of notebook drivers i found lots of intel services which have no reason to run on my pc
    - Intel(R) Capability Licensing Service Interface "C:\Program Files\Intel\iCLS Client\HeciServer.exe" - description "Version: 1.24.388.1" (just do not like such services without any dependancies and no information on site what is it)
    - Intel(R) Content Protection HECI Service "C:\Windows\SysWow64\IntelCpHeciSvc.exe" - Intel(R) Content Protection HECI Service - enables communication with the Content Protection FW (Intel really knows the content to protect? from me? or me from content?)
    - Intel(R) Dynamic Application Loader Host Interface Service - Allows applications to access the local Intel (R) DAL "C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL\jhi_service.exe" - again no info on intel
    - Intel(R) Management and Security Application Local Management Service - Allows applications to access the local Intel(R) Management and Security Application using its locally-available selected network interfaces. - what all this is doing on my PC?
    - Intel(R) Management and Security Application User Notification Service - Intel(R) Management and Security Application User Notification Service - Updates the Windows Event Log with notifications of pre defined events received from the local Intel(R) Management and Security Application Device.

    i tried to restart "Intel(R) Rapid Storage Technology" service and got 100% hdd activity. tried to stop it but it never stopped so i just killed the task and disabled the service and all now 8-10%.

    i think that the main problem was in this driver which was driving me crazy the funniest thing is that after running this service the System service rized hdd usage to 100% but the service itself no. so it masks like virus under system services

    I have:
    Intel(R) Rapid Storage Technology
    C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorDataMgrSvc.exe
    ver: 12.5.0.1066

    current version is 12.8.0.1016 - i'll try it after i finish my project (problem slowed me seriously) and write the review.
    for now i have disabled service and all ok.

    i hope i have helped someone because noone can tell the real reason of this.
    Please, people, check this on other versions of IRST and other chipsets, not intel.
      My System SpecsSystem Spec

  8. #38


    Posts : 2
    w8pro


    updating Intel(R) Rapid Storage Technology to the last 12.8.0.1016 and rebooting seems to solve the problem.

      My System SpecsSystem Spec

  9. #39


    Posts : 1
    Windows8


    Here is a fix that worked for me. Enable Hyper-V in Windows 8.


    To do this:


    Open control panel and choose the option 'Turn Windows Features On or Off'






    There is an option Hyper-V, put a check on the box and the sub-boxes as well.


    Apply the changes and restart the computer. You are done.
      My System SpecsSystem Spec

  10. #40


    Posts : 1
    Windows 8.1 Pro


    Kmeguid thank you so much. That sorted it when nothing else would. Anyone know why?
      My System SpecsSystem Spec

Page 4 of 6 FirstFirst ... 23456 LastLast
100% Disk Usage
Related Threads
Disk Usage 100% in Performance & Maintenance
Hello, i bought new laptop a few weeks ago, without OS, so i installed Windows Embedded 8.1 Industry Pro with Update licenced from microsoft. And i'm having problem with disk usage. i tryed everysinglething to fix it but as you can see i'm here!!.. really i can't understand why its usage 100%....
I am encountering a problem that is crippling my laptop. Over the past weekend I have been expierencing my laptop coming down to a standstill in processes it takes nearly two minutes to open up a page on chrome and running a game... forget about it. When I open up task manager it shows that 100% of...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
90% RAM usage and 100% Disk in Performance & Maintenance
51962 All the time the ram and disk usage is around 90% to 100% and sometime windows even hangs up while using firefox only.I need to use firefox and some light programs only. I have installed 2GB RAM
Solved 100% disk usage in Performance & Maintenance
Hi! I recently had a power failure while playing DotA 2 and now my fan/harddrive is making a weird noise. Resource Monitor points that my C: drive (My only one) is running at 100%. Mostly it is being used by MsMpEng, which should be Windows Defender. It shows it scanning stuff...
100% CPU Usage & 100% Disk Usage in Performance & Maintenance
Hi all, I'm having a bit of trouble with Windows 8 on my laptop (I've named my laptop Romulus for future reference in this thread). First off, let me give you a brief history on Romulus' journey thus far: 1.) Bought pre-built from ACER with Windows 8 64-bit installed. 2.) After playing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook