Windows 8 and 8.1 Forums


Windows 8 is slower to boot up.

  1. #1


    United Kingdom
    Posts : 9
    Windows 8 Pro 64-Bit

    My Mouse is slowing down my boot time.


    This post has been edited now I have found what is causing the problem.

    Okay, so this same post 4 days ago was me saying that my boot had been slowing down after updating to Windows 8, The Dell Logo at the start was taking 20 seconds to load when it should appear instantly, MisterApathy posted a solution to this which was to unplug everything and boot with only the power cord, it fixed all the problems.

    But Then when I plugged everything back in, the problem occured again, I tried each device one by one and the mouse appeared to be the thing slowing down the system, I tried it on several USB ports and the problem was consistent.

    This never happened on Windows 7, luckily I can use my computer without an external mouse because I have a trackpad.

    I can't find a way to enable Verbose Boot in Windows 8, I've tried all the Windows 7 methods and they do nothing, I'm not sure it would help much anyway but It's worth a try!

    I use a Logitech G600 MMO Gaming Mouse.

    Thanks!

    -Jack
    Last edited by JackMarch; 08 Nov 2012 at 16:07.

      My System SpecsSystem Spec

  2. #2


    Mine loads so much quicker then Win7 did and shuts down much faster. Maybe the BIOS on your Dell needs to be upgraded.
      My System SpecsSystem Spec

  3. #3


    United Kingdom
    Posts : 9
    Windows 8 Pro 64-Bit


    Quote Originally Posted by clockwatcher474 View Post
    Mine loads so much quicker then Win7 did and shuts down much faster. Maybe the BIOS on your Dell needs to be upgraded.
    It says in the above post my BIOS is up to date.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by JackMarch View Post
    Quote Originally Posted by clockwatcher474 View Post
    Mine loads so much quicker then Win7 did and shuts down much faster. Maybe the BIOS on your Dell needs to be upgraded.
    It says in the above post my BIOS is up to date.
    You have so much in your post I just missed it. Maybe one of your programs is taking a lot of time loading, you sure you have enough memory? Your dell might be using your H.D. as a buffer to hold parts of a program as it loads.
      My System SpecsSystem Spec

  5. #5


    Posts : 5,707
    Windows 8.1 Pro


    Hello there!

    Do you perhaps have startup items running at Windows boot? Go to Task Manager and hit the Startup tab, and disable the ones you don't need starting up.

    Also, have you done a hard drive defragging?
      My System SpecsSystem Spec

  6. #6


    United Kingdom
    Posts : 9
    Windows 8 Pro 64-Bit


    Quote Originally Posted by Coke Robot View Post
    Hello there!

    Do you perhaps have startup items running at Windows boot? Go to Task Manager and hit the Startup tab, and disable the ones you don't need starting up.

    Also, have you done a hard drive defragging?
    I have removed all startup entries before I made this post, but It's been happening as soon as I've installed Windows 8, maybe I need to reinstall my BIOS.

    And I have done defragging, yes.

    I didn't think there would be an easy answer to this, I will re-install my BIOS and see if that makes a difference.
      My System SpecsSystem Spec

  7. #7


    Have you got any third party security installed? if you have, just uninstall it and see.
      My System SpecsSystem Spec

  8. #8


    Posts : 7
    Windows 8 Pro x64


    Are you using any defrag programs?same thing happened to me and i found that the reason for this was scheduled defragment with puran defrag.
      My System SpecsSystem Spec

  9. #9


    United Kingdom
    Posts : 9
    Windows 8 Pro 64-Bit


    Guys this has been happening since I installed Windows 8, so I don't think It's a software Issue, dell won't let me Reinstall my BIOS because it's up to date, so I don't know what to do

    I might try testing the system to see if everything works fine, because maybe it's the Optical Drive which is delaying the startup.
      My System SpecsSystem Spec

  10. #10


    Posts : 1
    7 & 8


    Hi,

    It seems to me I'm having the same type of problem than you... but with some variation :

    I have two Hard Drive in my laptop, each with 2 partitions.
    window7 is on the first drive, and W8 on the second.

    After I installed W8 the POST are pretty much never shown, and my computer is on starting, just all the lights are on, the Num lock is working, but the screen stays black.

    I don't think it the graphics cards because when i wait some time with all unplug and do the "press power buton" trick,
    it may start again...
    I say "may start" because it's happening randomly. And when it does it always do the full POST (taking a long long time !)

    I think our problems are similar because of the way the bios behaviour is not that of normal.

    What I find disturbing is that it happend even when i close W7...
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Windows 8 is slower to boot up.
Related Threads
Hi Mark, IMO 8.1 is a disappointment, particularly with regard to search which has become very much less functional... The search in Wn 8.1 is much slower and you cannot navigate properly with a keyboard, so if you enter text info, you have to wait a long time sometimes, and also sometimes...
New laptop slower than old one in Performance & Maintenance
Hi, if you look at my specs and compare my old laptops specs,you might be wondering, "What the F#$%?" Here is the link to my old account when I had my old laptop: Windows 7 Help Forums - View Profile: MCPlayer18 I could get 10-20 FPS on that at most (Rough Estimate) But Now I only get 1-29...
current Windows 8 slower than old Windows 7 in Performance & Maintenance
I am not sure, but will ask the question anyway:: Am I right in assuming that my current Windows 8 with 4 GB ram, is actually slower than my old Windows 7 with 4 GB ram.???? It sure seems like it, or maybe my 74 year old brain needs an Oil and Filter change.
Laptop has become slower in Graphic Cards
Hi everyone. When i first bought my laptop i was able to run League of legends max settings with 60 fps stable,but somehow after a couple of months i started to notice that my fps are getting lower and lower,so i tought maybe the game has become more demanding so i tried Cod but the same thing...
Hello, I dual boot with win 7 and win 8. I have faster download speed when i'm in win 7 than when i'm in win 8. Obviously my router wireless settings is the same for both OS. I Googled this and it seems that it's a problem for a lot of users.If it's a question of updating drivers, my laptop is...
How do I speed it up. Windows 8 was supposed to be faster than 7, My computer (Laptop HP) has 1 gb memory and is well inside the specs windows 8 requires. Any help would be appreciated. It took me 10 hrs to install this program. How do I re-install it or get rid of it. I don't have a disk, bought...
I currently have an hp paviliondv4 (4gb RAM, 2.2GHZ with windows 7 and avast anti virus). I just bought and returned a Samsung NP550 (6GB RAM, 2.5GHZ with windows 8 and Kepersky security). As soon as I began surfing the net I noticed my new 600 dollar purchase was actually slower than my hp. I ran...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook