Windows 8 and 8.1 Forums

Numerous event id 10016 errors win 8 pro 64 bit

  1. #41

    Posts : 19
    Windows 8.1

    Finally sussed out what was causing it.

    There's a setting in Windows 8 Manager that enables users to 'Disable to view the wireless password'. When this setting is enabled, it affects what apps show in dcomcnfg.

      My System SpecsSystem Spec

  2. #42

    Posts : 111
    Winodws 8.1 Pro 64

    [QUOTE=cluberti;135109]Don't reinstall - you'll just end up in the same place. I actually saw this on my own machine, and something is messing with security. To put it back to the way it should be (and have it work), do the following, in this order:


    Amazing Guide!!!!!

    may i ask you a favor?
    i got this errors
    Id 10010
    & the same error
    but the key is
    in short 2 errors
    but my problems is that security is disabled
    Click image for larger version

    Click image for larger version
      My System SpecsSystem Spec

  3. #43

    Posts : 111
    Winodws 8.1 Pro 64

    Quote Originally Posted by Sayjimwoo View Post
    Hi Ken.

    Don't edit the "WPN Srumon Server Properties/Security dialog box".
    The above fix on page one is for a different permission fault (although the fix method is the same). That is why it remains greyed out to you. It is the "Immersive Shell" you should be editing.

    Follow these instructions exactly and let me know how you do. It should 100% work.

    1. Open Regedit.
    2. Go to HKEY_Classes_Root\CLSID\*CLSID*.
    Note: *CLSID* stand for the ID that appears in your event viewer error. In your case, it's {C2F03A33-21F5-47FA-B4BB-156362A2F239}.
    3. Right click on it then select permission.
    4. Click Advance and change the owner to Administrators. Also click the box that will appear below the owner line.
    5. Apply full control.
    6. Close the tab then go to HKEY_LocalMachine\Software\Classes\AppID\*APPID*.
    Note: *AppID* is the ID that appears in your event viewer. In your case it's {316CDED5-E4AE-4B15-9113-7055D84DCC97}.
    7. Right click on it then select permission.
    8. Click Advance and change the owner to Administrators.
    9. Click the box that will appear below the owner line.
    10. Click Apply and grant full control to Administrators.
    11. Close all tabs and go to Administrative tool.
    12. Open component services.
    13. Click Computer, click my computer, then click DCOM.
    14. Look for the corresponding service "Immersive Shell" Right click and click properties.
    15. Click security tab then click Customize in the Launch and Activation permissions section. Click Edit. Click Add. Add Local Service. Then apply.
    16. Tick the Local Activation box.

    how can i
    Click Advance and change the owner to Administrators.

    Is Administrative tool dcomcnfg ?
    sorry my os is not in english

      My System SpecsSystem Spec

  4. #44

    Posts : 1
    8.1 update

    I followed this fix, which had me maxed out on my tech abilities, but ran into a problem mentioned in other posts with having access denied when trying to give administrators full control. I saw elsewhere a procedure for dealing with that but the way it was explained I couldn't follow. It sounds like here nobody else had that problem. Can somebody give me some direction with this?
      My System SpecsSystem Spec

  5. #45

    Posts : 3
    windows 8 pro retail ita

    Quote Originally Posted by cluberti View Post
    Don't reinstall - you'll just end up in the same place. I actually saw this on my own machine, and something is messing with security. To put it back to the way it should be (and have it work), do the following, in this order:

    1. Open the registry editor to the following key - HKEY_CLASSES_ROOT\AppID\{ADA41B3C-C6FD-4A08-8CC1-D6EFDE67BE7D}.....................
    Attachment 10566

    ................17. Click the "Apply" button, then keep clicking "OK" to close the permissions window:
    Attachment 10567

    Reboot, and the error should go away (you've just given the user account in your error message the permissions it's complaining about missing).
    for a long time I was looking for the solution for this event, finally I've resolved it. thank you very much
      My System SpecsSystem Spec

  6. #46

    Posts : 1
    Windows 10

    I do a lot of (unpaid) PC/Laptop support for people and they frequently say to me "How do you know this stuff? How were we supposed to fix this ourselves?". Well, I want to say the same to CLUBERTI. Thanks for the very specific instructions. I implemented them exactly as you showed and when I rebooted I didn't get any events in the Event Viewer! Well done.

    I also want to congratulate CLUBERTI on what I think are the clearest and most accurate problem resolution instructions I have ever seen in a forum. They were PERFECT! You've set the bar high but right up where it should be.

    Thanks again....and thanks from my wife whose laptop now seems to be running smoothly again.
      My System SpecsSystem Spec

  7. #47

    Posts : 651
    Windows 8.1 x64

    Good to hear!
      My System SpecsSystem Spec

  8. #48

    So...I followed the instuctions and have resolved event id 10016 apparently, however my problem of not being able to use my OS after a minute after logging in still continues. No idea now how to fix it. Although after that everything seems to be perfect. Just don't know why after booting and logging in I cannot use my system apparently. Thought event id 10016 was the culprit since it was the only significant error that I've been having, but now that it's gone and the problem still exists, I guess I'll just live with it. But thank you for the help whoever posted that step by step with visuals to fix the problem.
      My System SpecsSystem Spec

  9. #49

    Posts : 1
    Windows 8.1 Pro 64 bit

    The detailled instructons above are really good. Unfortunately, by the time I got to the part where I should be able to change settings in the "WPN Srumon Properties", every tab is greyed out and not editable. I am an administrator, I even opened Dcomcnfg as an Administrator. What am I doing wrong?

    I realise this is an old post, but I hope you will still be able to help.
    Last edited by lcross; 02 Nov 2015 at 06:35. Reason: Add more information
      My System SpecsSystem Spec

  10. #50

    Posts : 11
    Win 8.1 64-bit

    I need assistance also, I didn't set the admin permissions to full control in RegEdit. Now I'm unable to restore my registry. Is there a way to restore my registry if I got to Step 12 but did NOT complete Step 10?


      My System SpecsSystem Spec

Page 5 of 6 FirstFirst ... 3456 LastLast
Numerous event id 10016 errors win 8 pro 64 bit
Related Threads
Event ID 10016 DistributedCOM in BSOD Crashes and Debugging
I keep getting this error upon every restart, how to stop this? Clean Windows 8.1 Pro install with the latest updates and all Metro Apps uninstalled
Need some detailed help with this one. I thought I had all the Event 10016 Errors cleared up (with a lot of help from this forum) but now this one popped up somewhere along the line. I have tried all the usual stuff that worked in the past but this one just won't go away. Every time I boot I get...
Solved DistributedCOM Event ID 10016 in General Support
Believe it or not - at least for the moment - I'm down to only one Event Log Error in W8.1. The DistributedCom Event ID 10016 appears to be some sort of Permission problem. I have Googled/Binged this Error and have a couple of threads that tell you how to make it go away. However, the threads...
help fix event ID error 10016 in Performance & Maintenance
This is in my event log like 10932098434 times. I do not know how to fix it, I have read a few things but nothing seems to be the right thing to do. The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID ...
Huge Event Log errors - Help in BSOD Crashes and Debugging
Hi folks, Been with Win 8 for just over a day now, after severe grief with two installs going bad. (Upgrade doesn't work at all, 2nd I should have run Windows update before installing newer nvidia drivers).... I am left with an OS in reasonable working order. But look at this... taskhostex...
Event Viewer errors in BSOD Crashes and Debugging
What is generating these errors has been tracked down. What can eliminate them has not... SChannel errors are seen after each Windows Update. Distributed COM (lack of permission) errors pop up after clicking on certain start menu tiles. Though several posts in forums suggest how to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook