Windows 8 and 8.1 Forums


Fans still running after shutdown of windows 8

  1. #21


    Posts : 3
    Windows 8 Pro


    Hey guys!
    I've got exactly the same problem on my desktop PC. I did a clean install and did verify my download before installing. I didn't run into any problems during installation. I will post my system specs tomorrow, I am writing from my phone right now. I hope we'll find a solution.
    So here is my system:
    Intel i5 3570k
    Asrock z77 extreme4 mb
    8 GB RAM
    AMD 7970 graphics
    Crucial m4 120gb SSD
    Windows 7 Pro 64 bit did run without a problem. Windows 8 Pro 64 bit did install without a problem (did boot from the CD and completely formatted the old partitions). The first time I tried to shutdown the system the fans kept on running, HDD LED was bright (not flickering like when it is working). I pressed the restart button and it would boot up again. After some research I turned off the fast boot option and the PC shut down properly ONCE. Since then I was not able to properly shut it down again. Bios is up to date.
    Any ideas?
    Last edited by Moo123; 04 Nov 2012 at 11:00. Reason: Aditional information

      My System SpecsSystem Spec

  2. #22


    Posts : 3
    Windows 8 Pro


    Just wanted to let you know that shutdown has been working properly for me now. The bad thing is that I don't quite know what brought the change. I did reinstall some drivers and I installed some Windows updates. I am pretty sure that the problem is somehow hardware related. So if you've got the same problem try installing the newest Windows 8 drivers for all your hardware. I did even activate fast-start under energy options, so fast-start is definitely not the reason for the broken shutdown.
      My System SpecsSystem Spec

  3. #23


    Posts : 5
    Windows 8


    Quote Originally Posted by Moo123 View Post
    Just wanted to let you know that shutdown has been working properly for me now. The bad thing is that I don't quite know what brought the change. I did reinstall some drivers and I installed some Windows updates. I am pretty sure that the problem is somehow hardware related. So if you've got the same problem try installing the newest Windows 8 drivers for all your hardware. I did even activate fast-start under energy options, so fast-start is definitely not the reason for the broken shutdown.
    Did you update the bios as well?

    I've gone back to 7 as I kinda need my comp working, but at some point when I'm quiet I'm going to give it another go.
      My System SpecsSystem Spec

  4. #24


    Posts : 3
    Windows 8 Pro


    I did update my Bios. But if I remember correctly that didn't do the trick. In your case I would just wait a couple of weeks/month till more drivers get updated for Windows 8 and a couple more Windows updates are out. I am sure things will work by then.
      My System SpecsSystem Spec

  5. #25


    Hmmm, just an update for those still interested, I performed a clean install of Windows 7 over my busted Windows 8 install. Funnily enough, now my WINDOWS 7 install is having the same problem! (Always freezes on shutdown); I then re-installed Windows 8, thinking that it possibly can't get any worse, but now, I'm able to do the hybrid shutdown (still can't do a restart though).

    I'm kinda wondering why this happened.
      My System SpecsSystem Spec

  6. #26


    Posts : 1
    Windows 8


    Hi i have same problem the pc doesnt shut down fans are still working and then i forse shut down which 5 seconds hold power off button mine video cards driver fails to load i get shity screen something like TV then there is no chanels installed just which colors can see anything have to reboot serveral times and in device manage i saw there is one unknown drive which isnt installed something about PCI bus tried to updtae but didnt find anything tried some programs but they downloaded ather video cards driver
    Running on Win 8 Profesiona + multimedia
      My System SpecsSystem Spec

  7. #27


    Posts : 5
    Windows 8


    Quick update - I've just had some free time and I've done what I should have done to start with. I unplugged everything unnecessary, in this case a TP-Link wireless express adapter (TL-WN781ND) and a basic akasa card reader.

    Surprise, surprise problem solved instantly.

    I know I should work out which one was causing the problem, but the card reader has a bent pin and I've not been using the wireless card so I'm not sure if I'll get round to that.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Fans still running after shutdown of windows 8
Related Threads
For some reason windows 8 always makes my comp fan go crazy, is thus normal ?
VLC fans get ready in Chillout Room
New VLC Windows 8 screenshots released; shows app working in Snap mode - Neowin IT'S ABOUT FREAKING TIME! It's taken a whole year and then some for the VLC Player app to be ported over to WinRT! But it looks VERY VERY VERY NICE! :dinesh::dinesh::dinesh::party: Methinks I'll use it over...
I purchased my HP laptop back in 2009. It came installed with Windows 7. It has an Intel quad-core processor and 8 gigs of RAM. I upgraded to Windows 8.1, and since then my laptop's fan has been running high and hot constantly. It did not behave this way before I upgraded the OS. The fan...
Solved PC Fans in Drivers & Hardware
O.K. not sure right place post this.I was looking to replace my CPU fan with a quieter one,bit noisy.It's 80mm in size.I am not sure of correct RPM's would be efficient enough for the CPU,my specs are listed here.Model of one i have is Delta FHS-A8025S-S999 model AUB0812VH DC12V 0.41A.I was once...
New Microsoft Security Essentials beta inbound - Neowin.net Hmmm, Win8 8102 DP Defender additions? ;) I got my invite. Heck, I gotta stay up on this stuff but, in the meantime, on Win8 8102 DP, I'll keep running Defender. 2890
Eight Forums Android App Eight Forums IOS App Follow us on Facebook