Windows 8 and 8.1 Forums

Bootsect Command Needed?

  1. #1

    Posts : 131
    Win7-8 Dual Boot on a Commodore 64

    Bootsect Command Needed?

    As shown in the screen capture of Explorer, Win 8, Win 7 and WinDev roots have a glaring difference.

    I ran Easy BCD and removed Developers Preview as a boot option and kept my fingers crossed and then rebooted.
    I booted into Win 7 and it worked just fine.

    BUT, I am fearful that if I clear the Developer partition, I will not be able
    to boot into Windows 7 because that root seems to be missing some critcal files.

    Win8-Enterprise (C:) has these root files, bootmgr and BOOTNXT and user.js

    The Developers root which resides on the drive that Windows 7 does, is the
    partition I wish to delete. Music-Video (H:)

    It is missing the user.js file, but it also has an additional file which is BOOTSECT.BAK,
    along with bootmgr and BOOTNXT.

    Do any of those files NEED to be in the root of WIN7-NEW (G:) to sucessfully boot?

    Or is WIN7-NEW (G:) 'grabbing?' those files from another partiton when I boot from that drive?
    If so, how do I successfully add those files to the root of WIN7-NEW (G:) ?


    Click image for larger version

    Click image for larger version

    Click image for larger version

    Added dskmgnt.msc with Win7 as the OS.

    Click image for larger version
    Last edited by Windunce; 29 Oct 2012 at 14:05.

      My System SpecsSystem Spec

Bootsect Command Needed?
Related Threads
Hello everyone. So to start off, my idea and solution to a problem i previously had (Viper4Windows cant play on Windows 8.1), i thought about why not Dual Booting Windows 8.1 and Windows 7. Windows 7 works fine with Viper4Windows, and having a Dual Boot is sometimes good to have. I also got a new...
Hi. I'm currently using lenovo laptop running on windows 8.1 but i've some problem during startup. It says : FATAL ERROR: One or more pointer table key is invalid. Modification could be unsafe. So i searched on some websites and the problem is with the bootsect.exe. so i need to copy the...
Solved ie 11 command bar missing in Browsers & Mail
I was reorganising my toolbars in ie 11 win 8.1 and inadvertently disabled the command bar. No problem. Right click and reinstate it, but OOPS right click no longer works! Mouse is OK as right click works fine elsewhere (including ie toolbar configuration on other Synergy connected CPUs. Cannot...
Bootsect.exe on x64 in Installation & Setup
Hi, I have the bootsect.exe problem where I can't create a Windows 8 bootable flash drive because it says windows cannot run bootsect.exe. This problem is supposed to happen when you're writing x64 windows 8 with an x86 machine. I am using an x64 machine and having this problem. I'm using the...
Run command in General Support
I use the Run Command a lot but found in Win 8 it does not keep my previous entries, it is blank every time I go back to Run, the drop down also does not have anything. I am hoping this is just a setting that can be switched on but have not found anything, any assistance would be appreciated.
Okay folks I'm at wits end so, I'm giving up & calling in help. I'll be as detailed as possible. Prerequisites: I have a 500 GB external hard drive that's now only showing 465 GB of empty space. I believe the other 35 GB partition is being locked by Windows 8's bootsect.exe or something to that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook