Windows 8 and 8.1 Forums


Windows Experience Index won't run

  1. #1


    Trinidad
    Posts : 24
    Windows 8.1 Pro x64

    Windows Experience Index won't run


    I did a clean install of Windows 8 Enterprise N, installed Kaspersky Internet Security 2013 and tried to run WEI but it says: The Windows Experience Index for your system could not be computed. Cannot complete the requested assessment. This system does not have the necessary multi-media support to run the requested assessment.

    I have disabled KIS and it still doesn't work. I am aware that Win 8 Enterprise N comes without WMP, but is this the reason why WEI won't run? Also, is WEI necessary and does running or not running affect system performance?

    8GB RAM
    AMD X4 Phenom II 965
    MSI 880GMS-E35
    GTX 550 Ti
    Two 500GB HDD @ 7200rpm

      My System SpecsSystem Spec

  2. #2


    Posts : 142
    Windows 8 Enterprise 64-bit (7 Ult, Vista & XP in V-Box)


    My guess (and that's all it is) is that it is a driver-related problem.

    Make sure all drivers are the latest available, especially those for graphics and sound.

    Also install a third-party media player (I like K-Lite, or VLC is good). I've never used
    an 'N' version, but the lack of a media player could be an issue with WEI, I don't know.

    And no, it isn't necessary to run WEI, nor does it have any effect on performance.


    Hope this helps.
      My System SpecsSystem Spec

  3. #3


    Mine didn't work either at first...but after many driver updates and MS updates...I got the WEI score to run. Go figure...albeit a shitty 3.8 but it's a laptop with a partitioned hdd that has 8 RP on it.
      My System SpecsSystem Spec

  4. #4


    Trinidad
    Posts : 24
    Windows 8.1 Pro x64


    I downloaded and installed WMP 12 from Microsoft's website and I am now able to run the WEI assessment.

    Download: Media Feature Pack for N and KN versions of Windows 8 - Microsoft Download Center - Download Details
    Last edited by jago86; 13 Oct 2012 at 15:58.
      My System SpecsSystem Spec

Windows Experience Index won't run
Related Threads
Windows Experience Index has disappeared??? in Performance & Maintenance
I can't find when I right-click on the start-button and select system. It doesn't even tell me what the score for my computer is. How do I get it back??? I know I can run it as a console command but I really prefer the "normal" version of it...
cant rate windows experience index in Performance & Maintenance
helo i find error in the process of rating my windows xperience index n i need a so;ution so i could rate to get my system scores
windows experience index went down in Performance & Maintenance
it went down from 5.8 to 5.6 and i need to know why
When I run WEI it stops after a while and displays a message in Windows System Assessment Tool : "WSAT has stopped working.(A problem caused the program to stop working properly)". What can I do to make it work ?
Windows 8 Experience Index Oddness in Performance & Maintenance
Just bought a new laptop. It came with a 750 GB 5400 RPM drive so I'm currently creating recovery media so I can quickly copy everything to a SATA III SSD I bought which will serve as the OS drive afterwards. As such I haven't installed any games yet to find out whether there's an actual issue,...
I know windows 7 went up to 7.9 Has anything changed? might be useful in demonstrating system performance to noobs, but not if the target is too easy to reach.. again. 11500
Eight Forums Android App Eight Forums IOS App Follow us on Facebook