Windows 8 and 8.1 Forums

Help wanted : install network driver, levelone WNC-301

  1. #1

    Esbjerg, Denmark
    Posts : 2
    Win 8 Pro - 64bit - RTM

    [Solved] install network driver, levelone WNC-301

    Microsoft has just released Windows 8 through our university
    So i downloaded and installed it ofcourse.

    But it wont install the network card drivers from win7 and ofcourse there are no drivers
    for windows 8 yet..

    I have allready tryed to force them on the computer by disableding the check via..

    1) Run Cmd as admin.

    2)type "bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS" and press enter,(without cotes)

    3)type "bcdedit -set TESTSIGNING ON" and press enter (without cotes)

    But all drivers i try, even tryed switching the netword adapter itself and using new drivers,
    but i ALWAYS get the same damn error

    Sorry for my english but this is a translation of the error (rougly)

    The hash for the file cannot be found in the catalog. The file is likely damaged or has been exposed to changes.

    And the only option i have to this is CLOSE..

    Any ideas how i install or force a compatable driver on a networks adapter
    make is

    Level one WNC-301 11g

    Any help would be appriciated..

    Last edited by Vaupell; 11 Oct 2012 at 12:19.

      My System SpecsSystem Spec

  2. #2

    Have you tried installing the drivers in compatibility mode for Windows 7? The link below explains how to do this.

    Compatibility Mode - Use in Windows 8
    Last edited by Brink; 11 Oct 2012 at 11:59. Reason: replaced link for the same here
      My System SpecsSystem Spec

  3. #3

    Esbjerg, Denmark
    Posts : 2
    Win 8 Pro - 64bit - RTM

    Quote Originally Posted by chev65 View Post
    Have you tried installing the drivers in compatibility mode for Windows 7? The link below explains how to do this.

    Compatibility Mode - Use in Windows 8

    Yes indeed..

    But i found another solution, i simply got myself a new Networks adapter,
    Cisco Linksys WMP600N

    Installed the CD, which failed, but Win8 recognized the hardware and was able to use a generic driver
    then with a connection i got a working driver.

    So its all good Old netword adapter was just being a d***
      My System SpecsSystem Spec

  4. #4

    Way to think outside the box Vaupell, glad you figured it out.
      My System SpecsSystem Spec

Help wanted : install network driver, levelone WNC-301
Related Threads
Fresh install, installed Tuneup 2014, AVG Internet Security 2014, Firefox, Creative SoundCard Drivers, Updated Windows to current, Motioninjoy, Winrar, Bitcomet, and Installed and updated GeForce GTX 780 drivers. Crash occurred during test of DS3 Tool. Checked reliability history. Information is as...
I am undertaking a clean install with Windows 8 pro 64 bit (managed the update to Windows 8.1 after initial install) and have got to the point of trying to add a network printer, an Oki C3300N. I have found Windows 7 64bit drivers for the printer but when going through the install driver routine,...
Hello! I am new to this forum. I am here to learn the solutions regarding to the problems related to Windows, actually currently i am having a very annoying issue, which is about the network drivers, I am using Intel desktop board dh61ww which has its on board LAN adapter named (Intel...
Solved Network driver problem in Drivers & Hardware
Hi there! I don't know if I posted my topic correctly,so I'll post here . Any suggestions?
Solved No network adapter driver in Drivers & Hardware
Yesterday morning I was still using Vista and had access to the internet. I then installed Windows 8 and found that I could no longer connect. I checked everything, eventually discovering that I didn't have a network adapter driver. My service provider advised me to take my Windows 8 disk to the...
network adapter card driver in Network & Sharing
Any one help me with this : 47,000 system/information entries in event viewer so far today : Toshiba satellite Pro A 100 : Intel(R) PRO/Wireless 3945ABG Network Connection Driver Version - Ive tried the latest driver - think 139 -zipped -15.2.0_Ds32 which does the same thing and this...
Hi there guys, Im trying to install the AMD drivers for my 6990 but having no joy. I am installing the latest drivers from the website. I have tried numerous times - unintalling - reinstalling with the same result - DRIVER FAIL. At the bottom of the installation report it says - driver...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook