Windows 8 and 8.1 Forums

new computer name not showing up

  1. #1

    Posts : 2
    win7ultra, win8DeveloperPreview and win8 prerelease

    new computer name not showing up

    I wanted to rename my computers so they would show up in Windows explorer ordered from the one closest to me to the one farthest from me.
    I renamed four of the eighteen computers on my home network
    I renamed:
    Portable to 001Portable (running windows 9 home premium)
    Dual-2 to 002Dual (running Windows 7 Ultra)
    BlackTower to 003BlackTower (running Windows 8 release preview)
    Touch-03 to 004Touch (running Windows 8 Developer preview)

    At this point I have not attempted rename any others or turned them on.

    The 004Touch computer continues to show up as the old name (Touch-03) in the windows explorer on all PC's.
    Click image for larger version
    Notice that the old name (Touch-03) shows up in explorer as in the capture. (above), on all four machines even while the router's DHCP IP table shows that the Client host name for that IP address shows the new name (004Touch) as shown in this screen capture (below).
    Click image for larger version
    My last attempt to fix this was:
    I disconnected and turned off all other computers.
    I flashed the firmware in the Linksys router to the newest version.
    I ran ipconfig /flushdns on all four computers and deleted all the entries in the Linksys DHCP table.
    I turned off all four computers in question, turned off the router, turned off the cable modem. disconnected the coax from Comcast, waited one hour. turned on the cable modem, reconnected the Comcast coax cable, held down the reset button on the router while powering on the Linksys router, waited until the Linksys power light stopped flashing and the Linksys logo lit up, connected the four computers and powered them up one at a time.

    Still, after all that, When I go to the "Touch" computer, go into windows desktop, bring up Windows Explorer, right click on "computer" and select properties, the Windows 8 information screen shows the new name, "004Touch" even thought under network in explorer, the computer is listed as the old name "Touch-03" on the touch computer and all three of the other computers.

    I tried renaming it again, first to "Splat" , then back to "Touch-03" and then to "garbage" and finally back to 004Touch but it always shows up as "Touch-03" on all computers while showing up as "Splat", "Touch-03" "garbage" and finally "004Touch" in the DHCP table of the router.
    I did a windows 8 refresh on the "Touch" PC and it still comes up with the old name in explorer.

    OK, two days of fighting this anomaly, so I got to beg for help. Any Ideas?

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    win7ultra, win8DeveloperPreview and win8 prerelease

    Well, after trying a few other cmd line fixes found here and elsewhere for similar problems I decided to try the more drastic of the two new windows8 repair/recovery methods. I used the one that wipes out all my data and re-installes window 8 developer from the CD. The problem is resolved. I wish I had found a less drastic method.

    Side Note. I used the same DVD for the Developer preview that I used for the first time I installed on this PC. I was disapointed that it even forgot the CD key and asked me to enter it.
    Fortunately, I had it written on the DVD with a black marker, and noted in the folder where I downloaded the ISO on my main workstation.
    Unfortunately, It no longer works!
    Fortunatly, I was able to press the skip button.
    Unfortunately, My trial will now end much sooner than the original trial end of December 31st, 2012.
    Oh well, Maybe Santa will bring me a win 8 upgrade for that PC and I won't have to go back to 7.
      My System SpecsSystem Spec

new computer name not showing up
Related Threads
Hello everyone, I have run into some networking problems and I think I have narrowed it down to the homegroup provider. I have 4 windows 8 pro x64 computers connected to a router. Up until now, I have been able to disable the homegroup provider service because I don't want to use the...
I am currently running Windows 8 64 bit and when I go to "My Computer" it is only showing my C: drive. I know my other drives (internal, external and dvd) are working because I can enter the directory name (ie. H:\ or E:\) into the address bar and the content appears. Is there any way to fix this...
my WESTERN DIGITAL hard disk was running smoothly and i can access all datas..... but today 1 disconnected it and there after it is not showing on "my computer"... bt d indicator light is on and it is rotatng insise......but cant access it .... smbdy pls help me soon....... 25564
Please could anyone help? Since refreshing win 8 my DVD drive doesn't appear in 'computer' and doesn't boot from the win 8 disk. The green light on the drive flickers and you can hear the drive reading the disk. Thanks for any help
Hi there I have a TDK 16GB usb pen drive that shows in Device Manager when inserted but not in Computer. It does sometimes appear but very rarely. I have updated all driver via Device manager an they are fine. Hope somebody can help as I shelled out 24 for it. Thanks in advance
Hi, I've been having a problem with a 4GB i-Ecko USB drive. When I plug it into my laptop it makes a noise and the device is ready notification shows but when I go into 'Computer' nothing shows up. It has worked before on many computers, I haven't done anything to it that I can think of that would...
This is my first build. Just getting Windows 8 on the SSD was a minor adventure on its own. i7 2600 ASUS P8Z68 Windows 8 on new 60gb OCZ SSD - Shows in Computer Management. New 2tb WD Green - Shows. Formatting right now. 2tb WD Green - Shows but as unformatted - working on this w/ testdisk....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook