Windows 8 and 8.1 Forums


WPA2 Enterprise Wi-Fi does not work at school

  1. #1


    Posts : 22
    Windows 8.1

    WPA2 Enterprise Wi-Fi does not work at school


    Hello

    I have a students laptop Lenovo Thinkpad T540p running Windows 8.1 that have problem with connecting to WPA2 Enterprise Wi-Fi and guest Wi-Fi at the school. Me and the IT guy spend all time fixing the network but it still not working. I followed many guides to reset all networks and delete all drivers to make Windows auto reinstall and i update all network drivers to the latest version from the Lenovo manufacturer, but it still won't connect. I update BIOS to the latest version and reset BIOS but Wi-FI still won't connect.

    Connecting to my own Wi-Fi Hotspot is working fine

    The guest Wi-Fi and WPA2 Enterprise does work on the following platforms that we tested many times: Win 7, Win 8.1, Win 10, Android, iOS, Windows Phone, OS X Yosemite and El Capitan

    I guess that it is the certificate check problem in Windows?

    Is there a location to see network error logs?

    I need a quick help ASAP.
    Here is the event log file of networks: https://drive.google.com/open?id=0B_...TA3TWdXSVlIUUU hopefully that it is in english
    Last edited by evildog1; 10 Oct 2016 at 06:26.

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    Windows 8 Pro x64


    You say that your own hotspot works fine, is the error "the password is incorrect" or something along those lines? Because if that is the case, try connecting to a different network other than your own or your school's, like a public WiFi hotspot, to rule out any sort of issue with the netbook, and if that works, tell the IT guy to try connecting the netbook over Ethernet - the wired method of internet connection.

    If the Ethernet doesn't work, but the public hotspot does, ask him to check the "Proxy Settings" - settings used commonly by schools and workplaces for web filtering purposes. It's more than likely they've mistyped something and it's kicking out an error because of it
      My System SpecsSystem Spec

WPA2 Enterprise Wi-Fi does not work at school

Similar Threads
Thread Forum
Getting BSOD while at school 0x000000c2
*DISCLAIMER* - This is my first time posting, so sorry for anything I did wrong. ) So, I have been getting this error ONLY at school. I do not know if has anything to do with the WiFi, or what. Here are my specs: Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz NVIDIA GeForce 840M Intel(R) HD...
BSOD Crashes and Debugging
Windows 8.1 won't connect to WPA2-Personal AES WiFi
I've got an Asus VivoTab 810c with a Broadcom 802.11bgn Wireless SDIO adapter. I'm able to connect to my home wifi which is WPA-personal TKIP, however I can't get on my work wifi which is WPA2-Personal AES. I've tried loading older drivers, which crashed Windows 8.1. I also ran across a page...
Network & Sharing
Enterprise RTM ==> Enterprise final 12 mins update !!
Hi there worked exactly as "It said on the tin". Ran the .exe file from the ISO (using the virtual mounter system in W8.1 (W8 has this too). Gave me the option to keep applications and settings (Didn't on RTM). Installed fine -- you need to DISCONNECT from the Internet at Ms account...
Installation & Setup
Going to school for IT
So I got out of the Navy last year and just got laid off from a job thanks to Obama Care so I decided to go back to school with my GI Bill for a BA in IT. I am doing some "Bing" on my end but was wondering from your experience what program would be best in terms of amount of jobs available here in...
Chillout Room
Connecting to WPA2-Personal
I just set up my new router and while my laptops with windows 7 are easily connected with ability to provide just the pass-code I cannot even do this at all on my windows 8 desktop. I cannot right click or anything on my wireless connection. I create a new one and it says the stuff doesn't match...
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook