Windows 8 and 8.1 Forums

Problem with networking between W-8.1 computer & W-10

  1. #1

    Posts : 55
    Windows 8.1

    Problem with networking between W-8.1 computer & W-10

    I have a W-10 laptop that I can connect to my other computers, but only from the other computer, not vice-versa. The icon of the other computer shows up on the network window of the W-10, but when I click on the icon, I am prompted to enter my credentials - but the password is not accepted. From the other computers, the W-10 icon appears and when it is clicked, the shared folders on the W-10 are displayed without being asked for credentials. Files can be transferred to and from the other computer when operating from there. The other laptops that work this way are running W-7 and W-8.1.
    Am I doing something wrong?

      My System SpecsSystem Spec

  2. #2

    Posts : 23
    Win 8.1 Pro

    I have what sounds like a similar problem. I have completely dismantled and recreated my homegroup three times now, stopping and disabling the two Homegroup services and disabling their startups on all machines before rebooting and setting it all up again. Win 10 systems are communicating between each other just fine but the one 8.1 system gets asked for a username and password when it tries to connect, but these do not exist in a homegroup of course. This also happens in the other direction, when a Win 10 system tries to connect to the 8.1 system.
      My System SpecsSystem Spec

Problem with networking between W-8.1 computer & W-10
Related Threads
HOMEGROUP & NETWORKING Problem in Network & Sharing
Hi All I am new to this forum and really hope you can help me out. I have purchased two new computers which are running windows 8.1. My Problem is I cannot get them to network. I have carried out all recommendations for setting up a homegroup, but to no avail. Please Help! Kenny.
I am trying to map a drive on a win8 computer. I can locate the win8 computer and the drive but when it tries to open the connection it says. z:\ is not accessable. Access is denied. I have done the following: firewall off antivirus off shared drive
Wierd networking problem in Network & Sharing
I am running a Sony Viao SVE171E13M laptop with Win 8.1 through a BT Infinity hub. The computer connects to the internet just fine when running through the desktop programmes such as Firefox, Steam and Windows Live Mail. However none of the Metro apps work and Store states that I am not...
I have no sognificant issues on my laptop that started out as Windows 8.0 and hasn't much in the way of additional software or devices. My desktop is another matter. It started out with Windows 7 installed by Dell and the Windows 8 upgrade went smoothly. After the 8.1 upgrade a lot of stuff...
weird networking problem in Network & Sharing
My computer connects to the network fine, works great in the desktop. when in the start page, it shows I am connected, but wenever I try to use Mail, Xbox games, store, ect they will not connect. any ideas?
hello guys i have a problem in my computer {UAC} and it needs admnistrator password in order to open some programs ,but i dont remeber it ,i have tried so many things like going to control panel ..just plzzz help me if you can .....i am fanatic gamer and i cant open my games 25696 Thank you...
Solved Computer sleep problem in Performance & Maintenance
Hi: I'm running windows 8 home addition which was pre-installed when I bought the computer. I have set the unit to sleep after 1 hour but it is inconsistent. Sometimes it goes to sleep, other times it doesn't. I don't know how to resolve this issue. Also, what is the general feeling about...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook