Windows 8 and 8.1 Forums

SSL VPN Client Problems (0 Bytes received)

  1. #1

    Posts : 1
    Windows 7, Windows 8

    SSL VPN Client Problems (0 Bytes received)

    I'm trying to use a Forticlient SSL VPN to connect to our firewalls, which works well on Windows 7.

    On Windows 8 I get the information, that a connection has been established, the log on the firewall also confirms this.
    Nevertheless the client starts to increase the numbers of "bytes sent" to rather high values and "bytes received" constantly stalls at 0.
    I'm not able to ping or connect to the interface. (who would have thought with 0 bytes received )

    The connection is using a PPoP WAN Adapter which is automatically created when the software (SSL VPN Client) gets installed - I checked the settings - those are the same as on my Win7 machine.

    I tried disabling the firewall, virus scanner, setting the compatibility mode to win7 and also running as administrator - to no avail.
    I also tried to connect via cable instead of w-lan and via a 3rd party mobile connection - no change.

    Does anyone have a clue on what I would try next?
    Thank you

      My System SpecsSystem Spec

  2. #2

    Apparently SSL functionality was broken with a Windows update in Windows 7 though there are ways to "Fix It" according to this Microsoft TechNet link. I'm not sure if the same applies to Windows 8 but it's worth a try.

    Is SSL broken?
      My System SpecsSystem Spec

SSL VPN Client Problems (0 Bytes received)
Related Threads
Solved Malware bytes Free Version in System Security
Right now, I have Panda installed. But, I was wondering if I should try the free version of Malware bytes. Is it the same as Panda, or better?
Has anyone else here received this email? From: DRAM Settlement Administrator Sent: ‎6/‎11/‎2014 12:04 PM To: Subject: DRAM Antitrust Litigation
On a relative's HP laptop running Windows 8, she had a problem where burned CD-R audio discs showed up as empty and wouldn't play, no matter what program you used. This was odd, because it's the SAME CD-ROM DRIVE that was used to burn them. Immediately I suspected some kind of driver issue, so I...
Hi All, Been doing a lot of searches for this issue over the last few days and can find a solution to fix it(re create wmp database) but no mention of why this occurs The main reason I want to use WMP is because it has playcounts, so after I have copied some media files I can see what hasn't...
This is very perplexing and frustrating and I searched around for info on this but could not find a match, hence my posting about it here. I'm configuring a new Windows 8 laptop for a relative. Unfortunately they like IncrediMail (which I hate), but I set it up with their Optimum Online...
this is NOT a problem and with some programs I actually do want to be alerted before they load.. is it normal for malware bytes to trigger a UAC warning(the usual do you want to allow this program to make changes)?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook