Windows 8 and 8.1 Forums

Wireless Nework Adapter Experiencing problems - Windows 8

  1. #1

    Posts : 2
    Windows 8.1

    Wireless Nework Adapter Experiencing problems - Windows 8

    Running Windows 8.1 my Wireless network connectivity dropped out.

    Some issues found:
    There might be a problem with the driver for the Wi-Fi adapter = detected
    Set up the wireless network adapter = Not run
    The wireless network adapter is experiencing problems = Not run

    Windows couldn`t automatically bind the IP protocol stack to the network adapter

    Wi-fi driver info
    Realtek RTL8723BE Wireless LAN
    Realtek Semiconductor Corp
    Version 2013.8.915.2014
    Inf file name C:/Windows/INF/oem33.inf
    Inf file date 14 december 2014 14;12;48
    Section Name; LC8723be.ndi
    Hardware ID pci/ven_10ec&dev_b723&subsys_b73617aa
    Status Flags 0x180200a
    Device Manager status code 0
    Iftype 71
    Physical Media type 9

    Network Diagnostics log 7B717182-5125-442A-9E30-4DEE3A786FDF.Diagnose.0.etl
    Other Networking config & logs:

    Windows version 6.3
    Architecture x64

    I may have deleted some necessary files, I did delete two desktop.ini files and some other files,
    I have a file recovery program installed though Im not sure what files to look for there.
    (I wasn't sure if I had some malware, after my SD card showed empty folders, even though it shows that the
    data is there from the size of the disk.. which is why I know I deleted some things)

    I checked the WLAN Auto Config in Services, and tried to reset the TCP stack...
    Two of the messages returned from netsh gave Resetting failed, Access Denied.. not sure if that is normal.
    (It's from an Administrator: Command Prompt)

    When I tried running system recovery, it had a recovery point of a few days previous,
    but it fails on reboot returning a message of your virus checker might be using a necessary file.
    I removed AVG from start_up programs, but it still returned that message.
    Uninstalling AVG actually fails also.

    Any help at all would be really graciously received.
    Thanks loads.

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    If you were mucking around and just deleting stuff as you stated. Your only choice will be to do a repair with a copy of 8.1.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    I disabled the firewall as well, also changed the permissions in regedit (folder 26) to enable netsh,
    then tried system restore...

    System restore failed to extract the file
    C:\Users\Daenerys\AppData\Local\Packages\Microsoft.VCLibs.110.00_8wekyb3d8b from the restore point.
    The restore point was damaged or was deleted during the restore.

    I also found the following were dependencies for the system restore:
    cisco eap-fast module 2.2.14
    cisco leap module 1.0.19
    cisco peap module 1.0.16
    lenovo solution centre
    REALTEK wireless LAN driver 1.00.0238

    There's always some person who says you have to do this, or it can't be done..
    Reminds me of the guy who said it wasn't possible to get audio in safe mode...
    I think the problem might be connected to a Lenovo update, I don't believe I deleted anything connected to the Network

    Using Puran File Recovery in tree mode I can see under System File Information
    I have .msi files for EAP, LEAP and PEAP in AppData folder.
    And the package VLibs with "8wekyb3d8b" appears to be connected to MangaZ program (strange).
    So I will try restoring these. And also WindowsUpdateInfo and DriverPackageInfo for good measure.

    As to the SD card, lies in a hidden folder, which is strange as online comments connect it to
    Norton 360, which isn't on my laptop... though I was connected to a network which had Norton on one PC.

    I tried it before posting, restore worked! And I got the network back :-)
      My System SpecsSystem Spec

Wireless Nework Adapter Experiencing problems - Windows 8
Related Threads
I'm using an ASUS X550LNV running Windows 8.1, and it was running fine up until about a week ago, when the network adapter started messing up. I'll be running fine for a while, anywhere from a minute to hours, and then I'll disconnect. It will tell me there's a limited connection, and then I use...
This is a 6 month Old Gateway Laptop, Windows 8 preinstalled. Broadcom Network Adapter. I have a Buffalo WZR-300GB Router (2.4mHz, with 802.1/ 11g/b/n) all working. There are 4 wired and 3 wireless computers on the network. Wife's Gateway (Windows 8) is the ONLY one with dropped connections....
I would appreciate some help deciding on the best purchase of a USB wireless adapter for my Windows 8 computer. I use a Netgear WNDR3700v4 dual band Router, but sadly have discovered that my Windows 8 computer's network adapter only receives 2.4Ghz. Thanks to our cordless phones - I lose the...
I just got a computer that comes with Windows 8 and I'm trying to get on the internet with the wireless adapter I was using on the old computer but I keep getting an error message. I am able to install it from the disc but when I go to run the program it says "Can't load ProcNICs.dll" This is the...
Ok, this is my first post, hope this is the right place to post this. I have noticed that my internet speed is very slow in Windows 8, other people have somewhat the same problem, however mine is noticeably slower. In Windows 7 I got 330Kb/s Download and 40Kb/s Upload, which is my max, but in...
Recently I built a new gaming rig, and decided to give it wireless connectivity so I can have the computer sitting on a cooler area of my house. Now, I found I get lucky if I can even get a wireless connection on it, because I often have a lot of trouble getting the wireless to connect, usually...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook