Windows 8 and 8.1 Forums


Just got internet Wi-Fi works, Ethernet connects bu no int

  1. #1


    Posts : 21
    Windows 8.1

    Just got internet Wi-Fi works, Ethernet connects bu no int


    So the xFinity technician just finished installing everything and left went online, Wifi works perfectly but the problem is with the Ethernet although it is able to connect and says it has access to internet when i go online it doesn't. Maybe some useful info, when i hover over the icon it shows my Routers name and Internet Access then Unidentifiable Network and Internet AccessClick image for larger version. I installed whole new LAN drivers for my motherboard and it still doesn't work, tried enabling and disabling device, uninstalled my WiFi's driver and still dint work, restarted PC and it still doesn't work. Any thoughts?

      My System SpecsSystem Spec

  2. #2


    Check Firewall on/off and try off,

    Also start looking through your Adapter settings and make sure "automatic DHCP" is turned on etc..

    Also computers take time to finally verify connections and then then it may detect after 2 minutes.. wait for it..

    just simple suggestions.. it may not be the solution yet.
      My System SpecsSystem Spec

  3. #3


    Posts : 21
    Windows 8.1


    Quote Originally Posted by brooksndun View Post
    Check Firewall on/off and try off,

    Also start looking through your Adapter settings and make sure "automatic DHCP" is turned on etc..

    Also computers take time to finally verify connections and then then it may detect after 2 minutes.. wait for it..

    just simple suggestions.. it may not be the solution yet.
    I cant find the automatic DHCP option
      My System SpecsSystem Spec

  4. #4


    im sure it's not your problem but here..

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 21
    Windows 8.1


    Quote Originally Posted by brooksndun View Post
    im sure it's not your problem but here..

    Click image for larger version
    yea did nothing
      My System SpecsSystem Spec

  6. #6


    What does it say here.



    Click image for larger version
      My System SpecsSystem Spec

  7. #7


    Posts : 21
    Windows 8.1


    Quote Originally Posted by brooksndun View Post
    What does it say here.
    Click image for larger versionClick image for larger versionClick image for larger version
      My System SpecsSystem Spec

  8. #8


    Ok well here. is the problem.. but we need to look at why settings aren't allowing your ipv4 to connnect..

    Look at your picture, you are getting data sent and received..

    I'll PM you..

    Click image for larger version
      My System SpecsSystem Spec

  9. #9


    Posts : 21
    Windows 8.1


    Quote Originally Posted by brooksndun View Post
    Ok well here. is the problem.. but we need to look at why settings aren't allowing your ipv4 to connnect..

    Look at your picture, you are getting data sent and received..

    I'll PM you..

    Click image for larger version
    Dafq Click image for larger version
      My System SpecsSystem Spec

  10. #10


    what on earth did the guy do to your lan ! haha.. got my pm?
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Just got internet Wi-Fi works, Ethernet connects bu no int
Related Threads
Running Win 8.1 on Lenovo Y410p. Verizon FIOS router, Actiontec MI424WR (Actiontec ). Everything was running fine until last night. No internet when I connected to the router with an ethernet cable, but the wifi still works. I ran windows troubleshooting diagnostic and it said ETHERNET DOESN'T...
Hello, I have an HP Pavilion g7-2233cl Laptop running Windows 8. I bought it new (refurbished) about a year and a half ago. Until recently, I’ve had no problem connecting to the Internet via WiFi. But recently, although everything says I’m connected to our home WiFi and things are working...
I just installed an Asus USB-BT400 Bluetooth 4.0 dongle, but doing so caused my ethernet connection to no longer connect to the internet. I am connected to the network, just not the internet. Running the built-in troubleshooter does not fix the problem, but reports that "Ethernet does not have a...
Hi whenever I try to connect to any VPN, it connects properly but it says "No Internet Access" & no web pages will load. It just started doing this recently and I'm not sure how to fix it.
I have Two ethernet cards / Connections How can I tell windows to set Eth1 as default so web,steaming all the normal stuff uses this connection? I have set bittorrent up correctly to use the other connection but after a restart windows starts to use the bittorrent one. And if I change bittorrent...
Is it possible to plug a computer into my laptop's ethernet, and using my laptops wifi, give internet to the other computer via internet? Router ---> Wifi ----> Laptop <---- ethernet <---- computer.
I finally downloaded and installed Windows 8 on my computer today. It has 3 hard drives, an SSD that has Windows 7, and two other drives that have media and other stuff. I shrank one of these volumes and created a new 50 GB partition for Windows 8. The install seemed to be without any glitches...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook