Windows 8 and 8.1 Forums


wireless & wired network problems, How to diagnose it ?

  1. #1


    Posts : 5
    windows 8.1

    wireless & wired network problems, How to diagnose it ?


    Problem solved after updating to Win 10


    Hello,

    it started two days ago, every now and then i start getting one of these errors (or all of them) :

    the most frequent one is :

    ERR_CONNECTION_FAILED
    When this one appears, google searches still works (from the address bar) but i can't open any websites, including google.com or youtube.com

    then there is :

    ERR_CONNECTION_RESET
    This one happens with certain websites, like speedtest.net, actually it is happening right now while am righting this post and google and eightForums and other websites works perfectly

    Also sometimes the internet in the browser is completely down, nothing works while skype & dropbox and steam are still working, and sometimes nothing works.

    Like i said this happens with wireless and wired network.

    I am sure that my internet and my router are fine since i tested it with 5 devices (win7 laptop, ubuntu laptop, macbook, Android smarthone and an iPhone)

    Also i just want to say that my internet in this pc has become very slow, while in other devices it's constant 8mb/s.

    I am trying to update the pc to win10 at the moment and it's been 2 hours and the download is only 2% ...

    I tried netsh winsock rese and restarted the pc and the router and the problem still persist.
    I turned off completely my anti-virus (avast free) and all other security services from Microsoft and still couldn't find a solution for this.

    I have a doubt that this is related to my other problem,"can't save settings like default app, folder and icon size", and i was going that upgrading to win10 will solve all this but i clearly can't do it with a broken network.

    Can anyone help me to solve this please ?


    Thank you and have a good day
    Last edited by alaslipknot; 31 Oct 2015 at 20:39.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Did you reboot the Internet equipment?
      My System SpecsSystem Spec

  3. #3


    Lets see what ipconfig can tell us. Do this twice. First when all is working and again when the problem occurs. Post output from both please.

    To collect IP configuration information easily, do the following:

    Open a Elevated Command Prompt:

    Press WIN + X to open Start context menu.
    Select Command Prompt (Admin)​.

    Paste the following into the Command Prompt window, exactly as shown, including double quotes:

    cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings" | find /i "proxy" >> postme.txt & notepad postme.txt & del postme.txt"

    and press ENTER.

    A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close. Post results in a reply here.
      My System SpecsSystem Spec

  4. #4


    Posts : 5
    windows 8.1


    Quote Originally Posted by Ztruker View Post
    Lets see what ipconfig can tell us. Do this twice. First when all is working and again when the problem occurs. Post output from both please.

    To collect IP configuration information easily, do the following:

    Open a Elevated Command Prompt:
    Press WIN + X to open Start context menu.
    Select Command Prompt (Admin)​.

    Paste the following into the Command Prompt window, exactly as shown, including double quotes:

    cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings" | find /i "proxy" >> postme.txt & notepad postme.txt & del postme.txt"

    and press ENTER.

    A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close. Post results in a reply here.
    Hi, thanks for the information am sure this will be useful someday, i'll paste the result below but i just want to say that my problem has been solved after updating to win10

    Code:
    Windows IP Configuration
    
    
       Host Name . . . . . . . . . . . . : AlaSlipknot
       Primary Dns Suffix  . . . . . . . : 
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
    
    
    Wireless LAN adapter Connexion au r‚seau local* 2:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
       Physical Address. . . . . . . . . : 1A-E3-47-70-4F-B3
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    
    Ethernet adapter Ethernet:
    
    
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
       Physical Address. . . . . . . . . : 0C-54-A5-17-E1-EE
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::b0ca:a924:93dd:5809%3(Preferred) 
       IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : jeudi 29 octobre 2015 19:46:15
       Lease Expires . . . . . . . . . . : mercredi 4 novembre 2015 00:42:13
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 151803045
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-95-B8-18-0C-54-A5-17-E1-EE
       DNS Servers . . . . . . . . . . . : 192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    
    Ethernet adapter Ethernet 2:
    
    
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1
       Physical Address. . . . . . . . . : 00-50-56-C0-00-01
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::987f:b77c:d5c6:2a24%10(Preferred) 
       Autoconfiguration IPv4 Address. . : 169.254.42.36(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . . . . . . . : 
       DHCPv6 IAID . . . . . . . . . . . : 117461078
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-95-B8-18-0C-54-A5-17-E1-EE
       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    
    Ethernet adapter Ethernet 3:
    
    
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8
       Physical Address. . . . . . . . . : 00-50-56-C0-00-08
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::ccac:3ce6:650d:714f%2(Preferred) 
       Autoconfiguration IPv4 Address. . : 169.254.113.79(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . . . . . . . : 
       DHCPv6 IAID . . . . . . . . . . . : 33574998
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-95-B8-18-0C-54-A5-17-E1-EE
       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    
    Wireless LAN adapter Wi-Fi:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Qualcomm Atheros AR9485 802.11b/g/n WiFi Adapter
       Physical Address. . . . . . . . . : 28-E3-47-70-4F-B3
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    
    Tunnel adapter isatap.{21944C3C-7A1C-445D-BD2D-BCD7ADD0FFD3}:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    
    Tunnel adapter isatap.{14CF5FC5-A073-43DB-A6B3-AFC3F367B876}:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    
    Tunnel adapter isatap.{E88D65F2-53F9-4EDC-945D-A471E0C2E6E0}:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    
    Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
    Reply from 206.190.36.45: bytes=32 time=195ms TTL=38
    Reply from 206.190.36.45: bytes=32 time=189ms TTL=38
    Reply from 206.190.36.45: bytes=32 time=195ms TTL=38
    Reply from 206.190.36.45: bytes=32 time=189ms TTL=38
    
    
    Ping statistics for 206.190.36.45:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 189ms, Maximum = 195ms, Average = 192ms
        AutoConfigProxy    REG_SZ    wininet.dll
        MigrateProxy    REG_DWORD    0x1
        ProxyEnable    REG_DWORD    0x0
        ProxyOverride    REG_SZ    <local>
      My System SpecsSystem Spec

wireless & wired network problems, How to diagnose it ?
Related Threads
59725 I've been targeting this problem months on end. Trying various things, i'm about ready to give up and just scrap this computer and buy a new one. I don't want to beg or bother anyone, but I really need help,I spent over a thousand dollars on this PC from newegg. Below are the specs, if...
Hello. Firstly forgive me but although my dads pc is on vista currently I trust your knowledge and input on an issue that can really occur across multiple platforms.. Now the issue he had before was an error within chrome and IE claiming it was unable to connect to proxy server. Anyway that was...
Hello! I have a couple questions for someone that would be able to assist. Please bare with me. I am not much of a computer technical person, but i am sure someone who is can help. I am starting a new work from home position on monday, and the requirements are that i have to have a hard wired...
Hello, Since a few weeks, I have a problem with my laptop running W8.1 (Toshiba Satellite P50-A-12PBE). Sometimes, after bringing Windows back from sleep mode, I seem to have no connection to the internet. Windows says the connection is 'limited', wether I'm connected with a wire or wireless....
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
Hi I'm using Windows 8 with the Media Centre plug-in. My problem: After watching live TV (Satellite using TBS 6981 card) for a few minutes, the sound starts to stutter and gradually gets worse until there is no sound. If I simply go up or down a channel, the sound is fine, then it starts to...
My wireless card in my Compaq Presario works fine and Windows 8 detects it and said it was compatible. For some strange reason though it's not working in Windows 8. It hasn't detected my wireless network. Currently I am connecting using a cable. The card is Qualcomm Atheros AR5007 802.11b/g WIFI...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook