Windows 8 and 8.1 Forums

can not access any webpage

  1. #1

    Posts : 1
    8.1 PRO 64 bit

    can not access any webpage

    asus TP500L laptop 8.1 pro 64 bit core i3 1.9 GHz 4GB ram
    i cant access any webpage, connection takes too long and it times out
    tried different browsers
    tried my cell phone hotspot, n my home wifi, tried plugging in my home network cable, nothing works
    it connects to the network with no problem, signal is good and the troubleshooter can not identify any problem
    but webpages refuse to open !
    it was working fine few days ago, i didnt make any changes to the laptop or any updates !!

      My System SpecsSystem Spec

  2. #2

    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit

    Try flushing your DNS:
    open an admin prompt and give ipconfig /flushdns
      My System SpecsSystem Spec

can not access any webpage
Related Threads
Good Morning, When I search for something on Google Chrome, I get the Pages Unresponsive dialog box. I click on the Kill All button and suddenly, I get an He's Dead Jim! message. I closed every single window, scanned with Windows Defender (no viruses found) and tried reloading the tab but still...
Hey Guys, New to the forums, thanks for taking time to read my thread :geek: So the metro version of IE11 on my Surface tablet is stuck on a webpage. I accidentally clicked through to one of those annoying ad pages that asks if "are you sure you want to leave this page?" (I don't know why...
I have a strange problem that (at the moment) seems to be affecting only one website. When I navigate to Welcome to Marks & Spencer store locator in Firefox (29.0.1) and click on the (eg) opening times button for a specific store, it takes me to marks & spencer flowers & gifts Gifts, Flowers &...
Hi, I am trying to open a webpage in my laptop (Acer) but am unable to open it after entering username and password. I am able to open it from my another laptop (Dell). All I am getting is continuous circling of java after entering my login details. In the...
When I'm on the main/first page and put my cursor on a link (cursor won't turn into hand) then when I click it just started saying Opp's then top left circle spins then goes to a page to download something I don't want or bogus. Another big problem, certain words will be highlighted and a window...
Solved Problem with a webpage in Browsers & Mail
Hello, I have a problem with a webpage called DealExtreme ( when I open up the page it isn't displayed correctly aswell in Chrome and IE. It is not the site or the providers problem because when I boot my computer into Ubuntu it does work and it also shows correctly on my Phone. Can someone...
We are trying post pictures that we have uploaded onto our computer to a website. We can copy image like on other OS, but when it is time to paste picture into cite, the paste option is not available
Eight Forums Android App Eight Forums IOS App Follow us on Facebook